Projet Tron+

  • Auteur de la discussion jejerc
  • Date de début
J
jejerc
Apprenti
20 Avr 2012
234
Saint aubin des châteaux 44110
  • Auteur de la discussion
  • #1
Bonsoir les mangeurs de copeaux !

Je survol les forums d'usinage et de cnc en tout genre depuis longtemps et, niveau budget facilité et ce que je souhaite réaliser la Tron+ est toute désigné !

Je me lance en achetant les plans sur le site !

Chance, je bosse dans une boite ou il y a 2 lasers a plat un laser centre d'usinage robot de soudure cabine de peinture etc... et c'est moi qui fait les imbrications / programmes pour les lasers et je vais un peu dessus quand il y a besoin ou quand j'ai besoin :-D !! pour les lasers donc ni une ni deux je reprend les Dxf, je passe tout cela dans le logiciel et c'est prêt a découper ! compter 45min tout de même pour sortir cette tron+ ! :???:

J'en touche 2 mots a mon patron et il me fait un bon prix vu que je découperais la tôle en dehors des heures de travail ! d'ailleurs dans la tôle que j'achète je peut faire 2 machines donc si cela intéresse quelqu'un ( il faut acheter la licence quand même !!) qu'il me contacte en mp !

Donc en attendant de découper tout ca, je fais le tour de ce qu'il faut !

Je pense mettre directement des vis a billes 1605 vu avec avenue- top-deal pour les avoir usiner comme il faut !
Je vais garder les guidages préconiser a savoir du igus en 20mm (peut-on commander directement chez igus en tant que particuler ?)

J'ai déjà 3 M542 avec une breakout board, il faut donc que je rachète 1 x M542 et 4 moteurs Pap nema 23 ! et peut etre une alim plus puissante !
et acheter une broche, je ne sais pas encore quoi prendre !
sinon faire usiner les éléments en alu, j'ai réussi a déssiner les 4 supports moteurs et 3 supports de roulements en tôle de 3 et 5 et 8mm assembler de la même manière que la machine ! donc il me reste 4 supports pour les doubles roulements et le support de broche ! pour les 4 supports d'écrou des vis à billes je vais essayer de faire pareil que pour les supports moteur !

il faut que je trouve la colle JB weld époxy pour coller tout ca, pas facile de ce dire que cela va tenir quand on est habitué a faire de la "vrai" soudure, mes collègues soudures reste septique ! :lol:

Je n'ai pas beaucoup de temps a consacré a ce projet mais depuis le temps que je cherche a faire cela,je passe a l'action et je monterais tout cela petit a petit en essayant de vous faire suivre ce projet et certainement vous demandez des conseils et l'aide surement !

Découpes des pièces normalement prévu vendredi prochain !

@+ Jéjé :smt002
 
J
jejerc
Apprenti
20 Avr 2012
234
Saint aubin des châteaux 44110
  • Auteur de la discussion
  • #2
hello

Une petite avancer en 3D pour voir si tu vas bien ! et essayer de faire des pièces alu en acier de 3mm !
tron+.jpg
une petite vue d'ensemble reste les guidages pour mettre cela en ordre !

les supports PAP seront fait en puzzle, du 3mm et du 5mm au niveau de l'épaulement !ainsi que les supports de roulements arrière des vis qui seront fait avec une tôle de 5mm et une bague de 8mm !
suppap.jpg
le support PAP en tôle

quelqu'un a déjà commandé chez IGUS ?

@+ Jéjé
 
E
el patenteu
Compagnon
22 Août 2010
2 246
Pourquoi racheter la license une 2e fois?
Pourquoi ne pas profiter de celle que tu achete pour en faire 2 et partager les couts en 2,ont ne parle d'en faire une série.......
Enfin y'as honnete et ''trop'' honnete.
Mon 5 sous.

Fred
 
J
jejerc
Apprenti
20 Avr 2012
234
Saint aubin des châteaux 44110
  • Auteur de la discussion
  • #4
bonjour,
Je propose déjà de découper un ensemble a coup réduit, c'est pas mal non ?
bref ceux que cela intéresse me contact pas mp !
cordialement
 
J
jejerc
Apprenti
20 Avr 2012
234
Saint aubin des châteaux 44110
  • Auteur de la discussion
  • #5
Bonjour,

quelqu'un a déjà monté il me semble des vis a bille 1605 sur sa machine, quand je redessine j'ai un souci de place sur le Z ! vous auriez une photo ?

et personne pour igus ?

@+jéjé
 
J
jejerc
Apprenti
20 Avr 2012
234
Saint aubin des châteaux 44110
  • Auteur de la discussion
  • #6
bonjour,

les pièces sont la après une bonne heure de découpe ! j'ai un peu forcer sur la vitesse car le temps m'était compter donc j'ai des bavures mais un coup de disque a lamelles et ca sera nickel !

le plateau en médium de 30mm pour supporter la bête est aussi arrivé !

@+
 
J
jejerc
Apprenti
20 Avr 2012
234
Saint aubin des châteaux 44110
  • Auteur de la discussion
  • #7
bonjour

un montage a blanc:
P1150161 (1024x768).jpg
montage plateau tron+

je me pose la question de la soudure normale, des petits clins de 20mm avec du fil de 0.8 ca devrais peut être aller, faut que je vois ca avec les "moustachus" de la boite !! :-D
 
F
F6FCO
Ouvrier
6 Jan 2010
357
Aveyron 12
Bonsoir,
Quelle chance d'avoir accès à des lasers. Ce projet s'annonce bien :wink:
 
J
jejerc
Apprenti
20 Avr 2012
234
Saint aubin des châteaux 44110
  • Auteur de la discussion
  • #9
hello

j'ai finalement soudé le portique avec des petits clins, ca bouge pas !
reste le chassi a souder !

pour igus j'ai envoyer un mail mais pas de réponse ! je sais pas comment faire !

les vis a billes sont commander !
 
J
john123
Nouveau
18 Mar 2014
31
Salut,

Pour igus c'est non pour les particulier via le site internet, la seule fois ou j'ai commandé chez eux j'ai du faire passer sa par une société :???:

Mais j'ai pas essayé en leur envoyant un mail

Bon courage
 
J
jejerc
Apprenti
20 Avr 2012
234
Saint aubin des châteaux 44110
  • Auteur de la discussion
  • #11
bonjour,

j'ai appeler tanto et pas de souci pour passer une commande par internet apparemment, je vais essayer ce soir ou demain ! je vous tient au courant

sinon châssis souder ce midi !

@+
 
P
phil135
Compagnon
15 Sept 2012
1 605
france, essonne, nord
je croyais que les trons étaient collées ?
 
J
jejerc
Apprenti
20 Avr 2012
234
Saint aubin des châteaux 44110
  • Auteur de la discussion
  • #13
Oui dans la notice c'est ce qu'il préconise, mais j'ai accès au poste de soudure au boulot et avec de la petite soudure (clins de 20mm) ca le fait nickel

@+
 
P
phil135
Compagnon
15 Sept 2012
1 605
france, essonne, nord
ça sera intéressant de vérifier les déformations après quelques jours
 
J
jejerc
Apprenti
20 Avr 2012
234
Saint aubin des châteaux 44110
  • Auteur de la discussion
  • #15
salut

oui je vais vérifier ca quand j'aurais les rails, mais le châssis reste assez souple sur l'axe X, mais une fois les rail posé de chaque coté ca va le rigidifier ainsi que la planche en médium couper a la bonne taille.

@+
 
J
jejerc
Apprenti
20 Avr 2012
234
Saint aubin des châteaux 44110
  • Auteur de la discussion
  • #16
hello,

les vis billes sont arriver ainsi que les guidages igus (je suis un peu déçu, y a du jeu dans les douilles sur le Y !)

mes pièces alu sont sur la route !

Vous avez une bonne adresse pour du néma 23 ?

je suis en train de voir pour faire ma broche brushless pour les petit travaux !
 
J
jejerc
Apprenti
20 Avr 2012
234
Saint aubin des châteaux 44110
  • Auteur de la discussion
  • #19
hello
le projet doucement, l'ensemble mécanosouder est terminé !

sous linux j'essai de reglé dans stepconf le sens mais mes moteurs tourne que dans 1 seul sens ! je trouve pas mon erreur !

si vous voyez ?

P1150448.JPG
 
OrOoX
OrOoX
Compagnon
2 Nov 2010
1 459
Si le moteur ne change pas de sens, ça vient soit d'un problème de configuration, soit de câblage, soit ta breakout-board
n'envoie pas le bon signal sur le port DIR :mrgreen:


PS : Met du scotch sur tes tresses avant qu'un morceau tombe dans un driver et le fasse flasher ... :rolleyes:
 
J
jnbatisse
Apprenti
26 Fev 2009
190
Liverdy en Brie - 77
Salut, je suis ton projet avec intérêt car je suis en train de monter 2 machines, j'ai reçu les vis trapézoidales et bientôt IGUS devrait arriver.
Je dois maintenant acheter les pièces en ALU, aurais tu une bonne adresse stp?
 
J
jejerc
Apprenti
20 Avr 2012
234
Saint aubin des châteaux 44110
  • Auteur de la discussion
  • #22
hello,
je n'ai pas résolu mon problème de sens de moteur ! j'ai vu ici et la qu'il y avait parfois des défauts sur cette carte !
je vais en reprendre une qui apparemment règle le problème mais je me demandais s'il fallait l'alimenter en 12-24V ou si l'usb permettait l'alimentation de celle-ci, car j'ai une alim 27V :sad: ?
http://www.ebay.fr/itm/MACH3-Interface-Board-CNC-5-Axis-With-Optocoupler-Adapter-Stepper-Motor-Driver-/191322072508?pt=UK_BOI_Industrial_Automation_Control_ET&hash=item2c8baf25bc
 
Dernière édition par un modérateur:
OrOoX
OrOoX
Compagnon
2 Nov 2010
1 459
Hello,

A tu vérifié les points évoqués dans mon post précédent ? Un multimètre suffit. :mrgreen:
 
J
jejerc
Apprenti
20 Avr 2012
234
Saint aubin des châteaux 44110
  • Auteur de la discussion
  • #24
quelle est la manip avec le multimetre ? je ne suis pas trop un as en electronique ! :cry:
 
OrOoX
OrOoX
Compagnon
2 Nov 2010
1 459
La première chose que tu peux faire est de mesurer les sorties DIR de ta carte pour voir si la tension change quand tu dis
à ta machine de changer de sens, pour cela tu fais la mesure entre la borne DIR et GND ( ou COM ), cela devrait faire 0V <=> +5V de mémoire.

Si tu n'as rien à ce niveau, il te faudra contrôler les pins de ton port parallèle, soit tu mesure directement sur ta carte, soit tu repère
les bornes du port parallèle et tu fais les mesures en mettant des trombones dans les trous si tes broches ne passent pas.
Attention à ne pas faire de court-circuit !

Si tu n'as toujours pas les changements de tension, c'est soit que ton port parallèle est HS, soit que la configuration de ton logiciel n'est pas bonne.


Peut-tu faire une capture d'écran de ta fenêtre de configurations des PIN'S ?
 
J
jejerc
Apprenti
20 Avr 2012
234
Saint aubin des châteaux 44110
  • Auteur de la discussion
  • #26
merci pour l'explication !!
j'essai cela quand j'aurai un peu de temps pour retourner dans mon garage :cry:
 
J
jejerc
Apprenti
20 Avr 2012
234
Saint aubin des châteaux 44110
  • Auteur de la discussion
  • #27
Bon j'ai regarder vite fait et je m'était tromper sur les pins :rolleyes:
Par contre pour le y pas moyen de trouver les pins c'est le pin 3 et 16 mais ça marche pas!
Faut que je regarde ça à tête reposé !
 
OrOoX
OrOoX
Compagnon
2 Nov 2010
1 459
Ah bah voilà ! Toujours vérifier avant de racheter des trucs :p


Sinon pour ton Y, t'as vérifié que tes pins 3 et 16 soient bien des sorties sur le port parallèle
et que il n'y a aucun conflit dans la configuration ?

EDIT : Bizarre ta sélection de pins ...

UC-263_LPT_Printer_Port_Pinout.jpg
 
J
jejerc
Apprenti
20 Avr 2012
234
Saint aubin des châteaux 44110
  • Auteur de la discussion
  • #29
Bonsoir
Voici quelques photos
Pour le y je n'arrive pas à activé la sortie y de la carte mais sa active la sortie A
Sinon pour le sens c'est bon, maladresse!!!
Faut être attentif et prendre son temps mais c'est pas facile de trouver du temps, bref ca avance doucement!
Vous avez un conseil pour le graissage des vis à billes?
IMG_20141001_202841.jpg

IMG_20141001_202856.jpg

IMG_20141001_202905.jpg

IMG_20141001_202504.jpg
Vue d'ensemble
IMG_20141001_202602.jpg
Début d'un tendeur
IMG_20141001_202618_1CS.jpg

IMG_20141001_202720.jpg
 
J
jejerc
Apprenti
20 Avr 2012
234
Saint aubin des châteaux 44110
  • Auteur de la discussion
  • #30
Hello, rien ne vous choque dans mes paramétres?
Avec l'aide d'un copain ça à avancer !

IMG_20141007_180956.jpg
 
Haut