Advertisements

Projet de bac d'électrolyse très facile d'emploi

Aeenarion
Aeenarion
Apprenti
3 Juillet 2017
120
Paris/Picardie
Okey ! Comme ça si ça explose t'es pas là. Malin ! hahahaha

Plus qu'une valeur précise c'était surtout un ordre d'idée que je voulais avoir, chose faite, merci !
 
Advertisements
the_bodyguard1
the_bodyguard1
Compagnon
25 Décembre 2010
5 511
belgique (namur)
Okey ! Comme ça si ça explose t'es pas là. Malin ! hahahaha

Plus qu'une valeur précise c'était surtout un ordre d'idée que je voulais avoir, chose faite, merci !
Plus l'ampérage sera élevé et plus vite ça ira......J'avais également monté un fusible de sécurité car j'avais déjà grillé plusieurs alimentation avant de me rendre compte que le courant montait trop haut (à ce moment là je les branchais en 12v qui lui n'était donné que pour 10 ou 15 ampères).
 
simon74
simon74
Compagnon
3 Mai 2016
1 173
Savoie
Mon banc de ARE a pris deux jours, plus ou moins alimenté par un chageur de batterie de voiture bas de gamme. Pas de photos du bac, c'etait fait avec quelques morceaux de vieux contreplaqué et des sacs poubelles. Ca a fait le taf...
 
Aeenarion
Aeenarion
Apprenti
3 Juillet 2017
120
Paris/Picardie
Bon j'ai mis mon procédé à l'épreuve.

Le montage que j'ai fait :
- Pour l'anode, j'ai fait une grille en fer à béton soudé les uns aux autres (qui reste sur le dessus du bac) sous laquelle j'ai soudé divers morceaux d'acier (j'veux éviter l'inox, pour cette raison, en gros le chrome se répend dans la solutions sous une forme cancérigène, le chrome hexavalent).
- La cathode en grillage à maille rectangulaire galvanisé.
- Une alim de PC modifié comme dans cette vidéo. J'ai testé de la mettre en route y'avait bien 3.3V et 5V mais pas 12V, de plus le ventillo voulait pas tourner... Bref y'avait une "coquille" dans le pâté... J'ai quand même testé avec cette alim.
- De l'eau issu d'un sèche linge, donc plus ou moins déminéralisé (d'ailleurs en quoi est-ce nécessaire ? Après tout on y ajoute bien des ions dedans par la suite... Non ?)
- Des cristaux de soude au pif


Premier test de fonctionnement : Rien

Changement d'alim, j'ai modifié celle que j'utilisais pour les ventillos de ma forge (sans l'ouvrir celle-ci...), un peu plus de soude, nouveau test... Suspense... Et rien !

J'ai mis un coup de meule brosse à poils acier sur mon fer à béton pour un meilleur contact électrique, ainsi que sur le point de contact de la grille-cathode, encore un peu d'soude... Nouveau test : Et cette fois, encore rien !

J'ai passé un coup d'brosse sur la zone de contact de la grille-cathode avec les pièces, mais encore rien..

J'me suis fait une spirale en fil de cuivre que j'ai mis par dessus la grille et l'ai directement reliée et soudé à l'étain à l'alim, j'ai ajouté plus de soude. Nouveau test. Et rien encore !

Mais...

En y regardant de plus près la surface à quelques micro mouvements parfois... Donc en fait ça marchait \o/

Bref, donc il est possible que ça ait fonctionné dès le départ avec la première alim, mais je n'avais pas pris le temps d'observer une réaction si douce...

Bon quelques photos de mon montage, après quelques heures de fonctionnement :
20191230_223122.jpg



L'anode, je me suis beaucoup amusé à souder tout ça :D Un bon entrainement !
20191230_223213.jpg
20191230_223219.jpg


Une pièce en cours de dérouillage, y'avait un genre de croute dessus qui partait facilement et la surface sur le dessous un peu piqué :
20191230_223254.jpg
20191230_223258.jpg


Ici on voit bien les piqures en questions.. j'ai pas souvenir d'avoir eu ça initialement.
20191230_223341.jpg



Pour conclure : Assez content de mon système finalement, j'ai entassé une 30aine de filières (pour faire du fil en le forçant dans des trous de plus en plus petits) dans le bac sans me soucier de les attacher ou autre.
Il faudrait que je refasse tout les tests que j'ai fait en regardant cette fois les réactions subtiles à la surface... Peut-être que la première alim n'est pas HS en fait... Et peut-être aussi que le grillage galvanisé va très bien aussi.
Je m'attendais quand même à une réaction un peu plus vive tout de même, mais bon !
 
Aeenarion
Aeenarion
Apprenti
3 Juillet 2017
120
Paris/Picardie
PFFFFFFFFFFFFF

Évidemment qu'elle est piquée ma filière......... J'me suis planté entre l'anode et la cathode......... -__-

Quel boulet ><
 
the_bodyguard1
the_bodyguard1
Compagnon
25 Décembre 2010
5 511
belgique (namur)
Pour tester ton alimentation, une simple ampoule suffit. L'idéal est d'utiliser les alimentations ATX, il y a juste un pontage à faire et elle peuvent fonctionner en continu. J'ai déjà essayé avec d'autres modèles et impossible de les faire tourner.

Je ne suis pas sur que le galva soit plus recommandé que l'inox pour cet usage.....
 
bugey01
bugey01
Compagnon
10 Avril 2009
666
F-01500
Bjrs
Je vais prendre note car beaucoup de pièces a nettoyer .
déjà fait des essais mais pas assez concluant pour moi ,alim de micro j'ai .
Je verrai l'année prochaine
bonne fin 2019.
 
patduf33
patduf33
Administrateur
27 Décembre 2009
13 034
FR-33 Bordeaux
Bonjour
Un mémo pour ne pas se tromper sur le raccordement électrique
Le moins ou l'on veux moins de rouille :wink:
 
serge 91
serge 91
Lexique
18 Février 2010
5 835
FR-91 Brétigny sur Orge
Bonjour,
plusieurs choses,
si les pièces rouillées sont grasses, elles sont "isolées" tant que la soude ne les a pas dissoutes (si elle les dissous, ça dépend des graisses)
la réaction dépend de la concentration du bain (ça dépend du pif)
l'intensité dépend de la distance entre cathode et anode (utilisé comme résistance variable)
les effets de pointe font que la réaction ne se produit pas sur toute la surface de la même façon...
 
simon74
simon74
Compagnon
3 Mai 2016
1 173
Savoie
Moi, c'est un gros marquage sur le chargeur avec un ecris-metaux. Oui, j'ai raccordé a l'inverse aussi :)
 
Aeenarion
Aeenarion
Apprenti
3 Juillet 2017
120
Paris/Picardie
Pour tester ton alimentation, une simple ampoule suffit. L'idéal est d'utiliser les alimentations ATX, il y a juste un pontage à faire et elle peuvent fonctionner en continu. J'ai déjà essayé avec d'autres modèles et impossible de les faire tourner.

Je ne suis pas sur que le galva soit plus recommandé que l'inox pour cet usage.....
Okey faudra que j'en trouve une pour tester ça.

Le galva était censé être la cathode :s je ne pense pas que ça pose problème à cet endroit normalement non ?

Bonjour
Un mémo pour ne pas se tromper sur le raccordement électrique
Le moins ou l'on veux moins de rouille
Merci, c'est en changeant d'alim que j'ai inversé les pôles...


J'ai refait un test, avec la première alim et ça marche ! Dans cette alim c'est juste le 12v qui ne fonctionne pas. Donc pas de ventilateur. Ça finira par poser problème l'été...

les effets de pointe font que la réaction ne se produit pas sur toute la surface de la même façon...
Là dessus c'est parce que j'm'étais planté dans mon branchement. J'me demande si c'est pas dû au fait qu'à un moment j'ai ajouté de la soude pendant le fonctionnement en saupoudrant directement le bain. Pas la meilleure méthode j'imagine...
Mon bain reste très froid, la réaction très légère, bien que l'anode et les pièces soient relativement proches (5cm max).


Moi, c'est un gros marquage sur le chargeur avec un ecris-metaux. Oui, j'ai raccordé a l'inverse aussi :)
J'ai fait pareil du coup haha.
 
the_bodyguard1
the_bodyguard1
Compagnon
25 Décembre 2010
5 511
belgique (namur)
Le galva était censé être la cathode :s je ne pense pas que ça pose problème à cet endroit normalement non ?
Je pense que la galva doit être nocive aussi car c'est rempli de zinc.
On peut aussi utiliser une plaque d'acier mais elle finira par ce charger de rouille....

Pour ton alimentation, à mon avis ce n'est pas que l'été qu'elle risque de chauffer....
Si tu connais les amperages sur les sorties, n'hésites pas à y mettre un fusible car comme les dosages sont tjr approximatifs, parfois ça monte haut et ainsi c'est moins cher et contraignant à remplacer.

Bonne année.
 
simon74
simon74
Compagnon
3 Mai 2016
1 173
Savoie
Mon bain reste très froid, la réaction très légère, bien que l'anode et les pièces soient relativement proches (5cm max).
Avec chargeur de batterie, ~1A, je n'ai jamais marqué un chauffe notable. Avec le poste a souder a 15A, par contre...
 
Advertisements
Haut