Problèmes particuliers Tachy/Vario de Papymouzot

  • Auteur de la discussion papymouzot
  • Date de début
Le débutant
Le débutant
Compagnon
bonjour
il est vrai que les capteurs Hall sont beaucoup moins sensibles aux perturbations. Mais maintenant il ne reste qu'un petit pas à faire pour que le système employé par PM fonctionne. (résolution de l'affichage "----" au moment des commutations GV/PV ) ce serait dommage de "lâcher prise si près du but" de plus ce cas de figure pourra servir aux éventuels autres installateurs d'un même capteur ! ...(NOTE : ton lien est bizarre)
Cordialement
 
S
serrepattes
Compagnon
bonjour,
désolé de polluer le sujet.
........ il ne reste qu'un petit pas à faire pour que le système employé par PM fonctionne..............
Ce n'est pas ma petite intervention qui va tout arrêter, dans ce montage seul le capteur est différent l'afficheur est sensiblement le même ( il ne crame pas)
ce serait dommage de "lâcher prise si près du but"
le système a déjà fonctionné chez P.M. puis est tombé en panne puis tombé en marche puis retombé en panne.
remarque:
Si le fait de passer d'une batterie à une alim 12V conduit à la panne, un onduleur de pc (récupéré en déchetterie, les batteries dégagent, on jette l'ensemble) ne pourrait t-il pas être essayé, P.M. a déjà la batterie!

de plus ce cas de figure pourra servir aux éventuels autres installateurs d'un même capteur !
heu .........? bien sur.

(NOTE : ton lien est bizarre)
En effet ............. erreur de lien https://www.usinages.com/threads/tachymetre-numerique-de-tableau.3360/page-16#post-883267 là c'est mieux, j'essaye de corriger l'autre ........
Cordialement
 
papymouzot
papymouzot
Compagnon
Bon-jour-soir,

le fil volant blindé, c'est mieux que mon câble cat5 ?
je n'ai rien fait sur l'électricité du tour aujourd'hui.. mais j'ai utilisé le tour pour faire des pièces...
je n'ai rien commandé, désolé, mais je suis un peu perdu avec les propositions des uns et des autres. Cela peut paraitre étrange mais ma capacité de raisonner et d'organiser des pensées est devenue très mauvaise... Alors, arriver à faire le tri, c'est pas facile.
 
Le débutant
Le débutant
Compagnon
.... un fil blindé volant serait uniquement pour "détromper" une idée qui m'est venue, mais le cat5 doit convenir et je pense qu'il fait "normalement écran" malgré sa grande proximité aux champs magnétiques
induits par les bobines des contacteurs.....Je cherche d'où vient cette merde ????? et donc je
"fouille de tous les cotés" ....Lorsque tu as travaillé cette après midi, les afficheurs ont-ils fonctionné normalement ? .....Ce phénomène intermittent fait penser à des mauvais contacts, des micros coupures, des micros étincelages .... et ???? et pour s'en affranchir il faut éliminer les causes éventuelles par expérimentations successives, il faut donc être sur d'un dispositif avant de s'investir ailleurs : sur de l'alim 12 V=,... sur des protections C.E.M, ....Si tu n'as pas commandé tes pièces, ce n'est pas grave, cela peut attendre, tu as déjà de quoi t'occuper à câbler les petits condos de 10 micro de découplage sur les alim des afficheurs.
A Serrepattes : oui, j'ai parcourus l'autre post de long en large, le signal du capteur est bien propre.
 
N
nike
Ouvrier
Bonsoir,
Pas eu le temps de passer à l'atelier ce jour. Mais j'ai cramé deux tachy avant de sérieusement écrêter
tout ce qui se baladait sur l'alim et l'entrée du tachy. Sur cette machine, j'ai un Altivar qui a un filtre CEM en entrée
pas prévu pour être retiré. Régulièrement le 30 mA n'aime pas.Les variateurs chinois n'ont pas se souci,
le filtre ne doit pas exister de base sur l'équipement. Sur ma machine, les fils de commandes sont blindés. Les fils de puissance
non, c'est un truc que je pense faire en même temps que je vérifierai ce satané filtre. Je pense pas que les fils se baladent derrière les relais.
Si j'ai le temps, je vais passer un coup de scope pour revoir la tête des signaux.
Cordialement.
Nike
 
N
nike
Ouvrier
Ah oui, j'ai oublié: toutes les capas de découplages n'avaient rien donné sur ce genre de parasite.
 
papymouzot
papymouzot
Compagnon
Bonsoir,

j'ai travaillé un peu sur le tour cet aprèm et maintenant aussi. Cet aprèm j'étais dans le brouillard et celui-ci est en train de se dissiper. J'en ai profité pour regarder une fois ou deux les afficheurs. à savoir que seul le capteur de la broche est à peu près bien fait... le doigt en alu qui le tient est vissée sur le corps de la poupée fixe et il est bien à la terre. le câble cat5 passe encore derrière les relais, promis, demain il s'en va et je le pousse dans un coin. bref je reviens aux afficheurs. Celui de la broche affiche une vitesse ok, et au démarrage (il y a aussi un relai pour faire passer l'alim du moteur) celui du haut, qui n'est relié qu'à l'alim s'est mis à - - - - - Puis-je en déduire que des parasites passent par l'alim ?
 
Le débutant
Le débutant
Compagnon
tu peux en déduire que les parasites passent par l'alim, SI EN ALIMENTANT SUR LA BATTERIE 12 V CA NE LE FAIT PLUS, (ET SURTOUT DANS LES MEMES CONDITIONS)
C'est un essai à faire . Mais essaies de dégager ce câble qui passe sous les contacteurs
Bonne soirée à tous
 
papymouzot
papymouzot
Compagnon
Les câbles et fils qui passent derrière les relais seront déplacés demain. Je ferai aussi les mêmes tests avec la batterie.
 
midodiy
midodiy
Compagnon
Pour les transil, il vaux mieux mettre des unidirectionnelles. Pourquoi? Quand on regarde les datasheets, les unidectionnelles sont plus rapide.
De plus, les bidirectionnelles vont limiter la tension, par exemple pour une 15V, à +15V et -15V. L'unidirectionnelle va limiter la tension à +15V et -0.7V, c'est preferable de supprimer tout ce qui est negatif!
Le petit inconveniant, c'est que l'unidirectionnelle a un sens de montage.
 
papymouzot
papymouzot
Compagnon
Amis du jour, Bonjour, :smt039

Je vais en premier faire les tests avec la batterie, puis déplacer le câble et les fils, re-faire les tests avec la batterie, puis refaire les tests avec l'alim Weiss+condos+7812 avec les fils d'alim bien raccourcis.

Cela vous laisse un peu de temps pour faire sortir Wika de son trou :smt015et me faire la liste exacte de ce qu'il faut que je commande et comment je dois l'installer, je suis perdu avec ça.:smt017 J'ai des troubles très importants de mémoire et de concentration quand ça bouge trop, paf, je disjoncte :hum:

Vous avez le droit de changer d'avis sur un point ou un autre, pas de soucis, mais mettez vous d'accord et demandez au modo de faire la liste "finale" :-D:-D:-D:-D
 
Le débutant
Le débutant
Compagnon
Bonjour
A Midodiy, tu n'as pas tord. J'ai raisonné sur une potentiel "masse (le zéro volt)" non réuni à la masse
générale de l'équipement, et donc à la terre, ce potentiel "0" est donc flottant et peut recevoir des pulses parasites au même titre qu'un autre fil d'alim. (d'où la diode bi directionnelle) C'est pourquoi, j'ai suggéré à un moment de réunir le "0" à la masse électrique. A savoir sur ce coup là si mon raisonnement tient la route ? ....La liste finale ? si Wika veut bien s'en occuper ! (à ma connaissance personne l'a prié de nous quitter !!! et je ne pense pas , à juste titre, que l'un de nous se serait octroyé ce droit)
Cordialement
 
wika58
wika58
Compagnon
Amis du jour, Bonjour, :smt039

... faire sortir Wika de son trou :smt015et me faire la liste exacte...
Oui il est on fond de son trou le Pat :cry:, mais bon je vais essayer de te faire la liste récap. chez Conrad encore ajdh.
... mais mettez vous d'accord et demandez au modo de faire la liste "finale" :-D:-D:-D:-D
Le modo n'a rien à voir dans ceci, les modos sont là pour veiller au bon fonctionnement des sections dont ils sont responsables mais en aucun cas les spécialistes dans le domaine.
Ici j'avais proposé qu'il y ait un interlocuteur "leader" pour guider Papymouzot (vu ses soucis de mémoire) et avec l'aide des différents intervenants.
 
Dernière édition:
wika58
wika58
Compagnon
....La liste finale ? si Wika veut bien s'en occuper ! (à ma connaissance personne l'a prié de nous quitter !!! et je ne pense pas , à juste titre, que l'un de nous se serait octroyé ce droit)
Cordialement

Il semblerait qu'il y ait tout de même des confusions dans les directives données à PM...:roll:

J'avais préparé une réponse avec les différents exemples m'ayants amené à jeter l'éponge comme coordinateur, mais cela n'apportera rien... chacun étant persuadé qu'il a bien agit... et cela va encore encombrer la vue de Charles.

Et le seul point sur lequel on est tous d'accord est que l'on veut l'aider.

Je dois partir maintenant mais je suis assez d'accord avec le fait qu'une transil unidirectionnelle soit le mieux adapté à notre cas.
LD a aussi raison au sujet de la mise du 0V à la terre, mais j'ai déjà vu bcp de cas où la terre ramenait encore plus de m...e.

Je regarde pour la réf. de la Transil 15V uni chez Conrad quand je reviens (à moins que quelqu'un veuille bien le faire en mon absence) et je fait une liste ce soir que LD et MY valident et PM pourra faire sa commande.

A + tard.
 
Le débutant
Le débutant
Compagnon
Bonjour Wika.....Ha ! les modos, il faut qu'ils fassent tout !:-D:-D:-D:-D:-D, merci d'être revenu Je me charge de chercher la ref de la transil unidirectionnelle, et je refais la liste.
Cordialement
 
Le débutant
Le débutant
Compagnon
Liste mise à jour :
Pour ta commande
5 diodes transil P6KE15A code produit : 140810-62 (une pour chaque afficheur, une en sortie alim 12V)
1 filtre schaffner FN2030-1-06 250 V code produit : 554080-62 (en alimentation du module weiss)
et un ou deux régulateur : LM2937ET-12/NOPB code produit : 1013987-62
Cdlt
 
Dernière édition:
wika58
wika58
Compagnon
Charles,

C'est OK pour toi ?
Tout est clair pour les emplètes chez Conrad ?

Pour la petite histoire le filtre secteur est celui que je recommande depuis le message # 430...:roll::wink:,

Pour fitrer au mieux l'alim. 12VDC en entrée des afficheurs, je mettrais comme LD un 4.7 à 10 μF tantale goutte (ou EC celon les sensibilités de chacun) mais en // avec un 100 nF céramique (qui réagira mieux au f >). C'est ce qu'on faisait sur les cartes à base de TTL à l'époque.
Regarde si tu en as dans le stock envoyé par LD, sinon je t'en mets dans le colis avec les câbles... :wink:
Si tu veux que je t'envoie le colis avant mes congés, dis-le moi vite. Si tu as besoin du Cat.5 ou des 100 nF pour faire tes derniers tests...


Bonne soirée.
 
wika58
wika58
Compagnon
5 diodes transil, une pour chaque afficheur, une en sortie alim 12V)
...
Cdlt

Pour qu'on soit bien tous d'accord...
La diode transil sur les afficheurs, c'est :
- une sur l'entrée mesure
ou
- une sur l'entrée mesure et une sur l'alim
:7hus5:
pour arriver à 5...
 
Le débutant
Le débutant
Compagnon
..c'est bien ça ; Une sur la sortie d'alim 12 V =, et une sur les entrées mesure (entrée signal et masse)
Cdlt
 
Le débutant
Le débutant
Compagnon
oui, deux de réserve,( car normalement pas d'utilité sur les autres afficheurs ), mais si il y a des pics importants, ce genre de diode (elles aussi)
terminent en court-circuit franc , comme un régulateur en plus en cas de mauvaise manip ! :roll:, pour le prix des diodes ! .... et cela évite , en cas de pépin, de devoir re payer des frais de port et attendre la livraison....:mad:
Cdlt
 
papymouzot
papymouzot
Compagnon
Bon-soir-jour,

Je viens de passer ma commande, chez Conrad. Par contre, par acquit de conscience, j'ai aussi crée le même panier chez RS. Première bourde, je suis allé sur mon compte pro qui ne devrait plus exister d'ailleurs, et là, je crois que tout est moins cher, c'est le pérou !!! Deuxième effet Kiss-Cool, Que néni mes zamis, tout était en HT, et effectivement frais de port gratuits à partir de 30€HT... à la fin c'était beaucoup plus cher que chez Conrad qui m'ont pris 8€ pour le port. J'ai aussi essayé mon compte RS particulier, et là, c'est encore pire... Je trouve que Conrad c'est très cher MAIS ils n'ont pas d'obligation de commander 25 pièces quand on en veut une ou deux comme chez RS, et à la fin de la journée les produits sont tous plus cher... Un homme averti en vaut deux !!!

Je n'ai pas pu faire les tests aujourd'hui, je devrais arriver à les faire demain je pense... enfin, tout à l'heure :-D:-D:-D:-D
 
wika58
wika58
Compagnon
@ld,
Oui tout à fait c'est leur fonction avec normalement une position fail-safe en c-c...
Donc 2 en stock c'est parfait :smt023

@PM,
Charles, tu fais les tests quand tu peux. On comprends tous qu'il doit y avoir des jours avec et des jours sans.
:ohwell:

Courage, on va le le faire fonctionner ce coffret. Mais il faudra bien dire que tu nous pousses dans nos retranchements...:-D
Et faire du deverminage à distance n'est vraiment pas évident.:???:
Si le N-E ou le N-O n'étaient pas si éloignés du S-E je peux te dire que tu aurais déjà quelqu'un à tes côtés.
Et je pars le WE prochain en vacances dans le S de la France...mais c'est le S-O :???:.

Je suis en train de regarder dans la liste des membres qui habiterait à une distance raisonnable et aurait des compétences en électronique et la gentillesse de bien vouloir se déplacer...
Je sais par expérience que quand on pédale dans la choucroute depuis un certain temps sur un problème, un oeil neuf est tjrs de bon avis (pour avoir été des 2 côtés).
 
Le débutant
Le débutant
Compagnon
Bonjour
Oh que tu as raison Wika ! nous sommes d'accord sur tous les points...Quand je séchais lamentablement sur un problème, je mettais de
coté celui-ci pendant un ou deux jours, et je reprenais, avec "un œil neuf, et une analyse différente" généralement la solution venait rapidement...c'est pour cela que par la suite je disais aux techniciens : "Laissez tomber quelques temps, vous reprendrez après !..."
A +
Cdlt
 
wika58
wika58
Compagnon
Charles,
C'est clair pour toi les derniers tests que tu as à faire ?
Tu as encore suffisament de câble Cat.5. ?
Même le bout pourri mordu par le chat peu être utilisé. Du moment qu'il ne passe pas derrière les relais...
 
papymouzot
papymouzot
Compagnon
Charles,
C'est clair pour toi les derniers tests que tu as à faire ?
Tu as encore suffisament de câble Cat.5. ?
Même le bout pourri mordu par le chat peu être utilisé. Du moment qu'il ne passe pas derrière les relais...

Coucou, je pensais avoir répondu... J'ai fouillé tous les recoins de la cave, et le seule chose que j'ai pu trouver c'est encore deux mètres de cat6 souple, et peut-être du cat6 en rigide, les deux câbles sont hélas trop gros..

Je vais tenter de retrouver plus haut ce que je dois tester et je m'y mets de suite

c.
 
wika58
wika58
Compagnon
Pour le test en direct (sans passer derrière les relais), tu peux le faire en Cat.6 même si tu dois dénudé un peu et même couper les paires non utilisées au niveau du capteur...

Ce qui est important c'est que ça ne passe plus dans le coffret et que le raccordement du blindage est bien fait du côté afficheur (sur la porte ouverte) ne pas oublier la mise à la terre des fils non utilisés..

Je te mets du Cat.5 dans le colis qui partira lundi.
Je vais regarder si je n'ai pas 2 m de câble blindé d'un diam. < Cat.5 pour le capteur ou tu as déjà du mal à rentrer le Cat.5


Bon tests.
 
papymouzot
papymouzot
Compagnon
Merci++

Alors j'ai tenté de déloger les fils/câble de derrière les relais, ce n'est pas jouable sans tout démonter :???:

J'ai fait deux petits choses avec 100nF // 10uF. Je suis cependant ennuyé pour obtempérer avec "au plus près de l'alim des tachys. En effet, les deux fils de l'alim des tachys partent pour se visser dans les borniers des afficheurs de température. Je vais les connecter aux borniers des afficheurs de T° donc, si ce n'est pas bon, dites le..
 
papymouzot
papymouzot
Compagnon
Bon, j'ai testé pour vous juste avec les deux capas et // sur le 12V, dans le bornier des T°, soit 10cm environ des tachys.

Celui de la broche semble toujours imperturbable, et celui du haut m'a encore donné du - - - - -

Il est à noter cependant que le connecteur qui va vers le tachy n'était pas branché, donc le signal était "en l'air"
 
midodiy
midodiy
Compagnon
Une entrée en l'air se recupere tous les parasites, si c'est sur le tachy qui affiche des ----, ne t'etonnes pas!
 

Sujets similaires

F
Réponses
59
Affichages
1 941
Francois57
F
R
Réponses
1
Affichages
169
lolo
B
Réponses
17
Affichages
2 862
wika58
Watch.Mike.Ing
Réponses
4
Affichages
1 192
roboba
R
A
Réponses
74
Affichages
4 624
f6exb
f6exb
pinou29
Réponses
17
Affichages
3 111
Doctor_itchy
D
B
Réponses
18
Affichages
486
N
gryzzly39
Réponses
5
Affichages
571
tibus
tibus
M
Réponses
10
Affichages
735
Moi37
M
SerPat
Réponses
122
Affichages
3 872
SerPat
SerPat
C
Réponses
22
Affichages
1 534
yves 26
yves 26
Haut