problème verin hydraulique sur plieuse

  • Auteur de la discussion omar48
  • Date de début
O
omar48
Nouveau
21 Fev 2019
7
  • Auteur de la discussion
  • #1
bonjour à tous
je suis soudeur de profession et nouveau sur votre forum. Merci de m'accepter dans votre communauté.
bravo à toi pour ton travail.
je souhaite lancer une nouvelle discussion sur le forum mais je n'ai pas trouver comment faire si quelqu'un peux m'expliquer comment faire.
Moi aussi j'ai fabriquer une plieuse de tôles artisanal avec commande hydraulique. J'aimerai plier des tôles d'au moins 2 mm
Je suis aujourd'hui bloqué car mes verins ne s'actionnent pas.
l'installation hydraulique est composé d'un moteur 3 cv 1500 tr.min, une pompe à huile 250 bars , un reservoir d'environ 20 litres,, un distributeur 2 manettes, 2 verins 40 mm (un en haut et un en bas).
Lorsque je met en marche le moteur, la pompe tourne mais les verins ne s'actionnent pas. Lorsque je pousse une manette je vois le flexible bouger mais le verin à peine voir pas du tout.
Je me suis dis peut être qu'il faudrait purger l'air qui était dans les flexibles lors du branchement. je ne sais pas . si oui comment faire.
bref je n'y connais rien en maintenance hydraulique . Aider moi s'il vous plaît.
20190123_163520.jpg


20190123_163445.jpg


20190123_163723.jpg


20190123_163658.jpg
 
Fichiers joints
Dernière édition par un modérateur:
moufy55
moufy55
Modérateur
23 Nov 2010
6 076
FR-55 Sud-Meusien
Pourrais-tu nous griffonner un petit schéma sommaire, des branchements effectués ?
Qui vas où, vers quoi ?
Suivre sur les photos et difficile.

Si les raccordements sont bons, sous le distributeur manuel, il a des vis de réglages:
- Pression Max
- Débit (étranglement)

A régler en fonction de ton besoin
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 543
FR-84 Cavaillon
Bonjour
@omar48 bienvenue sur usinages.com.
Peut être avant de partir dans différentes directions devrait tu mettre un mano en entrée de vérin pour savoir réellement la pression qui arrive, cela donnerai une bonne indication du problème.
A+Bernard
 
vikor
vikor
Compagnon
4 Mar 2017
845
le boupere
bonjour
pour purger l'air dans un circuit hydraulique il faut desserrer légèrement chaque raccord sur la ligne en pression , mettre en pression et resserrer le raccord quand il y a seulement que de l'huile a sortir . attention aux projections!
 
F
fireblade
Nouveau
13 Oct 2012
23
La question bête, la pompe hydraulique et donc le moteur tournent t'ils dans le bon sens??
 
"Antoine61"
"Antoine61"
Compagnon
15 Jan 2018
1 448
Orne 61
Salut, regarde si ton distributeur est brancher en centre ouvert ou fermé.
Sinon, jai le même style de distributeur d'installer sur une machine.
Je peux te prendre des photos des branchement.
20190221_223737.jpg
 
T
tof62
Ouvrier
6 Sept 2016
427
PAS DE CALAIS
Bonsoir
Est que ton vérin est en bon état ,j'ai déjà rencontré ce problème sur une presse hydraulique ,mon vérin ne fonctionnait plus après démontage j'ai remarqué que les joints étaient HS
 
brise-copeaux
brise-copeaux
Compagnon
5 Jan 2007
10 278
Rouen Normandie-76- ou Bagnole de l'orne -61-
Salut,

Est se que qu'on ta pompe tourne tu a un retour dans le réservoir, si oui règle le régulateur de pression qui se trouve sur le distributeur au coin bas a droite sur la première photo.
Si c'est non tu a un problème de position dans ton branchement.
Ta pas besoin de purgé ça se fait tout seul.

@ +
 
O
omar48
Nouveau
21 Fev 2019
7
  • Auteur de la discussion
  • #9
bonjour, merci pour vos réponses
voici un schéma explicatif et une photo du distributeur.
pour info, j'ai essayé les verins à part avec un compreseur à air, ils ont fonctionner normalement. Sinon, comment savoir si mon distributeur est branché en centre ouvert ou fermé. A quoi cela correspond ?
20190123_163608.jpg

20190222_193802.jpg
 
"Antoine61"
"Antoine61"
Compagnon
15 Jan 2018
1 448
Orne 61
Si cela peut t'aider.
Quand les distributeurs ne sont pas utilisés, l'huile arrive de la droite ( robinet) et ressort à gauche pour répartir dans le réservoir.
Et les sorties de pression se trouvent l'une au-dessus de l'autre pour le même vérin.
20190222_174959.jpg
 
P
paysan
Compagnon
9 Oct 2017
505
70
Bonjour,
Attention, il me semble que ta pompe est plus haute que le réservoir: il faut la gaver avant de la mettre en marche pour qu'elle s'amorce. Sinon elle va tourner sans huile et se détruire. J'ai failli avoir le même problème sur un tracteur et la pompe était pourtant dans le réservoir. Ensuite il faut qu'elle tourne dans le bon sens, c'est facile à voir en débranchant le tuyau qui va au distributeur et en le mettant tout simplement dans le réservoir.
Rémi
 
"Antoine61"
"Antoine61"
Compagnon
15 Jan 2018
1 448
Orne 61
Lorsqu’un distributeur à centre ouvert est dans la position normale, l’huile d’alimentation s’écoule à travers le distributeur et retourne au réservoir.

Lorsqu’un distributeur à centre fermé est dans la position normale, l’huile d’alimentation est bloquée par le tiroir du distributeur.

Dans ton cas l' huile doit retourner au réservoir en position normale.
 
brise-copeaux
brise-copeaux
Compagnon
5 Jan 2007
10 278
Rouen Normandie-76- ou Bagnole de l'orne -61-
Dans ton cas l' huile doit retourner au réservoir en position normale.
C'est la question que j'ai poser...et pas de réponse. :roll:

"Omar 48" quelle est la marque et le type de ton distributeur.:?:
 
brise-copeaux
brise-copeaux
Compagnon
5 Jan 2007
10 278
Rouen Normandie-76- ou Bagnole de l'orne -61-
Attention, il me semble que ta pompe est plus haute que le réservoir: il faut la gaver avant de la mettre en marche pour qu'elle s'amorce.
Ça c'est pas faux...mais ne pose pas de problème une fois amorcer.
 
Castor24
Castor24
Compagnon
13 Mar 2017
902
Périgord noir
Il me semble que la pompe est nettement en dessous du réservoir, directement sur l'arbre du moteur, c'est le répartiteur qui est au dessus...
 
O
omar48
Nouveau
21 Fev 2019
7
  • Auteur de la discussion
  • #16
Il me semble que la pompe est nettement en dessous du réservoir, directement sur l'arbre du moteur, c'est le répartiteur qui est au dessus...
exact castor24 la pompe est bien en dessous réservoir. le distributeur quand à lui et au dessus.vissionnez la vidéo que j'ai posté ci joint ,lorsque j'actionne une manette, la pompe se bloque..
 
Fichiers joints
Castor24
Castor24
Compagnon
13 Mar 2017
902
Périgord noir
J'avais vu la vidéo, mais je n'avais pas compris que le système se bloquait quand tu actionnais les commandes du distributeur.
A priori je dirais qu'il y a un os dans tes connexions au niveau de la pompe.

Débranches la sortie de pompe pour l'amener directement vers ton réservoir ... ou sur tes connexions au distributeur
 
Yozgain
Yozgain
Ouvrier
5 Nov 2015
435
ardèche (07) près d'Annonay
Bonjour rien a voir avec ma petite plieuse de rigolos !
La c'est du lourd que tu nous as fait ! C'est une usine a gaz ...
En tout cas JOLIE !
 
fauxjetons
fauxjetons
Compagnon
25 Août 2011
2 010
33220 Aquitaine
salut
au boulot je fait tous les interventions sur les pannes
il y a principalement que des machines est des engins hydraulique
avec une mallette est les adaptation hydraulique pour vérifier la pression
depuis que je les je perd plus mon temps a chercher je trouve plus vite les problème
a plus

product-image-897549492_590x.jpg
 
brise-copeaux
brise-copeaux
Compagnon
5 Jan 2007
10 278
Rouen Normandie-76- ou Bagnole de l'orne -61-
Re,

Pour moi c'est un manque cruel de puissance.
Exemple: pour une pompe de 220 bars à 150lmn il faut 74 cv...alors avec tes 3 cv tu es loin du compte.

En plus tu ne réponds pas aux question posées.

-1- type de pompe, pression, débit et marque
-2-quel type de distributeur et marque...pour savoir sont réglage usine.

Comme je te l'ai dit sur le distributeur il y a le régulateur de pression, il se trouve au coin bas à droite, desserre la vis de réglage...jusqu'à ce que le moteur ne bloque plus quand tu manœuvres tes leviers.

@ +
 
brise-copeaux
brise-copeaux
Compagnon
5 Jan 2007
10 278
Rouen Normandie-76- ou Bagnole de l'orne -61-
Re,

Fait ce calcul pour savoir quelle puissance qui faut pour entrainer ta pompe.

Débit(lmn) X Pression(bars)=.......le tout diviser par 600= kw
 
O
omar48
Nouveau
21 Fev 2019
7
  • Auteur de la discussion
  • #22
voici unz photo de ce qui est indiqué sur la pompe puis le distrib. il y est indiqué 250 bars mais le débit?
20190123_163352.jpg
20190123_163630.jpg
 
O
omar48
Nouveau
21 Fev 2019
7
  • Auteur de la discussion
  • #23
j'ai trouvé la fiche technique sur le site du fabriquant de pompe .
20190224_082545.jpg
c'est donc un débit de 23 l.min
il faudrait donc un moteur de : (23 ×250)÷600 = 9,6 cv
oui bien je change de pompe et j'en place une en fonction du moteur ?
le choix doit se faire je pense en fonction de la charge à deplacer...
 
K
kiroul
Nouveau
27 Août 2018
41
Bonjour
Le debit de la pompe influe uniquement sur la vitesse de deplacement des verins, et pas sur la force exercée
Pour ton moteur de 3cv (ce qui fait 2.2 kW) tu pourra entrainer une pompe de 5.2 l/min a 250 bar
Il faudrait nous donner le diametre des verins (le diametre du piston, pas celui de la tige) pour calculer leur vitesse de deplacement, mais je pense que 5 l/min seront suffisant pour cette application
 
brise-copeaux
brise-copeaux
Compagnon
5 Jan 2007
10 278
Rouen Normandie-76- ou Bagnole de l'orne -61-
Re,

Bon il y a beaucoup de chose à revoir et surtout des infos à fournir, car pas très clair pour moi.
Tu dis avoir brancher selon le schéma post #9 et je constat que c'est faux...la sortie T elle est brancher ou et sur quoi :?::?::?:

Ça, ça doit aller directement dans le réservoir...c'est la sortie T

pom1.png


Et la sortie T est brancher ici...ici c'est quoi :?::?::?: c'est quoi c'est pièce flèche verte.
pom2.jpg


Par ce qu'il y une chose qui est sûr, c'est pas par ce que ton moteur est trop faible que cela empêcherait les vérin de sortir ou d'entré à vide.
Il y a forcement un problème dans le branchement des flexibles
il faudrait donc un moteur de : (23 ×250)÷600 = 9,6 cv
Non c'est 9.6 kw...donc 13cv. (9.6: 736)= 13cv............736w=1cv.

Le debit de la pompe influe uniquement sur la vitesse de deplacement des verins, et pas sur la force exercée
Ont est d'accord, plus il y a de débit plus il faut un puissance motrice a pression a égale.

Pour lui d'abord il faut que ses vérins se déplace a vide avec cette pompe...ça faisable quitte à désaccoupler ses vérins...une fois fait et que cela fonctionne à vide. Il restera à savoir si il change de pompe ou de moteur.

@ +
 
brise-copeaux
brise-copeaux
Compagnon
5 Jan 2007
10 278
Rouen Normandie-76- ou Bagnole de l'orne -61-
Re,

Alors on en est ou :?:
 
"Antoine61"
"Antoine61"
Compagnon
15 Jan 2018
1 448
Orne 61
Jai regardé au boulot, une presse plieuse de 50t sur 2m50 à un moteur de 7.5kw.
 
O
omar48
Nouveau
21 Fev 2019
7
  • Auteur de la discussion
  • #28
Re,

Bon il y a beaucoup de chose à revoir et surtout des infos à fournir, car pas très clair pour moi.
Tu dis avoir brancher selon le schéma post #9 et je constat que c'est faux...la sortie T elle est brancher ou et sur quoi :?::?::?:

Ça, ça doit aller directement dans le réservoir...c'est la sortie T

Voir la pièce jointe 457692

Et la sortie T est brancher ici...ici c'est quoi :?::?::?: c'est quoi c'est pièce flèche verte.
Voir la pièce jointe 457693

Par ce qu'il y une chose qui est sûr, c'est pas par ce que ton moteur est trop faible que cela empêcherait les vérin de sortir ou d'entré à vide.
Il y a forcement un problème dans le branchement des flexibles


Non c'est 9.6 kw...donc 13cv. (9.6: 736)= 13cv............736w=1cv.




Pour lui d'abord il faut que ses vérins se déplace a vide avec cette pompe...ça faisable quitte à désaccoupler ses vérins...une fois fait et que cela fonctionne à vide. Il restera à savoir si il change de pompe ou de moteur.

@ +
effectivement j'ai désaccoupler les verins de la plieuse et j'ai toujours le même problème.
quand à la flèche rouge, il n'y a aucune pièce si ce n'est le coude du flexible qui rentre dans le réservoir.
donc d'après vous le moteur n'est pas assez puissant pour faire tourner la pompe de 23l.min
autre info , le piston fait environ 10 cm de diamètre.
Cordialement
 
brise-copeaux
brise-copeaux
Compagnon
5 Jan 2007
10 278
Rouen Normandie-76- ou Bagnole de l'orne -61-
Re,

Bon il y a un truc quand même, sur ton distributeur il y a bien P/N/T inscrit dessus...P c'est l'entrer de la pompe, T c'est retour au réservoir, N c'est pour autre chose.
Si c'est bien brancher comme indiquer il n'y a aucune raison que cela ne fonctionne pas a vide...même si ton moteur est trop faible
Est ce que quand tu manœuvre un levier, vois tu un flexible se gonflé ou bouger sur un des vérins ou c'est juste celui de la pompe qui gonfle ou bouge :?:.

le piston fait environ 10 cm de diamètre.
Après calcul ça fait 19.5t de pousser sur chaque vérin.

Peux tu faire une photo plus large de ta plieuse.

Pour ne pas prendre de risque et baisser la pression dévisse le réglage sur le distributeur pour baisser la pression de façon à ne plus calé le moteur.

@ +
 
brise-copeaux
brise-copeaux
Compagnon
5 Jan 2007
10 278
Rouen Normandie-76- ou Bagnole de l'orne -61-
Re,

Alors ça donne quoi ???
 
Haut