Advertisements

Problème variateur

G
goodroot
Nouveau
12 Novembre 2008
14
  • Auteur de la discussion
  • #1
Salut à tous je viens d’arriver sur ce forum que j’ai découvert ressemant
Je viens a vous afin de solliciter votre aide sur le matériel suivant.

http://www.cens.com/cens/html/en/product/product_main_16236.html


Il s’agi d’une fraiseuse CH-10M que j’ai acheter en 1997 cher LESTAMP. Elle a très peut servie jusqu'à maintenant et je commence tout juste à en exploiter les possibilités. Malheureusement hier un problème est survenu. Lors d’usinage léger le moteur c’était curieusement bloqué une fraction de seconde. Depuis hier alors que tout allait bien j’ai eu une brutale perte de puissance. Après quelques contrôles visuels du moteur et du variateur je ne ai rien trouvé d’anormale. Quelques recherches sur Internet concernant le fonctionnement des moteurs de type DC, mon permis de mieux comprendre le fonctionnement du couple moteur/variateur. Je suppose que le variateur de ma fraiseuse est défaillant et qu’il n’augmente pas suffisamment la fréquence du courant pour avoir le bon rendement. Le moteur fonctionne et on peut encore faire varier la vitesse avec le potentiomètre, mais il tourne de façon chaotique, sans puissance et beaucoup plus lentement. J’aimerais savoir est ce qu’il est possible de réparer se genre de variateur ? En sachant qu’il n’est pas en composant de surface. Qu’est ce qui aurait pu lâché ? Transistor, circuit intégré ? Si non penser vous que je peut trouver ce genre de variateur, adapter au moteur DC 500 watt, 180 VDC 4 ampères ? Merci d’avance pour votre future réponse.
 
Advertisements
G
goodroot
Nouveau
12 Novembre 2008
14
  • Auteur de la discussion
  • #2
50 visites personne n'est inspiré?
 
A
Anonymous
Guest
Possédant le même genre de matos sur mon tour et ma fraiseuse, je peut te dire que le variateur ne fais pas varier la fréquence mais seulement la tension moteur, verifie donc, avec un voltmètre que ta tension est bien en 220v continu quand ton potar est à fond.
Ce sera déjà un début de piste, ensuite je sais qu'il y a eu pas mal de pb de carte électronique sur les X2 ou X3 je sais plus trop, mais si c'est sur les X2 alors il y a des chancezs que tu es le même pb, ta fraiseuse ressemblant quand même pas mal à cette dernière
 
G
goodroot
Nouveau
12 Novembre 2008
14
  • Auteur de la discussion
  • #4
Ma fraiseuse ressemble beaucoup en effet sauf qu’il s’agit du modèle qui a été copié. Le moteur est plus puissant 500 watt contre 385 watt je crois pour l’autre. Sont électronique est différente aussi. Mais tu as raison je vais commencer par faire des mesure au multimètre. Le mien étant HS je vais en acheter un autre et je vous tiens au courant.
 
G
goodroot
Nouveau
12 Novembre 2008
14
  • Auteur de la discussion
  • #5
Voici les photos de mon variateur de vitesse.










les premiers relevés ne m'on pas permis de noter de défault significatif

La tension au bornes moteur est bien variable même si elle est pas trés stable. Potentiomètre au mini elle oscille entre 150V et 180 V et potard au Max entre 207V et 220 V. j'ai jamais usiné utiliser moteur a font de voltage.

j'en ai profité pour mesurer les jonctions des transistors pareil j'ai rien trouvé d'anormal.

deux transistor Mospec F16C60C
deux transistor PHIL TYN690

Reste plus que le quatruple ampli-oppérationnel

NEC C324C

Normalement ce type de moteur DC pour avoir un bon rendement à besoin d'une fréquence élévé environs 1000 Htz je crois. On dirait qu'il ne fonctionne pas a la bonne fréquence. Il n'a plus de couple n'y de vitesse.

Si quelqu'un a une idée. Moi je séche. si non je serais obligé d'acheter un variateur neuf équivalent.
 
Pierreg60
Pierreg60
Compagnon
1 Novembre 2006
2 707
F-57700 Moselle
J'avais un soucis similaire sur ma BF20 les charbons du moulin étaient archi brulés donc pas remplaçable car le support était fondu

j'ai du changé le moulin
 
G
goodroot
Nouveau
12 Novembre 2008
14
  • Auteur de la discussion
  • #8
les gars il faut pas me prendre pour une bille a ce point. je l'ai dis en plus en début de ce post. la machine a trés peut servie. En plus j'ai les ais contrôlé, ils sont plus que correct, j'ai même nettoyé le collecteur. Non franchement s'il y a un probléme moteur il viens pas de là.
 
G
goodroot
Nouveau
12 Novembre 2008
14
Est-ce que tu peux faire marcher le moteur tout seul ?
Sans électronique ...
Comme çà, tu pourrais situer de quel coté est ton pb

Je suis pas un expert en électronique mais quant même, je suis pas sur que se soit une bonne idée. Même si un moteur Dc peut fonctionner en alternatif. Les Ampli OP et les transistors pour moi constituent l'électronique de puissance, un pont en "H" servant à contrôler la polarité de sorte que le moteur fonctionne en courant continue. Cela ne m'apporterais pas grand chose de plus brancher le moteur en alternatif. Je ne vois pas ou pourrais être le problème sur le moteur. Les charbons sont en états, le collecteur aussi, l'induit idem les aimants sont toujours aussi puissants. Les roulements sont impeccables. Quant je tourne le rotor manuellement c'est très fluide. Mais quant le moteur fonctionne ont a l'impression que c'est saccadé. Comme si il y avait un problème de fréquence de découpage.
 
G
goodroot
Nouveau
12 Novembre 2008
14
Voici les photos du moteur démonté. Comme vous voyez il est niquel.















Cadeau pour ceux qui ont une X2 voici la transmission de la CH-10M

 
phil916
phil916
Compagnon
22 Août 2007
5 590
Le pays du Comté
Au lieu de faire des commentaires "limites" aux personnes qui essaient de t'aider, dit juste merci pour l'idée mais que tu y avais déjà pensé :-D

Pour te dépanner commence déjà par alimenter ton moteur en directe comme il t'a été très justement indiqué.
Un moteur ne se teste pas à l'œil :wink:
De plus ton moteur serait nickel si le collecteur avait une patine marron/noir là il est immaculé ce qui est un signe d'une mauvaise commutation (ressort des balais coincés ou qui n'appuie pas assez, balais non rodés etc.)
ou et c'est heureux pour toi je pense, qu'il est quasi neuf :-D
Bon pour tester essaye déjà avec une batterie 12V ou mieux 24V ce qui t'en dira assez sur l'état de santé du moteur.
Si ça tourne correctement (il devrait être lent mais tourner sans a coup ni éteincelles), l'électronique est fautive, il te restera à trouver pourquoi.

Une manière de tester l'électronique est d'alimenter en lieu et place du moteur une lampe 220V.
Si l'électronique est ok la luminosité va varier de éteinte à très lumineuse suivant la position du potentiomètre.

ATTENTION au risque de court-circuit et d'électrocution !

Une dernière précision:
cette carte est un variateur de vitesse pour moteur à balais et à courant continu.
Elle est basée sur le hachage de la tension continue qui permet d'avoir un tension variable en sortie (et pas une fréquence variable)
Imagine un interrupteur sur marche 50% du temps passant une tension de 200V.
La tension moyenne vu par le moteur ou la lampe etc. sera de 50% de 200V soit 100V.
Un moteur à courant continu à balais ayant une vitesse proportionnelle à sa tension d'alimentation, on vois bien l'intérêt
du "hachage" pour varier la vitesse par rapport à une résistance variable qui ferait aussi chuter la tension mais avec d'énorme pertes.
La fréquence dans ces montages est elle fixe et entre 2 et 15khz, qui est le plus usuel pour un variateur électronique de puissance.
 
G
goodroot
Nouveau
12 Novembre 2008
14
Merci a tous et particulièrement à toi phil916 pour tes conseils disons… fort bien éclair et c’est le cas de le dire, même si je n’ai eu l’impression de manqué de respect a qui que se soit ou d'avoir été irrévérencieux. Pas de susceptibilité mal placé, je suis là dans un esprit de partage, ici comme ailleurs, donc il n’y pas de mal.
Juste un peut aigris contre cette fichue fraiseuse que j’adore. J’ai du taf et cela explique peut être la raison pour la quel j’ai pu avoir un ton…quelque peut vindicatif.

De plus ton moteur serait nickel si le collecteur avait une patine marron/noir là il est immaculé ce qui est un signe d'une mauvaise commutation (ressort des balais coincés ou qui n'appuie pas assez, balais non rodés etc.)


Alors comme je l’ai dis précédemment :
«j'ai même nettoyé le collecteur »
donc cela explique sont aspect neuf. Mais oui, il avait cette couleur bien noire qui peut être aussi de l’oxydation surtout cher moi en Guadeloupe ou le taux d’humidité est élevé.

cette carte est un variateur de vitesse pour moteur à balais et à courant continu.
Elle est basée sur le hachage de la tension continue qui permet d'avoir un tension variable en sortie (et pas une fréquence variable)
Je suppose que le variateur de ma fraiseuse est défaillant et qu’il n’augmente pas suffisamment la fréquence du courant pour avoir le bon rendement.
Normalement ce type de moteur DC pour avoir un bon rendement à besoin d'une fréquence élévé environs 1000 Htz je crois. On dirait qu'il ne fonctionne pas a la bonne fréquence. Il n'a plus de couple n'y de vitesse.
Concernant la fréquence, je parle de rendement pour une valeur élevé et fixe. Si le variateur n'augmente pas suffisement cette fréqunec et quelle reste donc basse je suppose que le rendement sera déplorable comme c’est le cas actuellement. Même si la tension varie comme j'ai pu le constater sur mes relevé.

J'imerais comprendre Phil916 toi tu dis ça.

Un moteur à courant continu à balais ayant une vitesse proportionnelle à sa tension d'alimentation, on vois bien l'intérêt
du "hachage" pour varier la vitesse par rapport à une résistance variable qui ferait aussi chuter la tension mais avec d'énorme pertes.
La fréquence dans ces montages est elle fixe et entre 2 et 15khz, qui est le plus usuel pour un variateur électronique de puissance.
Moi je lis ça ailleurs.

alimenté en tension continue, le rotor est parcouru par un courant alternatif dont la fréquence égale la vitesse de rotation ( en tr/s).
Je sais plus trop quoi penser là, je suis perdu. Vue que j'ai plus de vitesse je me dis naturellement, la fréquence n'est pas bonne. Mais bon je le répète moi je suis pas un expert. Je voudrais juste comprendre.

Quant j'ai fais mes relevés au multimètre j'étais bien sur un calibre alternatif. Aurais je pu mesurer une tension continue?
 
phil916
phil916
Compagnon
22 Août 2007
5 590
Le pays du Comté
Il ne sert à rien de relever une citation si on ne sait pas de quel moteur on parle, il en existe de plusieurs type et ils se commande différement.

Par contre et au risque de t'embrouiller à la base tous les moteurs à balais sont des moteurs alternatif dit universels car ils fonctionnent en alternatif comme en continu.
C'est le collecteur appeler aussi commutateur qui va faire alterner le courant continu qu'envoies la batterie ou une alimentation DC.

Le couleur noir que tu a vu forme un dépôt protecteur et lubrificateur nécessaire, il ne doit pas être enlever car c'est lui qui permet au moteur d'avoir la meilleure commutation.

Je répète que la fréquence de ce variateur est certainement fixe !
Il est possible que ce soit le 50Hz du secteur qui la définisse.

fait les tests et on avisera ensuite.
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Sujets similaires Forum Date
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Tours CNC industriels
Electronique
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Discussions générales autour des CNC industrielles
Electronique
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Haut