Probleme variateur hlp c100

ALEX1591

Nouveau
8 Mars 2017
21
  • Auteur de la discussion
  • #1
bonjour mes amis j ai un problème dans ce variateur qui affiche erreur E.38
j ai chercher dans Manuel utilisateur j'ai trouver un message Erreur interne et il faux contacter Le fabricant . J'ai contacter ne les a pas obtenus
Qui a une idée de ce défaut, aidez-moi s'il vous plaît

51623705_377836223005712_3487475481136070656_n.jpg
 

osiver

Compagnon
7 Septembre 2013
9 288
La seule chose que je vois à part une réelle panne du variateur, ce serait un mauvais contact quelque part.
Vous devriez tout débrancher, arrivée secteur, moteur, commandes. Après l'avoir laissé se décharger complètement, ouvrez le boîtier, regardez attentivement tous les connecteurs, faites de photos pour savoir comment les rebrancher.

En général, ce genre de variateur est constitué de la façade qui porte l'afficheur, la débrancher.
En dessous le circuit imprimé de commande. Il y a sûrement des vis pour le fixer à la carte de puissance en dessous. La carte de commande est probablement reliée à la carte de puissance par un câble plat ou directement embrochée par des pattes. Bien repérer et sortir la carte de commande.
Ne pas déposer la carte de puissance mais débrancher et rebrancher tous les connecteurs que vous pouvez.
Remonter dans l'ordre inverse.
Documenter avec plein de photos 8-)
 

ALEX1591

Nouveau
8 Mars 2017
21
  • Auteur de la discussion
  • #9
La seule chose que je vois à part une réelle panne du variateur, ce serait un mauvais contact quelque part.
Vous devriez tout débrancher, arrivée secteur, moteur, commandes. Après l'avoir laissé se décharger complètement, ouvrez le boîtier, regardez attentivement tous les connecteurs, faites de photos pour savoir comment les rebrancher.

En général, ce genre de variateur est constitué de la façade qui porte l'afficheur, la débrancher.
En dessous le circuit imprimé de commande. Il y a sûrement des vis pour le fixer à la carte de puissance en dessous. La carte de commande est probablement reliée à la carte de puissance par un câble plat ou directement embrochée par des pattes. Bien repérer et sortir la carte de commande.
Ne pas déposer la carte de puissance mais débrancher et rebrancher tous les connecteurs que vous pouvez.
Remonter dans l'ordre inverse.
Documenter avec plein de photos 8-)
comment je remonte dans l'ordre inverse.??
 

ALEX1591

Nouveau
8 Mars 2017
21
Merci pour vos conseils le problème est résolut a cause de j'ai démonter le variateure et aprés j'ai monter les fils
Comme ce que c'était avant ensuite j ai alimenter il marche je ne sais pas pour quoi mais j ai la chance ca marche :shock::shock::shock:
 

Haut