Résolu Problème vanne bouteille SOL Enermix C15 ?

  • Auteur de la discussion Sylvlau
  • Date de début
S
Sylvlau
Nouveau
Bonjour à tous,


Je suis un peu "blasé"...
Je viens de recevoir cette semaine tout mon matériel de soudage MIG/MAG...acheté chez Soudure.Pro.
Une précision préliminaire : je n'ai strictement rien à reprocher à Soudure.pro.

Mon équipement tout neuf :
- poste Helvilite Multimaker 192 multi-procédés
- bouteille SOL Enermix C15 Argon/CO²
- détendeur "Le Lorrain" LB21 Argon/CO²

Bref, c'est mon premier poste de ce type.
Je fais un essai au fil fourré (sans gaz donc :lol:), à part le coup de main à prendre, tout va bien.
Ce matin, je décide de raccorder ma bouteille SOL Enermix C15 Argon/CO².

Déroulement :
- après raccordement, je fais une première tentative d'ouverture de la bouteille, tout en douceur. Dès les premiers millimètres de rotation (moins d'un cm !) de la vanne de la bouteille, je sens un flux de gaz venir sur mes doigts. Oulah...me dis-je, pas habitué à ça !
- je démonte précautionneusement mon détendeur pour vérifier le positionnement du joint. RAS.
- je rebranche, pulvérise du détecteur de fuite sur le raccordement bouteille/détendeur, retente une ouverture aussi lente que précédemment et constate des bulles au raccordement bouteille/détendeur : ah...je me dis..."t'es pas malin, tu n'as pas serré assez fort"
- donc ce coup-ci, serrage avec clé et contre-clé, plus ferme. Je retente une ouverture toujours aussi lente et j'ai l'impression de recevoir toujours autant de gaz sur mes doigts ! Et en retestant, j'ai la sensation que le gaz vient plutôt de la vanne :shock:. Euhhh....
- du coup, j'essuie tout, je repulvérise du détecteur sur la base de la vanne et tente une réouverture.....résultat : sa bulle bien !!! :smt103

Vous voudrez des photos, je comprends, j'en ferai après le repas.

Mais à part ça, vous avez déjà rencontré ce genre de pb ???

Merci pour vos réponses, cordialement.
 
Dernière édition:
S
Sylvlau
Nouveau
Tout d'abord une photo après essai pour vous montrer d'où le pb semble venir :
Pb_EnermixJPG.JPG


Puis, une mini-vidéo (montez le son de votre ordi pour juger de la quantité expulsée). Cela bulle franchement à la base de la vanne. Comme je débute, j'ai fouillé sur le Net pour comprendre que mon détendeur est doté d'un connecteur type C (arrondi) et que dans ce cas IL NE FAUT PAS mettre de joint lors du montage du détendeur sur la bouteille. Maintenant, cela semble correct de ce côté-là....
 
Dernière édition:
sébastien62
sébastien62
Compagnon
Bonjour.
Je me fournis chez Sol pour ma bouteille d'argon au boulot.
Il est déjà arrivé aux dires du vendeur qu'une bouteille remplie ne l'était pas et le client s'en est aperçu au montage sur le détendeur. L'échange s'est fait...
Avec cette photo où l'on voit buller, peut être voir avec le vendeur pour un échange et remboursement...
Je vois pas de solution miracle surtout à 200 bars...
Bon dimanche.
Séb
 
S
Sylvlau
Nouveau
@sébastien62
Merci pour ta réponse. Il faudrait en conclure que...quand une bouteille est presque vide....elle le signale en expulsant "doucement" de la sorte (par la vanne ) ???
Si quelqu'un à une expérience de fond de bouteille... :drinkers:.....merci de confirmer !
C'est ma première bouteille de ce type, un vrai noob (à mon âge, pffff....... :-D )

Bonne fin de journée également.
 
coquillette
coquillette
Compagnon
Bonjour
Pour moi c'est la vanne de la bouteille qui fuit donc c'est une malfaçon..donc demande le remboursement ou échange.. .
JP :drinkers:
 
sébastien62
sébastien62
Compagnon
Non, pas d'expulsion quand elle se vide, mais simplement la vanne fuyante quand tu l'ouvres...
Donc vanne Hs inutilisable...
Donc remboursement ou échange gratuit...et en espérant qu'ils vont virer cette vanne sinon le prochain va se faire avoir aussi...
Bonne soirée.
Séb
 
K
kawah2
Compagnon
y a pas moyen de resserrer l'espèce de presse-étoupe? vu le bruit, c'est pas des bulles, c'est carrément un souffle :shock:
 
M
MARECHE
Compagnon
Bonjour,
Il n'y a en général pas de presse étoupe mais des joints toriques aux tolérances serrées. Il doit y avoir un joint coupé. On n'intervient pas sur un robinet haute pression en charge. La bouteille doit retourner pour échange, et c'est assez courant.
Salutations
 
K
kawah2
Compagnon
oui, c'est pas un robinet de flotte avec 3bars au bout :wink:
je pense qu'il n'y aura aucun problème pour un echange, mais si c'est de la vente sur le net, c'est un peu plus problématique :sad:
 
S
Sylvlau
Nouveau
Des nouvelles du front :

1) J'ai appelé Soudure.pro : j'ai discuté avec Mickaël qui a patiemment écouté ma description des faits. Il m'a proposé sans difficulté de faire un échange de bouteille.
2) sa collègue (Maëlle) m'a envoyé un bon de retour Chronopost dans la foulée et confirmé l'envoi d'une autre bouteille sans plus attendre ! :-D

Petite précision apportée par Mickaël : en tant que particulier , je n'ai pas le droit de transporter une telle bouteille (B10) non vide. Je dois donc la vider avant de l'expédier...

Bref, très content de la réaction de Soudure.pro !!! :smt038

En attendant que tout soit réglé, je vais repasser en fil fourré pour tester encore. D'ailleurs, en parlant de fil....et en rappelant mon côté débutant...le fil fourré 0.9 fourni avec mon poste est à la fois très souple et très "cassant" ! J'ai ouvert hier une bobine de fil acier en 0.6 de Soudure.pro : il est beaucoup plus raide et...non cassant !
Je vais donc comparer cette après-midi avec le fil fourré en 0.8 de soudure .pro que j'avais également commandé.

A très bientôt.
 
D
dolominus
Compagnon
Par curiosité et si tu as encore la bouteille, est ce que tu pourrais essayer d'ouvrir le robinet de la bouteille à fond, détendeur en place bien sur, même forcer un petit peu sur l'ouverture et nous dire si ça fuit toujours au niveau presse étoupe de ce robinet.

De tout façon puisque tu dois vider cette bouteille.
Et si ça ne fuit plus autant la vider en faisant des essais.

Merci.
 
D
didierh
Ouvrier
Hello

clairement ce sont les joints toriques au niveau de la tige d'ouverture du robinet qui sont morts.
Il y a moyen de les changer même si la bouteille est pleine car c'est juste un système qui actionne un clapet sur le siège du robinet plus bas.
Bouteille fermée, le clapet ne risque pas de bouger si tu démontes l'actionneur.
En dévissant l'écrou hexagonal en haut (indiqué par la flèche rouge, c'est un pas gauche pour info) tu as accès au mécanisme.
L'étanchéité entre l'écrou et le corps du robinet : c'est laiton/laiton - pas de joints.
Celà dit si tu ne maîtrises pas la chose - un retour à l'envoyeur est préférable :lol:.

A+D
 
S
Sylvlau
Nouveau
@dolominus : oui, la bouteille je la garde encore 3 ou 4 jours pour pouvoir comparer visuellement avec la nouvelle qui va arriver.
Normalement...à ton avis...pas de risque à ouvrir encore plus ?
@didierh : effectivement ...je ne maitrise pas la chose :???:.

Cela pose une petite question sur les tests de vérification après remplissage, vous ne pensez-pas ?
 
D
dolominus
Compagnon
Non, aucun risquè à ouvrir plus, et s'il y a un "back seat" il n'y aura peut être plus de fuite.
 
D
didierh
Ouvrier
Hello

Avec la mise en pression l'oring au niveau de l'axe de commande vient se mettre "en place" et étanchéifie la bazar - mais au bruit je pense pour un oring qui a attrrapé le covid :smt021.
Vu que tu devras vider ta bouteille pour le retour , tu auras l'occasion de démonter la partie sup et et voir l'état des joints.
J'ai déjà vu de petites fuites (micro bulles) à cet endroit sur différentes bouteilles mais jamais à ce point là.
Après quelques visionnages en full screen j'ai l'impression que la fuite se situe à la base de l'écrou hexagonal et non pas au niveau de la tige de commande (difficile à dire) - peut-être que c'est l'écrou qui est juste un peu dévissé (étanchéité métal/métal, pas gauche) ?

A+D


@dolominus : oui, la bouteille je la garde encore 3 ou 4 jours pour pouvoir comparer visuellement avec la nouvelle qui va arriver.
Normalement...à ton avis...pas de risque à ouvrir encore plus ?
@didierh : effectivement ...je ne maitrise pas la chose :???:.

Cela pose une petite question sur les tests de vérification après remplissage, vous ne pensez-pas ?
 
S
Sylvlau
Nouveau
@didierh : bon , finalement je n'étais pas là cette aprème, donc pas de nouveauté (ce sera pour demain). Par contre je peux déjà dire que c'est bien au ras de l'écrou hexagonal que cela fuit et non pas vers la tige de la vanne.
 
S
Sylvlau
Nouveau
Ce matin, j'ai donc ouvert franchement la vanne !
Comme cela se devinait déjà sur mes photos d'hier (j'aurai dû "tilter"), la pression affichée n'était que de 80 bars :roll:

J'ai donc "profité" du reste de la bouteille pour faire mes premiers essais en MAG et...je suis très content.
Cela dit, montre en main, le reste de la bouteille s'est évaporé en moins de 5 minutes :smt103 à cause de la fuite.
Super rapide.

Je devrais recevoir une nouvelle bouteille demain...affaire à suivre.
 
S
Sylvlau
Nouveau
Bon, je vous passe les détails...mais après réception il s'est avéré que mon détendeur avait aussi un pb !
La probabilité...je ne vous en parle même pas.
Il a été échangé sans difficulté et maintenant...TOUT EST OK ! :tumbsupe:

Il me tarde d'avoir un peu de temps libre pour commencer à "jouer".
 
Haut