Résolu Problème soufflures TIG

  • Auteur de la discussion Quark21
  • Date de début
Quark21
Quark21
Compagnon
24 Jan 2015
909
Grenoble
  • Auteur de la discussion
  • #1
Bonjour a tous,

Je viens de recevoir mon poste Stalwherk, et j'ai un soucis de porosités que je n'arrive pas a résoudre.

Pour m’entraîner, je soude des coupons de plats de 3mm à clin, et j'ai (quasiment) systématiquement des porosité :
1588170351385.png


Voici mes paramètres :
Tungsène WL20 1.6mm
Buse N°7
Stick-out approx 4mm
Argon 10l/min (sur le débitmètre au niveau bouteille, je n'ai rien pour le vérifier sur la torche)
120A

- Les coupons sont meulés a blanc avant soudures
- J'ai vérifié partout, je n'ai pas trouvé de fuite ou de prises d'air possible
- J'ai des porosités même si je pointe juste en milieu de tôle, buse a 90°
- J'ai fait plein d'itérations (plus/ moins de débit, plus ou moins d'Amp, etc..) toujours le meme résultat

Je séche, avez-vous des idée de points a vérifier ?




1588170351385.png
 
Geoff87
Geoff87
Compagnon
25 Jan 2013
2 041
Baisy-Thy (Belgique)
Du gras sur tes métaux d'apport?
De la ferraille à la con?
Ou alors ta bouteille de gaz contient du CO².

Si tu n'as pas de fuite je vois pas :spamafote:
 
JASON
JASON
Compagnon
14 Nov 2010
2 359
MARSEILLE
Bonjour,
La soudure TIG exige aussi bien en continu qu'en alternatif, pour l'inox et pour l'alu, que les pièces et baguettes doivent être absentes de gras, graisses, huile, eau, solvants gras, traces de scotch, colles, sciures, limailles, etc... etc... etc...
Le solvant requis est l'acétate d'éthyle (Ne pas inhaler et de plus ça sent mauvais...).
JASON
 
Geoff87
Geoff87
Compagnon
25 Jan 2013
2 041
Baisy-Thy (Belgique)
Ouais fin, pour faire des soufflures, faut déjà que la baguette soit bien enduite de gras, quoi. C'est d'autant plus critique pour l'alu. Regarde si elles ne sont pas rouillées aussi, ça peut jouer un peu.
Un coup d'acétone va très bien pour dégraisser.
 
G
gaston48
Compagnon
26 Fev 2008
9 437
59000
Bonjour,
Acier non calmé (présence d'oxyde de fer inclus) , c'est très courant et quasi impossible
à prévoir
Il faut que ton métal d'apport contienne des anti-oxydant (Mn Si Al) ce qui est toujours le cas de
celui dédié au TIG (ou le fil MIG) mais pas celui dédié à l'autogène les 2 sont cuivré, ne pas les mélanger
une goutte en début de cordon peut suffire si tu ne veux pas charger le cordon

5l/mn pour l'argon est bien suffisant, c'est toi qui paye
 
nm26
nm26
Apprenti
8 Fev 2019
152
Drôme et Annecy
Je pense que ça vient de ton gaz, personnellement a ma boite ça fait exactement pareil même sur de l'acier nickel propre avec apport inox. J'ai fini par conclure que le gaz était de mauvaise qualité ( pourtant argon pur.. ) après avoir tester un autre poste tig fronius, la soudure au top ( dans une autre entreprise, donc pas le même fournisseur de gaz..
 
Quark21
Quark21
Compagnon
24 Jan 2015
909
Grenoble
  • Auteur de la discussion
  • #8
Merci pour vos retours !

Le metal d'apport est propre, il est fait pour le TIG (c'est du ER70S-6, tout neuf et pas rouillé)
J'ai fait des essais en dégraissant a l'acétone (pièce et baguette) : idem

Il reste la piste de l'acier ou du gaz.
- C'est du plat standard S235JR, laminé a chaud, mais effectivement, même bien meulé, on voit par endroit comme des inclusions. Je vais essayé de trouvé autre chose.
- Pour le gaz, c'est bien de l'argon pur. Bouteille polanaise achetée chez Weldes.

J'ai fait un essai sur un peu d'inox (une tête de vis, je n'avais que ça), et ca me parait propre. Est ce que si c'était le gaz, cela ferait des porosités aussi sur l'inox ?
 
Geoff87
Geoff87
Compagnon
25 Jan 2013
2 041
Baisy-Thy (Belgique)
Comment tu as testé l’étanchéité de ta torche?
Faut savoir qu’une touche flinguée ne fuit pas toujours tout le temps. C’est souvent au niveau de la rotule près de la poignée, et la fuite ne se déclare que poignée dans une certaine position...
 
Quark21
Quark21
Compagnon
24 Jan 2015
909
Grenoble
Comment tu as testé l’étanchéité de ta torche?
Faut savoir qu’une touche flinguée ne fuit pas toujours tout le temps. C’est souvent au niveau de la rotule près de la poignée, et la fuite ne se déclare que poignée dans une certaine position...
Pour tester l'étanchéité côté torche, je fais comme ça :
Je bouche la torche avec le doigt, j'active l'électrovanne pour que ça monte en pression, je referme et j'eteins le poste. Même en restant plusieurs minutes, j'ai toujours la pression maintenu dans la torche, et je n'entends aucune fuite (j'ai pas vérifié a l'eau savonneuse non plus).
 
Quark21
Quark21
Compagnon
24 Jan 2015
909
Grenoble
Je viens de refaire quelques essais.

A plat, sur la même matière, je ne vois pas de porosités (je ne sais pas comment c'est dedans, mais en tout cas, elles ne débouchent pas) :
1588189350601.png


Mais dès que je soude a clin, rebelote :
1588189444942.png


J'ai essayé aussi sur un autre bout de plat (plus epais), même problème (la matière vient du meme fournisseur, mais bon) :

1588189531009.png




Je continue a chercher, mais a ce train là, je n'aurai bientôt plus de gaz ^^ (peux-être l'occasion d'en essayer un autre)
 
nm26
nm26
Apprenti
8 Fev 2019
152
Drôme et Annecy
C'est vraiment étrange :smt017 ..! Mais à la fois ça me "rassure" de voir que je ne suis pas le seul à qui ça arrive...:smt011:coyote:
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
1 912
Fr 62 Réty
Bonsoir.

J'ai essayé aussi sur un autre bout de plat (plus epais), même problème (la matière vient du meme fournisseur, mais bon) :

1588189531009-png.png
J'ai eu le cas en faisant un boitier avec une tôle en fer neuve.
Ça crachait à la soudure.
J'avais du meuler tout nickel avant soudure, y'avait du mieux mais c'était pas terrible quand même...
J'ai peint et c'était résolu lol.
Bonne soirée. Séb
 
R
Rom'
Compagnon
26 Oct 2011
1 817
J'ai lu en diago donc tu l'a peut être dis, mais je vais enfoncer les portes ouvertes,
Tu as bien meulé recto verso ta tole du dessus ?
 
Haut