Problème (ou pas) avec variateur XSY-AT2 (1500X) pour moteur monophasé

glubzor
Nouveau
4 Février 2016
40
  • Auteur de la discussion
  • #1
Bonjour,
j'ai changé mon variateur (EDS-A200) de pompe de piscine, voir ici pour l'installation https://www.usinages.com/threads/branchement-et-parametrage-variateur-pour-pompe-de-piscine.87346, que j'ai grillé bêtement (ça c'est une autre histoire !),par un autre modèle un XSY-AT2 (AT2-1500x) nettement moins chère que le premier (70€ pour un 1,5kw).
C'est comme le premier un Variateur pour moteur monophasé, mais celui-ci peut fonctionner avec ou sans le condensateur sur l'enroulement secondaire.

1er essai sans le condensateur, à 50Hz la vitesse moteur fluctue, au manomètre du filtre je retrouve une valeur équivalente à mon précédent variateur mais nettement moins que moteur branché en direct sur le 220V, le moteur émet un bruit sourd et au bout de quelques minutes le moteur s'arrête. Pourtant il n'a pas l'air d'être chaud (à la main). Précision, mon moteur est équipé d'une sécurité au niveau des bobines.

Un peu dépité, je fais un essai en rebranchant le condensateur et en alimentant le moteur au variateur avec 2 fils, et là le moteur fonctionne bien, je retrouve presque les performances du moteur branché en direct à 50Hz (et donc nettement meilleur aussi qu'avec mon ancien variateur). Le moteur ne grogne pas et ne siffle pas.
Il n'y a que quand je démarre avec une faible fréquence que le moteur semble manquer de couple.

La notice est plus que succincte, ça tient sur un format A3 recto/verso, et il n'y a pas beaucoup d'explications.
En plus certains paramètres listés dans la notice ne correspondent pas à ce que l'on trouve sur le variateur.
Je pense qu'il doit y avoir un problème au niveau du branchement sur le variateur entre 2 fils et 3 fils, mais ce n’est pas clair sur la notice.

Connexion avec 2 fils et condensateur : on relie V et W au moteur

connexion AT2.jpg


Connexion avec 3 fils, on relie U à la phase secondaire sans le condensateur.
Pas d’explication si il faut paramétrer quelque chose au niveau du variateur. Il y a un paramètre dans la notice, mais ça ne correspond pas dans le variateur !
Quelqu'un a t’il ce variateur, ce problème ?
Avez-vous une explication ?

Qu'est ce que je risque à essayer plusieurs combinaisons de câblages au variateur, pour le moteur ? Pour le variateur ?

A+
 
Dernière édition:
DRI
Nouveau
15 Mai 2019
7
Bonsoir

Bravo et merci pour vos "expériences" et les résultats partagés. Pourriez vous m'expliquer comment est branché votre variateur, notamment comment est cablée la partie horloge (en amont, en signal d'entrée sur le variateur qui est sous tension permanente?) Le variateur peut il rester en permanence sous tension sans risques lorsque la charge est nulle ?
Auriez vous un lien vers ce variateur?

Merci
 
glubzor
Nouveau
4 Février 2016
40
  • Auteur de la discussion
  • #3
BonjourDRI,
Le 220v est câblé en permanence sur le variateur (L et N sur la doc).
La mise en route se fait en commutant "com" et "X4" (de mémoire)
Attention si vous voulez utiliser votre horloge issue du coffret piscine, celle ci envoi du 220v, il faudra l'isoler en intercalent un relais.
Pour la fiabilité, pas de problème, le mien est alimenté en permanence depuis plusieurs mois. Je pense que ce type de variateur est issu du monde industriel, c'est donc prévu pour (même si c'est Chinois).
Pour le lien, taper "XSY-AT2" dans votre moteur de recherche, vous allez avoir une foultitude de réponse. Pour info j'ai acheté le mien sur Aliexpress.

A+
 
DRI
Nouveau
15 Mai 2019
7
Bonjour,

Merci pour ces informations.
Est il possible avec ce variateur de démarrer à pleine vitesse (pour écrémer la surface) puis de passer à une vitesse lente (via un contacteur delay on ou off par ex)?
Avez vous pu retrouver les paramètres de votre précédent variateur (notamment la fréquence d'échantillonnage) ?

Ma pompe fait 1 cv, dois je m'orienter vers un convertisseur 750 w ou 1.5 KW ?

merci
 
Dernière édition:
glubzor
Nouveau
4 Février 2016
40
  • Auteur de la discussion
  • #5
Bonjour,
Oui, vous pouvez parfaitement démarrer à une vitesse plus élever, c'est ce que je fait d’ailleurs avec un relais temporisé.
D'ailleur c'est préférable, surtout si vous laisser le condensateur. J'ai fait des essais et ma pompe démarre mal à faible fréquence.
Attention à ce que ce relais soit isolé du 220V.
Je démarre à 39 Hz et après 20 minutes je baisse à 31 Hz.
Pour cela il faut utiliser les ports X1 à X3 et regarder dans le tableau sur la notice et programmer la vitesse correspondante dans le paramètre P27 à P32.
J'utilise X2 et ai programmé P28.
Il faut aussi mettre P11 sur 2 : external port. (valble aussi pour un demarrage par relais externe).
Pour la fréquence d'échantillonage P22 j'ai mis à 2, je ne sais pas à quelle fréquence cela correspond mais ça fonctionne bien comme ça, le but est de mettre la fréquence mini surtout si vous voulez travailler à des vitesses faibles.
1CV ça fait 750w, mais dans les pompes de piscine il faut se méfier, je partirai plutôt sur 1.5Kw la différence de prix ne doit pas être élevée.

Sinon, j'ai laissé le condensateur, ça marche bien comme ça et je n'ai pas trop le temps de faire des essais supplémentaires. A surveiller si la durée de vis de celui ci est écourté.
A+
 
  • Réagir
Reactions: DRI
Stephane95
Nouveau
23 Juillet 2019
8
Bonjour à tous,
je suis nouveau sur le forum e suis extrêmement intéresse par cet échange
j'attends mon AT2 d'ici 1 semaine.Je compte piloter une pompe 0.75CV et changer les vitesses en utilisant le port externe à partir de ma box domotique eedomus
je compte réduire ma vitesse de pompe afin de:
- réduire le bruit : j'ai un micro de mesure qui me permettra de faire quelques relevés
- réduire la consommation électrique
- améliorer la filtration (je compte également remplacer le sable par du verre)

je comprends que vous arrivez à piloter correctement la pompe.....
questions :
-avez vous conservé le condensateur, ou finalement celui ci a t il pu être supprimé? l'AT2 doit permettre de le supprimer et de piloter efficacement le bobinage de déphasage non?
-quels sont les paramètres que vous avez modifiés 'port externe, frequence,...)?
-utilisez vous le relais? le collecteur ouvert?
- laissez vous l'AT2 sous tension : je n'ai pas compris le principe de coupure COM/X4 : quelle option de 0 à 20 faut il mettre dans P53?

par avance merci
je vous tiendrai au courant de mes avancées...
Stéphane
 
glubzor
Nouveau
4 Février 2016
40
Bonjour Stephane95,
Une partie des réponses est dans les posts précédents, mais je vais résumer, ce sera peut être plus lisible.

J'ai conservé le condensateur, car je n'ai pas trouvé quel paramètre il fallait éventuellement programmer, la notice étant (très) succinte et je n'ai trouvé aucune info sur internet. cela marche bien comme ça, mieux en tout cas que sans le condensateur.
Pour utiliser les ports externes il faut mettre P11 sur 2 et vous pouvez utiliser X1 à X6.
Utiliser X4 pour la mise en route en marche avant.Pour la mise en marche utiliser un relais pour commuter X4 et COM.
Attention à ce qu'il soit isolé du secteur, pour activer ce relais j'utilise un simple programmateur électronique.
La fréquence se programme directement sur l'afficheur.
Si vous voulez faire du multi vitesse il faut utiliser les autres ports X1 à X3 (voir tableau 2) et regarder dans le tableau 3 sur la notice et programmer la vitesse correspondante des paramètres P27 à P32.
J'utilise X2 et ai programmé P28, j'utilise un relais temporisé pour passer de la vitesse de démarrage à une vitesse plus basse.
Je laisse le variateur sous tension, la pompe démarre quand j'active X4.
Je vous conseille de faire simple au départ pour vous familiariser avec le variateur et de n'utiliser que le démarrage avec X4 et d'ajouter des fonctionnalités au fur et à mesure, surtout si c'est votre premier variateur.
A+
 
Stephane95
Nouveau
23 Juillet 2019
8
effectivement pompe moins performante
passage à 40hz, permet de faire descendre de 7dB l'harmonique 2(80Hz), et disparition de l'harmonique 6 (qui était à 300Hz initialement) et qui devait êtr la plus genante
consommation Electrique légèrement en baisse
le haut du moteur est à 65° comme en branchement direct sur le 50Hz

conclusion : gain important sur le bruit (quasi inaudible)

j'essayerai bientôt sans la capacité, et avec un premier raccord union souple pour isoler les vibrations de la pompe sur la tuyauterie..


à suivre
A+
 
Haut