Advertisements

Problème Num750 (realmeca c200 v)

Fabien34
Fabien34
Nouveau
25 Octobre 2012
6
Beziers
  • Auteur de la discussion
  • #1
Bonjour,
J'ai un gros problème avec un centre d'usinage realmeca c200v NUM750.
La machine indique " trop d'axe ou de broche" et on ne peut rien faire du tout.
Voici ce que j'ai fait, et ce qui a déclanché la panne :

La machine fonctionnait parfaitement jusqu'au jour ou je n'ai pas pu envoyer un programme dans la cn.
Apres avoir vérifier mon cable PC et l'avoir testé sur une autre cn je l'ai mis hors de cause.
j'en ai déduit que cela venait de la carte de la cn et je l'ai changée avec une carte identique même référence...
Apres le changement la machine m'a demandée "Re-init tab" et j'ai tapé oui car pas d'autre choix.
Ca m'a mis quelque chose comme "ecriture..."

Puis apres "trop d'axe ou de broche" et je suis donc en carafe !

Mon réparateur m'a dit que j'avais bien fait de changer la carte mais sur cette carte il y a une autre petite carte que j'aurais du enlever et remonter sur la nouvelle ( apparament c'est elle qui contient les paramètres de la machine).
De ce fait j'ai tout perdu et le réparateur m'a dit de trouver quelqu'un qui a la même machine que moi pour récuperer une sauvegarde complète soit: Paramètres et automate.

Si l'un d'entre vous peut me venir en aide ce serait formidable.
Je suis déçu d'avoir fait une erreur aussi stupide :(

Cordialement.
Fabien.
 
Advertisements
Deus ex machina
Deus ex machina
Apprenti
21 Janvier 2010
134
Fabien34 a dit:
Bonjour,

La machine fonctionnait parfaitement jusqu'au jour ou je n'ai pas pu envoyer un programme dans la cn.
Apres avoir vérifier mon cable PC et l'avoir testé sur une autre cn je l'ai mis hors de cause.
j'en ai déduit que cela venait de la carte de la cn et je l'ai changée avec une carte identique même référence...
Il ne fallait pas changer la carte, mais simplement le composant interface RS232...

Fabien34 a dit:
Apres le changement la machine m'a demandée "Re-init tab" et j'ai tapé oui car pas d'autre choix.
Ca m'a mis quelque chose comme "ecriture..."

Puis apres "trop d'axe ou de broche" et je suis donc en carafe !

Mon réparateur m'a dit que j'avais bien fait de changer la carte mais sur cette carte il y a une autre petite carte que j'aurais du enlever et remonter sur la nouvelle ( apparament c'est elle qui contient les paramètres de la machine).
De ce fait j'ai tout perdu et le réparateur m'a dit de trouver quelqu'un qui a la même machine que moi pour récuperer une sauvegarde complète soit: Paramètres et automate.
L'automate n'est pas perdu. Les paramètres - inscrits sur la carte fille actuellement en place - sont perdus. Ils doivent être sur la carte fille de la carte d'origine. Pourquoi ne pas tenter de remettre cette carte fille d'origine sur la nouvelle carte processeur ? Mais à mon avis, il vaut mieux réparer la carte d'origine en laissant la petite dessus. Tu peux me contacter par MP
 
Fabien34
Fabien34
Nouveau
25 Octobre 2012
6
Beziers
  • Auteur de la discussion
  • #3
Bonjour Deus ex machina,
Merci pour ta réponse qui me réconforte un peut dans la mesure ou tu pense que l'automate n'est pas perdu.
Concernant l'autre carte et bien je l'ai mise dans l'autre machine et fait la même erreur.
Je sais je suis stupide mais dans l'urgence et tard dans la nuit j'ai pas réféchi .
Je doit donc retrouver une sauvegarde des paramètres?
Merci.
 
R.2087
R.2087
Compagnon
salut l'ami

suis content pour toi !!! :-D :-D :-D
mais ce qui serait sympa c'est de dire comment c'est passé l'opération "chargement des paramètres machine" :roll: :roll: :roll: :roll:
car un moment ou un autre, un collègue aura le même problème que toi et il sera surement bien content de savoir comment vous avez procédé et surtout ce qu'il ne faut pas faire pour faire pire que mieux !!!!

Au plaisir !!!
R.2087
 
Deus ex machina
Deus ex machina
Apprenti
21 Janvier 2010
134
R.2087 a dit:
mais ce qui serait sympa c'est de dire comment c'est passé l'opération "chargement des paramètres machine" :roll: :roll:
R.2087
Tout simplement en rentrant les paramètres à la main...
 
F
fred 52
Nouveau
29 Novembre 2014
1
Bonsoir je suis a la recherche des paramètres machine pour un centre d usinage realmeca C200V.
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut