problème jauges sur CU Realmeca FD

delgwen
Apprenti
  • Auteur de la discussion
  • #1
Bonjour,

Je rencontre un petit problème avec mon petit centre d'usinage. C'est un Realmeca FD conventional plus avec un chargeur 8 outils.
Tout fonctionne très bien , mais il y a un hic avec les jauges en Z.
Ma procédure est la suivante.
J'allume la machine, je mets la puissance, j'initialise le magasin d'outils, je fais les origines machine.
Je fais mes jauges d'outils à l'aide d'un calibre de 100 mm posé sur ma table , la machine me donne des valeurs en Z cohérentes.
Je monte ma pièce, je fais mon origine pièce avec l'outil numéro ( disons le 1 ) , je lance la portion de programme concernant cet outil tout se passe bien.
Quand vient le moment du changement d'outil (disons le 2) tout se déroule normalement, sauf la position en Z. Il n'est pas à sa place et le défaut de positionnement correspond à la différence des jauges en Z de l'outil 1 et de l'outil 2. Comme si la machine conservait la longueur de l'outil 1 pour travailler avec l'outil 2.
J'ai eu beau chercher, essayer des choses , mais rien. Il doit y avoir un (ordre ou une indication) à donner à la machine , mais je ne trouve pas.
Si quelqu'un pouvait me donner la solution au problème, je lui en serais très reconnaissant.


Merci.
 
tof19360
Apprenti
16 Février 2016
227
Salut,

Ton probleme vient de ta prise de reference : ta pref en Z.

upload_2016-11-9_19-53-19.png


upload_2016-11-9_19-50-15.png


Pour faire ta pref, fait la à la cale etalon :
- tu descends ta broche sans outil de maniere a etre plus bas que la hauteur de ta cale
- tu fais un zero -> pref Z = 0
- tu remontes ta broche jusqu'a ce que la cale passe juste entre la piece et le nez de broche (toujour faire en remontant sinon tu risques de serrer la cale entre la broche et la piece et abimer ta machine)
- Ta pref est egale au Z mesure + hauteur cale et tu la rentres dans ta machine.


Pour vérifier, la valeur affichée op/Om doit être l’épaisseur de cale (visualisation de la position du point courant).

Attention dans ce cas, le DEC doit être à zero (origine Opp et OP confondues).

Si tu veux utiliser un dec, tu fais la même manip mais entre la table ou ton étau et la broche.
Après tu rentres ton décalage d'origine qui est la distance entre le porte pièce et la pièce.

Voila
 
delgwen
Apprenti
  • Auteur de la discussion
  • #4
bonsoir Tof,
merci pour ton intervention, mais le problème ne vient pas de mon PREF , sinon aucun de mes outils ne seraient à la bonne position . Hors , celui qui me sert à définir mon origine pièce est à la bonne position.
De plus , sur Fagor , contrairement à Num , je n'ai pas de page Pref/Dec.
J'ai une fonction "compensation longueur outil" mais je dois mal l'utiliser je pense.
 
tof19360
Apprenti
16 Février 2016
227
Salut,

ci joint un lien vers la notice de ta CN, regarde le chapitre 4 et chapitre 8.2

http://www.fagorautomation.com/downloads/manuales/fr/man_8055m_prg.pdf

Concernant les Pref et dec, je ne connais pas de machine qui ne dispose pas de cette fonction. Cela me semble tres bizarre surtout sur des vieilles machines.

Pour les outils si il y en a un qui est bon position celui avec lequel tu as fait tes oirgines ...
 
delgwen
Apprenti
  • Auteur de la discussion
  • #6
Bonjour,

J'ai enfin trouvé la solution à mon problème.
Cela venait bien de la compensation de longueurs d'outils. En fait, il faut valider cette fonction avant même de commencer à créer un programme ( mais après avoir jaugé les outils).
Sur le pupitre , appuyez sur la touche "fonctions auxiliaires".
Sur l'écran apparaît alors un menu avec plusieurs choix . Sélectionnez "compensation longueurs outils ". À cet instant , à droite de l'écran s'affiche un logo en forme de foret . La compensation est validée et vous pouvez commencer à programmer .
Merci Tof19360 pour ton aide.
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut