problème de visu Heidenhain 653b

G
gatchou
Ouvrier
1 Septembre 2010
388
herault 34
  • Auteur de la discussion
  • #1
bonjour a tous je viens d’acquérir une fraiseuse Z1C et le visu fonctionne sur x et y par contre sur z il s'allume mais lors de mouvement verticaux n'indique pas de valeur mais les cristaux liquide sont allumé , et en inversant la broche y par le z sa fonctionne donc ce n'est pas la règle qui est incriminé
 
laboureau
laboureau
Compagnon
4 Janvier 2013
2 627
89200 AVALLON Yonne
Bonsoir gatchou
Peut être la fiche male du Z défectueux,
un fil de coupé, mauvais contact,
Quand tu le change de position il marche !
Ouvre la prise mal et regarde dedans...

C'est plus souvent à la sortie de la tête de lecture, que les fils sont rongé par le ver de gris,
problème d'étanchéité à long therme.
Cordialement.
jpal7@
 
G
gatchou
Ouvrier
1 Septembre 2010
388
herault 34
  • Auteur de la discussion
  • #3
si je branche ma règle z sur la broche de l'afficheur en y sa fonctionne tu suggères que se soit la broche sur la carte qui est un faut contact
 
laboureau
laboureau
Compagnon
4 Janvier 2013
2 627
89200 AVALLON Yonne
gatchou a dit:
si je branche ma règle z sur la broche de l'afficheur en y sa fonctionne tu suggères que se soit la broche sur la carte qui est un faut contact
Re
Oui et non,
sa peut être un fil désoudé dans la broche mal Z,
ou un fil coupé qui refait contact quand tu le change de position,
Cordialement.
jpal7@
 
G
gatchou
Ouvrier
1 Septembre 2010
388
herault 34
  • Auteur de la discussion
  • #5
oui exact sa peu être un faux contact mardi je vais contrôlé sa car j'ai regardé la carte électronique et il n'y a rien de suspect .......
 
G
gatchou
Ouvrier
1 Septembre 2010
388
herault 34
  • Auteur de la discussion
  • #6
je les inspecté et bilan quand je les rebranché les 3 afficheurs s'allume mais aucune ne fonctionne il indiquent 0 ou 5 en bougeant x et également y je crains que ma visu soit hs... j'ai regardé les nd 780 neuve environ 1100 euros je regarde si en occasion elle ne se trouve a moiter prix :mrgreen:
 
G
gatchou
Ouvrier
1 Septembre 2010
388
herault 34
  • Auteur de la discussion
  • #7
bonjour a tous,
je viens de recevoir mon nd750 pour remplacé mon 653b , j'ai imprimé la notice mais pas moyen de le faire fonctionné je n'y comprend plu rien le dernier indicateur m'indique 210
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut