Probleme de fonctionnement GRBL

A
albex
Nouveau
17 Juin 2018
5
  • Auteur de la discussion
  • #1
Bonjour nous sommes deux amis débutant et nous construisons une graveuse laser en suivant cette video: <>
nous utilisons un shield grbl : <https://www.amazon.fr/dimprimante-d...TF8&qid=1529168963&sr=8-6&keywords=cnc+shield > et deux step motor : <https://www.amazon.com/4V-5V-drive-...rd_wg=UaCQ0&psc=1&refRID=HXG1P5KWND9J2W63MR3D >

nous utilisons grbl laser pour envoyer du gcode, mais lorsque nous tentons de faire bouger un moteur, il ne se passe rien. Si une personne peut nous aider, elle est la bienvenue merci.

voici une photo du montage:

?hash=000f418ad7bb4768648313bb33ca5d79.jpg


WIN_20180616_19_15_12_Pro.jpg
 
jpbbricole
jpbbricole
Compagnon
26 Mai 2016
2 266
Corsier-sur-Vevey (Vaud)
Bonjour albex

GRBL version 1.1?
Qu'est-ce qui s'affiche dans la fenêtre à gauche quand tu cliques sur une des fèches de direction?
Il n'y a pas d'alimentation des MPAP
1529231038606.png


Cordilement
jpbbricole
 
A
albex
Nouveau
17 Juin 2018
5
  • Auteur de la discussion
  • #3
merci pour cette réponse, je ne peux pas tester le circuit pour le moment mais je pense que le probleme vient de la.
 
A
albex
Nouveau
17 Juin 2018
5
  • Auteur de la discussion
  • #4
WIN_20180617_18_39_49_Pro_LI.jpg

j'ai mis un pont sur le pin MOT-VOT-sel car j'alimente la carte avec la prise jack mais après avoir essayé rien ne se passe j'ai aussi mis des pont sous les drivers mais la rien non plus. La version de GRBL laser est la 2.8.50
 
jpbbricole
jpbbricole
Compagnon
26 Mai 2016
2 266
Corsier-sur-Vevey (Vaud)
j'ai aussi mis des pont sous les drivers
Tu as surtout mis le driver à l'envers!!!:smt021
1529256049266.png

Ce qui, en général, signifie la mort de ce dernier.
Ces ponts servent à régler les par, regardes ici.

Quand ti cliques sur les flèches di direction que se passe-t-il dans la fenêtre de gauche?

Cordialement
jpbbricole
 
A
albex
Nouveau
17 Juin 2018
5
  • Auteur de la discussion
  • #6
merci pour le sens des driver.
quand je clique sur les flèches il me met
Capture.PNG
 
jpbbricole
jpbbricole
Compagnon
26 Mai 2016
2 266
Corsier-sur-Vevey (Vaud)
quand je clique sur les flèches il me met
Ca à l'air bon.
Une autre piste, les signaux STEP et DIR croisés sur les 3 axes (déjà eu sur ce type de carte), regardes cet article et si oui je t'indiquerais comment faire.

Coedialement
jpbbricole
 
A
albex
Nouveau
17 Juin 2018
5
  • Auteur de la discussion
  • #8
oui merci je crois que c'étais ca mais le problème principale est que mes moteurs commencent a surchauffer dès que je met l'alim 12 volts et que quand je l'alimente avec l'arduino rien ne se passe
 
Haut