Probleme configuration auto leveling bed

  • Auteur de la discussion patrolman16
  • Date de début
P
patrolman16
Apprenti
11 Août 2009
87
Charente
  • Auteur de la discussion
  • #1
Bonsoir à tous,
J'ai un problème pour finaliser le paramétrage de mon auto level bed.
Imprimante Delta anycubic linear plus, sonde BL Touch, logiciel simplify 3D, Arduino 1.8.1
Lorsque je fais des séquences de sondage, il y a toujours des variations (voir ci-dessous), et je pense que le palpage n'est pas pris en considération pour les impressions, plus ou moins d'adhérence ou d'écrasement du fil sur le plateau.
Ma séquence de lancement
G28
G29
M500
Ou se trouve le problème ?
Merci de votre aide
Bruno

Bilinear Leveling Grid: Séquence 1
LUS : 0 1 2 3 4
LUS : 0 +1.23 +0.24 -0.23 -0.85 -1.77
LUS : 1 +1.57 +0.80 +0.05 -0.72 -1.51
LUS : 2 +1.53 +0.87 +0.25 -0.36 -0.90
LUS : 3 +1.27 +0.85 +0.35 -0.24 -0.82
LUS : 4 +0.95 +0.60 +0.25 -0.25 -0.78
Bilinear Leveling Grid: Séquence 2
LUS : 0 1 2 3 4
LUS : 0 +1.22 +0.21 -0.26 -0.89 -1.77
LUS : 1 +1.57 +0.78 -0.00 -0.76 -1.51
LUS : 2 +1.50 +0.85 +0.23 -0.44 -0.96
LUS : 3 +1.24 +0.84 +0.31 -0.29 -0.84
LUS : 4 +0.95 +0.64 +0.23 -0.27 -0.80
Bilinear Leveling Grid: Séquence 3
LUS : 0 1 2 3 4
LUS : 0 +1.18 +0.18 -0.27 -0.89 -1.76
LUS : 1 +1.55 +0.76 -0.03 -0.75 -1.51
LUS : 2 +1.48 +0.85 +0.23 -0.44 -0.98
LUS : 3 +1.23 +0.82 +0.31 -0.32 -0.87
LUS : 4 +0.94 +0.59 +0.21 -0.29 -0.83
 
P
patrolman16
Apprenti
11 Août 2009
87
Charente
  • Auteur de la discussion
  • #2
Bonjour à tous
Pas de réponses pour m'orienter et résoudre mon problème ?
Bruno
 
01power
01power
Ouvrier
24 Sept 2017
379
01600
salut, je n'ai pas la réponse

@patrolman16 : tu as même pas laissé 12h pour essayer d'avoir une réponse, avant de relancé

accorde plus de temps, les membres qui ont probablement la réponse ont également une vie, et ne peuvent donc pas répondre dans les 5 minutes, il m'est déjà arrivé de devoir attendre 1 mois avant d'avoir une réponse utile (pas sur ce forum)

de-plus même si je vois bien que tu as essayé de donné un max des infos que tu pense être celles utiles (des résultats d'auto travelling je suppose) pour qu'on te donne une réponse, c'est peut être pas forcément le cas,

et je pense que les information les plus utiles pour te réponde, sont manquante

résultat soit un peu patient pour une réponse t'indiquant les informations qui sont actuellement manquantes
 
G
greg60greg
Apprenti
9 Avr 2014
168
Bonjour,
qu'elle est ta version de marlin ?. Tu peux poster un .zip avec juste le config ?.
Qu'elle type de palpage bilinear ?.
Ton palpage a l'air cohérent il y a quelques centièmes de différences sa reste largement répétitif.

Ton plateau est il bien fixer ?.

As tu essayer sans M500 ?. Pourquoi le M500 tu as activé l'eeprom ?.

Je peux essayer de te renseigner mais je n'ai fais que des imprimantes cartésienne donc les delta j'ai pas énormément de réponses mais si jamais j'ai une idée je te dirais.
 
P
patrolman16
Apprenti
11 Août 2009
87
Charente
  • Auteur de la discussion
  • #6
Bonsoir Greg
Pour répondre à tes questions :
Pour la version Marlin c'est la 1.1.0 téléchargé sur le site anycubic http://www.anycubic3d.com/en/col.jsp?id=158
La config.h jointe .zip
J'ai vérifié tous les réglages mécaniques, et je me suis aperçu que la rotule d'un bras carbone avait du jeu.
J'ai imprimé avec mon autre imprimante (tobeca2) un tendeur pris sur thingiverse pour réduire ce jeu, mais faut que je change cette rotule.
Pour le palpage, j'ai augmenté le nombre de points avec double palpage, et celui-ci montre bien le défaut de nivellement mais.... pourquoi il n'est pas pris en compte à l'impression !:smt022


Bilinear Leveling Grid:

LUS : 0 1 2 3 4 5 6

LUS : 0 +1.56 +1.04 +0.44 +0.07 -0.19 -0.33 -0.42

LUS : 1 +1.56 +1.27 +0.87 +0.40 +0.15 -0.03 -0.27

LUS : 2 +1.59 +1.29 +1.01 +0.69 +0.36 +0.09 -0.18

LUS : 3 +1.64 +1.36 +1.11 +0.77 +0.48 +0.13 -0.07

LUS : 4 +1.59 +1.34 +1.11 +0.83 +0.55 +0.23 -0.09

LUS : 5 +1.52 +1.31 +1.07 +0.80 +0.54 +0.21 -0.11

LUS : 6 +1.37 +1.19 +0.95 +0.70 +0.45 +0.19 -0.15

Merci pour tes réponses, quant à moi, je continue à chercher, je suis sur que c'est un problème tout bête !

20171105_224423.jpg
 
Fichiers joints
V
Vyx
Apprenti
16 Oct 2017
58
j'ai ce capteur bl touch aussi sur une tevo black widow mais pas de problème, après je ne serais dire comment ça prend en compte.
 
G
greg60greg
Apprenti
9 Avr 2014
168
Pour moi le firmware est ok par contre j'ai pas l'eeprom perso, mais c'est une cartésienne du coup je ne te serais pas d'une grande aide.
Quand tu dis qu'il est pas pris en compte, tu as essayer de voir en inclinant le plateau ? voir plutôt si il n'est pas mal calculé ou bien calculé de travers ?.
Je pense que sur une delta il doit y avoir le premier axe le second dans le sens des aiguille d'une montre et le troisième.
Tu es dans ce sens ?. Après attention j'ai presque pas d'expérience avec les deltas mais je plancherais plus pour un soucis comme cela sinon.

Bon courage en tout cas tiens nous au courant.
 
Haut