Problème compresseur trois cylindres

T
tof62
Ouvrier
6 Sept 2016
368
PAS DE CALAIS
  • Auteur de la discussion
  • #1
Bonsoir à tous
Mon compresseur ayant rendu l’âme (bicylindre ) j'avais un trois cylindre remisé depuis pas mal d'année et qui attendait la mise en place .Je l'ai monté avec un moteur tri 7 cv , le groupe à une vitesse de rotation de 550 tr/min mise en route sans aucun raccordement à la cuve pour voir s'il fonctionnait et que le moteur puisse l’entraîner.
J'ai réussi a le mettre en fonctionnement , je l'ai donc installé à son emplacement , raccordé à la cuve , fabriqué un filtre à air car il était absent.
Mon problème c'est que j'ai l'impression qu'il ne délivre pas beaucoup d'air ,la cuve monte très lentement .Est il possible que les clapets ne fonctionnent pas bien .Quand je met la main au niveau du filtre à air , la main est aspirée .
Les tuyaux de sortie d'air sont en diamètre 48 raccordé à un radiateur qui lui même est raccordé à la cuve avec un tuyau diamètre intérieur 17 mm
Y a t il une méthode pour le test des clapets ?
Il sagit d'un compresseur Creyssensac type T120n
Merci d'avance

compresseur2.jpg


compresseur1.jpg


compresseur3.jpg


compresseur4.jpg


compresseur5.jpg


compresseur6.jpg
 
P
paysan
Ouvrier
9 Oct 2017
471
70
Bonsoir, le filtre à air peut freiner, essayer avec un plus gros ou sans filtre.
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 151
FR-84 Cavaillon
Bonsoir
550tm, ce n'est pas un peu court quand même ? pas d'indication de vitesse sur le compresseur ?
A+Bernard
 
T
tof62
Ouvrier
6 Sept 2016
368
PAS DE CALAIS
  • Auteur de la discussion
  • #4
Bonsoir
Je vais essayer de l'enlever pour voir , ce qui est étrange c'est quand on met la main sous l'entrée d'air celle ci est aspirée fortement .Li filtre a air à un diamètre extérieur d'environ 150 mm et 250 mm de long
 
T
tof62
Ouvrier
6 Sept 2016
368
PAS DE CALAIS
  • Auteur de la discussion
  • #5
Aucune indication de vitesse sur le compresseur , seulement un sens de rotation .Ce moteur était monté sur le même type de compresseur bicylindre mais amputé d'un cylindre car piston hs à cause de la casse d'un clapet
 
C
cancer49
Apprenti
20 Déc 2019
75
bonsoir "tof 62"
-pour tester (simplement et grossièrement !) les clapets de ton compresseur tu débranche ton ensemble "collecteur d'aspiration" et tu place la pomme de ta main devant chacune des entrée d'air ; si le clapet d'aspiration du cylindre testé est H.S. ta main sera aspirée et refoulée au gré du mouvement du piston si le clapet est OK ta main sera aspiré sans pulsation - si le clapet refoulement est H.S. ta main sera légèrement aspirée tant qu'il n'y a pas de pression dans la cuve , puis au fur et à mesure que la pression va augmenter tu ne ressentiras + d'aspiration - ensuite tu laisse l'appareil tourner et tu continue le test au fur et à mesure que la cuve se remplit tout en chronométrant la montée en pression ( la relation temps /pression doit rester relativement constante( EX<< 2MN=4bars 4mn =environ 8bars )
- si ta montée en pression s'effondre au dessus de 7 bars, il y a vraisemblablement problème clapets ou joints claqués
- attention ton appareil semble être 1 simple étage (3 cylindres en //) donc pression maxi 9 bars (10 bars à la coupure et encore de façon intermittente! )
-il faudrait vérifier également que les poussoirs d'ouverture des clapets d'aspirations fonctionnent correctement '(clapets d'aspirations bloqués en position ouvertes lors du démarrage puis libérés lorsque le compresseur est lancé)
-à bientôt- bye !
 
T
tof62
Ouvrier
6 Sept 2016
368
PAS DE CALAIS
  • Auteur de la discussion
  • #7
Bonsoir Cancer49
Pour le test des clapets d'aspiration j'ai compris
Pour le refoulement ,si je démonte le collecteur au niveau des cylindres la cuve ne peux plus être en pression ?
Est il possible qu'un clapet soit grippé ? (stocké au sec mais au repos une bonne dizaine d'années )
Je vais faire les test des clapets demain soir et je posterai le résultat
Désolé pour toutes ces questions , je ne suis pas un pro dans tout ça
Merci
Bonne soirée
 
M
metalux
Compagnon
11 Jan 2009
4 969
nord
bonjour

belle bête que tu as là , on a plus l'habitude de voir des bicylindre mais un Creyssensac tri ça ne coure pas les rues!

tu as des clapets commandés sur ce modèle(la canalisation noire) , vérifie que le pb ne vient pas de là, de plus ils sont accessibles par le dessus, c'est un plus indéniable pas besoin de déculasser..

C'est sur celui ci qu'il manque 1 piston??
 
Dernière édition:
C
cancer49
Apprenti
20 Déc 2019
75
bonjour "tof62"
_pour l'instant tu ne touche pas au collecteur de sortie - relis posément mon "blabla" et tu vas comprendre que cette manip te permet également de déceler en partie 1 défaut sur les clapets de refoulement
- il est possible ( comme le suggère "métalux") qu'un piston pilote des clapets d'aspiration soit bloqué ,tu le détecteras de suite avec la manip décrite ci-dessus , pour une bielle cassée "garée " au fond du carter '(en général ,dans ce cas le compresseur ne tourne +mais je l'ai rencontré plusieurs fois !!), donc 1 cylindre en moins ! tu le trouveras aussi immédiatement !
- en clair pour qu'un compresseur débite il faut qu'il aspire !! ( je sais ... conclusion aussi débile qu'évidente !)
-quand tu auras réalisé cette première manip tu pourras chercher +loin
- reste le problème de la vitesse de rotation , je ne sais pas à quelle vitesse tournait ces groupes (certainement pas au dessus de 1200tours peut être 1000tours ?? ? je ne me suis jamais posé la question) peut être qu'un membre ayant conservé une notice concernant les appareils de cette époque pourrait te renseigner
- s'il n'y a pas de défaut sur le groupe je pense que tu pourrais augmenter sa vitesse jusque vers 900tours-
-bon courage
 
T
tof62
Ouvrier
6 Sept 2016
368
PAS DE CALAIS
Bonsoir
Pour Métalux ,non sur ce compresseur les trois cylindres fonctionnent ( c' est un autre qu'il manque un cylindre )
Pour Cancer 49 , j'ai fait le test au niveau de l'aspiration , j'ai trouvé que le premier cylindre ( coté moteur électrique) ne fonctionne pas bien car il aspire et il souffle .
J'ai donc démonté le clapet ( gros écrou sur le dessus de la culasse ) , je n'ai rein trouvé de particulier , voici une photo de l'ensemble monté
Comment peux t on réparer ce clapet ? y a t il un réglage à faire ( j'ai remarqué qu'il y a un écrou )
Pour la vitesse je devrais changer de moteur pour mettre un 3000 tr/min mais je n'ai pas cela en stock , le compresseur mettra plus de temps pour gonfler ma cuve
Merci

clapet.jpg
 
C
cancer49
Apprenti
20 Déc 2019
75
bonsoir "tof62"
- bon , déjà un point positif : les filetages de bouchons de clapets ne sont pas grippés dans la cullasse !
-pour ton clapet je ne vois pas bien ;sur la photo on dirait qu'il manque un morceau de la lamelle ? (je crois que si c'était le cas tu nous l'aurais signalé )
- pour tester l'étanchéïté de ton clapet tu verse un peu de diluant ou de l'essence (pas d'huile ,trop visqueux) dans les cavités du clapet le liquide ne doit pas s'écouler à travers (un léger passage passage ,1 goutte /2 secondes ,est tolérable )
-si le liquide traverse directement le clapet vérifie que son ressort à lame n'est pas cassé dans un premier temps essaie de nettoyer sa portée sans démontage sinon le démonter (certains sont équipés d'écrous indesserable le démontage est alors quasi impossible sans détruire le filetage , (ce qui ne semble pas être le cas pour celui-ci)
- à tout hasard si ton clapet était OK le défaut pourrait être dû au "piston pilote" qui ne reculerait pas suffisamment pour libérer le disque du clapet ( il semblerait qu'il soit déjà entièrement démonter sur la photo)
- bon bricolage !
 
T
tof62
Ouvrier
6 Sept 2016
368
PAS DE CALAIS
Bonsoir Cancer49
Au démontage du clapet je n'ai pas remarqué qu'il manquait un morceau de lamelle ,comment dire !! on ne voit pas clair au travers de la pièce ( je sais pas si c'est clair ), l'écrou ne me parait pas indesserrable (il est simplement fendu en deux )
J'essayerai de démonter demain et faire le test avec l'essence
Pour le clapet pilote je n'ai démonté le petit chapeau du dessus mais l'ensemble , je démonterais demain
Je vais essayer d'inverser les clapets c'est à dire prendre celui du deuxième cylindre et le mettre sur le premier pour isoler le pb du piston est ce une bonne idée ,,
Pour moi cela ne viens pas du piston car quand j'ai démonté ce soir ,j'ai regardé avec une torche vers l'intérieur pour moi les pistons sont soit neuf ou ont été nettoyés (il est couleur aluminium sans une trace de fonctionnement visible )

Je vais essayer de regarder comment tester le clapet pilote , tu n'as pas une idée ,,
Merci d'avance
Bonne soirée
 
C
cancer49
Apprenti
20 Déc 2019
75
-c'est une bonne idée d'intervertir tes clapets s'il se démontent facilement ,ça te confirmera le diagnostic
- ATTENTION !!!! une fois remonté faire un tour à la main , pour t'assurer qu'aucune erreur n'a été commise au remontage , avant de remettre sous tension
-pour le piston pilote alimente le en air comprimé avec prudence pour ne pas expulser tout les morceaux !( il existe beaucoup de montage et certains , une fois démontés, n'ont plus rien qui retiens les éléments interne ) tu verifies en empilant les éléments (piston pilote +entretoise +doigt d'appui +clapet ) que le doigt d'appui libère bien le disque de clapet lorsque le "piston pilote " n'est + alimenté
 
M
metalux
Compagnon
11 Jan 2009
4 969
nord
Bonjour

attention tof62 ce que tu nous montre en photo c'est un des "clapets commandés" ou "pilote" faut pas tout mélanger :wink:
aspiration et refoulement sont a coté.

tu as la chance d'avoir sur ce modèle des clapets circulaires "pastille" et non pas des languettes libres ou rivetées sur la culasse qu'il faut démonter, c'est un plus! par contre c'est introuvable ..
le système est basique et facilement contrôlable, il faudra simplement vérifier si ces "pastilles" ne sont pas cassées, gondolées, ou encrassées par le mélange air/huile des cylindres,
nettoyages a faire avec délicatesse, chapeau bronze!
et compter le nombre de tours si il y a démontages des clapets,
si ressort et vis écrou il y a, ils sont généralement tarés.

ces compresseurs tournent généralement entre 900 et 1400 t/mn
 
T
tof62
Ouvrier
6 Sept 2016
368
PAS DE CALAIS
Bonsoir à tous
J'ai bossé un peu ce soir , j'ai interverti le clapet du cylindre 1 avec celui du 2 puis mise en route , pas d'améliorations
J'ai donc interverti l'ensemble ( clapet et son ensemble , ressort piston etc) du cylindre 1 sur celui du deux , pas d’améliorations
Je pense que l'on peut conclure que les deux ensembles fonctionnent
Métalux , tu parles des deux autres gros écrous sont clapets admission et refoulement , mais qui est qui ?
Pouvez vous m'expliquer le rôle du clapet commandé , je suis perdu
Je poste une photo du dessus de la culasse qui montre les trois écrous ( pour repérer le clapet d'admission et refoulement )
Merci

clapet1.jpg
 
Haut