probleme codeur servo

shodan47
shodan47
Compagnon
bonjour
j’ai un code erreur sur le driver d’un de mes servo:
22ABF1B3-3193-47C8-B46E-8575A0F8AD1E.png

erreur A.01 qui correspond a un problème de cablage entre le driver et le moteur mais j’ai essayé le cable d un autre axe et idem, apres un
moment d usinage il se met en defaut
je pense que je vais commander un nouveau driver et moteur meme si l’ancien est quasi neuf, maos est ce qu’il faut programmer les drivers?
merci de vos avis
sur celui ceux actuel
le manuel est en chinois et meme la traduction avec google pas top donc configurer avec ca
 
PL50
PL50
Compagnon
Tu n'as pas une prise sur tes drives pour les brancher à un pc et voir tous les paramètres ?
 
shodan47
shodan47
Compagnon
Tu n'as pas une prise sur tes drives pour les brancher à un pc et voir tous les paramètres ?
je viens de m apercevoir que j’ai 1 mm de jeu au Y certainement une cause a effet qui perturbe le codeur
 
shodan47
shodan47
Compagnon
si ton codeur est au cul du moteur, je ne pense pas.

a+
Effectivement le problème perdure
en même temps n'ayant jamais utilisé de moteur PAP ou Servo en boucle fermé je ne comprends pas trop le fonctionnement., j'ai ouvert un autre topic a cet effet pour comprendre d'ou peut venir le problème car les câblages sont bons et l'erreur A01 est relative a un problème de câblage ou d’interférence mais tout vérifié et le bug se reproduit.
 
shodan47
shodan47
Compagnon
bon apres inversion des moteurs(pas des drivers) entre le Y(qui déconnait) et le X... maintenant c'est le X qui beugue , donc le problème vient bien de l'encodeur du moteur ...
 

Sujets similaires

M
Réponses
8
Affichages
1 201
Mandrak
M
mattowitch
Réponses
64
Affichages
4 094
mattowitch
mattowitch
tristan12
Réponses
276
Affichages
26 699
tristan12
tristan12
A
Réponses
187
Affichages
14 115
apnage
A
jpbbricole
Réponses
113
Affichages
16 885
sabeldom
S
Haut