Résolu Problème carte d'alimentation SORO visiomatic 5310

  • Auteur de la discussion loic43
  • Date de début
L
loic43
Nouveau
Bonjour.
Un ami m'à passé la carte d'alimentation de sa visu en panne pour tenter de la réparer. 3 résistances ont cramés et je n'arrive plus à lire leur code couleur pour les remplacer.
20210806_141810.jpg

Quelqu'un aurait il une carte ou une visu du même type pour prendre en photo ces résistances svp. Ou si quelqu'un à déjà rencontré ce problème sur ce type de visu.
J'ai dessoudé ces résistances et je trouve 150, 270 et 35 ohms pensez vous que je peux me fier à ces valeurs ?
Merci d'avance.
 
G
guy34
Compagnon
salut ,
J'ai dessoudé ces résistances et je trouve 150, 270 et 35 ohms pensez vous que je peux me fier à ces valeurs ?
se fier est un peu fort ; comme elles sont bobinées , c'est pas impossible ; mais le souci est que la zone a largement surchauffé , et qu'il y a du grabuge derrière le montage ..... au moins un des composants montés sur radiateur a capitulé , à mon avis ;
A++++
 
K
kawah2
Compagnon
si les valeurs relevées seraient bonnes, pourquoi ca ne fonctionne plus? :wink:
 
L
loic43
Nouveau
La zone de chauffe est vraiment au niveau des résistances il me semble que les composants autour n'ont rien. Hier j'ai juste testé les 3 diodes avant les résistances elles sont ok. Lors de la chauffe le circuit à été endommagé au niveau de la résistance de gauche mais ca je l'ai vu qu'une fois dessoudée ce qui pourrait expliqué que ca ne marche plus. Par contre je sais pas expliqué pourquoi ça a chauffé. Apparemment la visu a claqué après un nouveau branchement de la machine suite au déplacement de la machine. La visu est équipé d'une batterie pour la mémoire je suppose avec un basculement par un relais. Une défaillance du relais aurait elle pu produire cela ?
 
f6exb
f6exb
Compagnon
Avec le circuit carbonisé, ce n'est pas sûr que l'isolement soit encore bon. Les deux résistances de gauches sont plus petites que celle de droite et sont en // sur une diode.
 
C
cf63
Compagnon
Bonjour

La diode BY252 est prévue pour 3 A.
les résistances bobinées ont du feuillard assez large, pour moi ce sont donc des faibles valeurs ( peut être inferieure à 10 ohms)
normalement elles sont là en limitation de courant
Les soudures ont fondues ( attention aux pistes en cuivre décollées du support et microcoupures)

Comme indiqué précédemment, seule une photo sera à même de donner les valeurs d'origine de ces résistances.
( les valeurs que vous trouvez me paraissent trop importantes)

Mais les régulateurs qui sont à proximité ont peut être un peu souffert.
Il est possible que les tensions d'alim soit du 5v ( les afficheurs consomment un peu) et du +ou - 12v
Cldt, cf63.
 
pinou29
pinou29
Compagnon
Bonjour.
Voir aussi cette soudure et une photo de l'autre côté du circuit serait bien:
20210806_141810.jpg

Bernard.
 
L
loic43
Nouveau
Merci à tous pour vos réponses c'est super sympa est enrichissant comme toujours. Voici une photo une fois les résistances dessoudées dessus et dessous.
20210807_151723.jpg

20210807_151735.jpg

Ce matin j'ai contrôlé un peu la carte mais je ne comprend d'où survient ce défaut. J'ai constaté juste un transistor NPN ou je trouve "un passage" entre la base et l'émetteur et non entre l'émetteur et la base normal mais passant entre la base et le collecteur et entre l'émetteur et le collecteur et c'est la ou j'ai un doute. Ensuite les régulateurs de tension y a t'il un moyen de les tester ?
Merci d'avance.
 
G
guy34
Compagnon
re ,
j'ai un doute.
surtout si tu as un magasin pas loin ( ou le net ) un doute sur des pièces qui valent très très peu et on change ( il faut pouvoir lire les inscriptions )
restent les résistances .... tu peux toujours tenter les valeurs trouvées , en diminuant à une valeur répandue ;
il existe maintenant des testeurs de composants impressionants pour pas cher ; c'est fou le temps gagné !
A+++
 
f6exb
f6exb
Compagnon
La partie noire du circuit n'est pas devenue conductrice ?
 
pinou29
pinou29
Compagnon
Re.
Tu peux lire ce qui est écrit sur le transistor (peut-être) et sur le régulateur ?
Bernard.
 
E
ETI
Compagnon
Apparemment la visu a claqué après un nouveau branchement de la machine suite au déplacement de la machine
Bonjour
je ne sais pas si il y a un transfo, mais l'alim ne se serait t-elle pas retrouvée alimentée en 400V ?
C'est une carte d'alimentation à découpage ?
 
midodiy
midodiy
Compagnon
un transistor NPN ou je trouve "un passage" entre la base et l'émetteur et non entre l'émetteur et la base normal mais passant entre la base et le collecteur et entre l'émetteur et le collecteur et c'est la ou j'ai un doute.
Tu l'as desoudé pour le tester ton transistor? Si oui, il est mort.
 
osiver
osiver
Compagnon
Contrairement à ce que leur aspect peut suggérer, ce ne sont pas des résistances bobinées mais des résistances à couche métallique.
Au plus 1/2W pour celles de gauche, 1W pour celles de droite :wink:
Hier j'ai juste testé les 3 diodes avant les résistances elles sont ok
Avec les résistances de gauche en place ou en déssoudant une patte (au moins) de la diode ? :smt108
 
L
loic43
Nouveau
Bonjour
je ne sais pas si il y a un transfo, mais l'alim ne se serait t-elle pas retrouvée alimentée en 400V ?
C'est une carte d'alimentation à découpage ?
Bonjour.
Oui cette carte est alimenter par un transfo avec 3 sorties une 12v et 2 de 17v d'après les quelques mesures que j'ai réalisées.
 
L
loic43
Nouveau
Contrairement à ce que leur aspect peut suggérer, ce ne sont pas des résistances bobinées mais des résistances à couche métallique.
Au plus 1/2W pour celles de gauche, 1W pour celles de droite :wink:

Avec les résistances de gauche en place ou en déssoudant une patte (au moins) de la diode ? :smt108
Bien vu pour les résistances en fonction des diamètres de corps je tombais sur les même puissances que tu cites.
Pour le test des diodes j'avais dessoudés une pate pour les tester.
 
L
loic43
Nouveau
Le transistor est un MJ3001 j'en ai commandé un nouveau.
J'ai commandé les 5 diodes, le pont redresseur, les 2 régulateurs (+12v et -12v enfin des équivalent car les modèles sur la carte sont obsolètes j'espère que j'ai commandé les bon), les condensateurs et les résistances avec les valeurs trouvés et les puissance qui semble correspondre.
 
L
loic43
Nouveau
Bonjour.
J'ai reçu les composants et monté tout ca et ca fonctionne oufff. Une visu de sauvée.
20210818_173408.jpg

Merci à tous pour vos commentaires et votre aide.

Je fait une liste des composants présents sur la carte si ca peut aider quelqu'un au cas ou un composant serait illisible pour une réparation.
- diodes BY 252
- pont redresseur KBPC608 (en sortie de transfo)
- régulateur 7812 CSP
- régulateur 2912 SP
- transistor MJ3001
- régulateur LM309K
 
pinou29
pinou29
Compagnon
Bonjour.
On a l'impression que les anodes des diodes ne sont pas soudées, il manque un morceau de piste sur la diode du milieu.
Carte visu.jpg

Bernard
 
Haut