Problème Bac Ultrason

M
metalux
Compagnon
Bonjour
tes transistors sont de classiques NPN haute tension C3320 (= SC3320 ) J13009 google te fournira le brochage
tu les dessoudes proprement et tu cherches un tuto sur le net pour tester , il y en a a profusion ,
c'est très facile a tester et il faut bien un début a tout

quand aux piezo c'est une colle de type époxyde, en aucun cas elle doit être molle, voir chez Loctite et autres ou certains vendeurs chinois en vendent avec leurs transducteurs
 
M
MARECHE
Compagnon
Bonjour,
On ne sait pas la cause de la mort des transducteurs: échauffement, fonctionnement à vide, choc mécanique.. Est ce qu'on voit des fissures sur les pastilles? Est ce qu'il y avait des petits morceaux tombés dans la boite? La méthode de Crapulatos de rééquilibrer par une nouvelle carte est bonne. Là où les fusibles sont claqués les transistors sont en général en court circuit mais c'est pas trop cher. Les transducteurs sont des condensateurs, il faut décabler l'ensemble 2 et les vérifier un a un: en ohmmètre l'infini si pas de court circuit, en capacimètre la même valeur pour chaque.
Salutations
 
greg_elec
greg_elec
Ouvrier
Recherches sur ALI tu as des lots de 10 C3320 pour 5€ et ne t'embêtes pas changes les J13009 par des c3320 ce sera plus costaud
 
Ludogauthier
Ludogauthier
Apprenti
Des réponses parmis des milliers d'autres:
Super merci, effectivement il y a bien au souci a ce niveau là. Sur la carte N°3 je retrouve les mêmes chiffres et sur la 1 et 2 il y a rien. après ce n'est pas très accessible mais je passe avoir fait correctement ..
 
Ludogauthier
Ludogauthier
Apprenti
Bonjour
tes transistors sont de classiques NPN haute tension C3320 (= SC3320 ) J13009 google te fournira le brochage
tu les dessoudes proprement et tu cherches un tuto sur le net pour tester , il y en a a profusion ,
c'est très facile a tester et il faut bien un début a tout

quand aux piezo c'est une colle de type époxyde, en aucun cas elle doit être molle, voir chez Loctite et autres ou certains vendeurs chinois en vendent avec leurs transducteurs
Ok, ça marche je vais trouver ça avec les fusibles également sur le net ou pas loin de chez il a magasin qui ma déjà bien dépanner sur des truc comme ça. Je vais appeler
Pour les piezo ok et du coup ça peu se décoller en chauffant je pense?? .. d'ailleurs l'ensemble n'est pas très bien collé j'arrive à les bouger à la main et pourtant il fonctionnent .. je pense que le contact avec le bac doit être important donc je vais en profiter pour refaire ça également. :)
Merci
 
Ludogauthier
Ludogauthier
Apprenti
Recherches sur ALI tu as des lots de 10 C3320 pour 5€ et ne t'embêtes pas changes les J13009 par des c3320 ce sera plus costaud
Ok ça marche :) et je peux changer comme ça.. d'ailleurs pourquoi sont-il différente ? car il gère que 2 piezo ?
 
Ludogauthier
Ludogauthier
Apprenti
Bonjour,
On ne sait pas la cause de la mort des transducteurs: échauffement, fonctionnement à vide, choc mécanique.. Est ce qu'on voit des fissures sur les pastilles? Est ce qu'il y avait des petits morceaux tombés dans la boite? La méthode de Crapulatos de rééquilibrer par une nouvelle carte est bonne. Là où les fusibles sont claqués les transistors sont en général en court circuit mais c'est pas trop cher. Les transducteurs sont des condensateurs, il faut décabler l'ensemble 2 et les vérifier un a un: en ohmmètre l'infini si pas de court circuit, en capacimètre la même valeur pour chaque.
Salutations
La cause du problème effectivement je sais pas.. le première acheteur à peut être fait tourner a vide.. mais il ma dit qu'il avait 2 ou 3 fois et que ce n'était pas concluant donc oust..
Alors niveau aucune idée sur l'historique cependant. j'ai reçu la bête par colis un peu pourrir et effectivement tout la jonction (plastique dure transparent) entre le bac et les carrosserie était brisé. j'ai donc tout retiré et remplace par de la colle a chaud. ça semble bien tenir et il n'y a pas de contact entre le bac et le reste... J'espère avoir bien fait.. c'est grave ??
Effectivement la méthode de Crapulatos est bien seulement je n'ai réussi a trouver la puissance comme il me l'a demandé.. je pense pour avoir la carte qui va bien..
Je viens de tester les 3 transducteurs de l'ensemble 2 et rien ne fonctionne, l'indicateur de mon testeur ne bouge pas .. Du coup ils sont HS je suppose...

Je ne comprend pas le test "en capacimètre la même valeur pour chaque"?

Merci
 
Dernière édition:
Ludogauthier
Ludogauthier
Apprenti
Bon bah je comprend pas..
je viens donc tester les 3 transducteurs de l'ensemble 2 et rien ne fonctionne, l'indicateur de mon testeur ne bouge pas..
du coup j'ai voulu voir le collage de l'ensemble 1 (qui fonctionne) et j'ai réussi à les retirer sans mal et il sont vissés et collés. Par curiosité j'ai tester également un part un et la rien ... le multimètre indique rien non plus ..
Pouvez me confirmer la bonne position de mon testeur ? .. Merci j'ai un doute

IMG_5142.JPG
 
Jope004
Jope004
Compagnon
Le 1 et 2 sont grillé je suis ne pas à la valeur zéro
Bonjour,
Avec certains multimètres, le zéro n'est pas vraiment à zéro. S'il affiche une valeur faible, du genre 8 ohms, c'est que le fusible est bon.
Les transducteurs sont équivalents à des condensateurs. Le test à l'ohmmètre doit donner l'infini s'il sont bons.
 
Ludogauthier
Ludogauthier
Apprenti
Bonjour,
Avec certains multimètres, le zéro n'est pas vraiment à zéro. S'il affiche une valeur faible, du genre 8 ohms, c'est que le fusible est bon.
Les transducteurs sont équivalents à des condensateurs. Le test à l'ohmmètre doit donner l'infini s'il sont bons.
Bonsoir, et bien ils donnent tous la même chose 0L Je ne comprend pas ..
Merci
 
Ludogauthier
Ludogauthier
Apprenti
Je pense avoir trouver je branche une pile dessous pour voir si le courant passe.. J'ai bon ?
 
E
effix
Compagnon
Bonsoir,
Tu veux brancher une pile ou ?
Apparemment tu pars de très loin en électricité alors suis bien les conseils qui te sont donnés.
Les transducteurs se comportent comme des condensateurs c’est à dire deux conducteurs séparés par un isolant. Il est donc normal que tu trouves la même chose que lorsque tes 2 pointes de touche sont séparées. Pour ce qui est de la mesure en capacimètre, ton multimètre ne le fait pas. La mesure se fait toujours en réglant le multimètre sur la plus grande valeur et en descendant progressivement la gamme.
A+
Xavier
 
M
metalux
Compagnon
Bonjour

Comme il y a grande chance que les transistors soient hs, commandes en dès a présent sur Aliexpress ou Ebay tu sera sur de repartir avec du neuf, mais rien ne t’empêche de les tester.

pour les transducteurs, pas évident a tester , l'idéal serait d'enlever la pastille (mais dans ce cas precis ce n'est pas possible) , et de la tester au voltmètre en la pressant
vu que c'est une pastille piezo elle va générer une tension assez élevée, c'est d'ailleurs ce systéme qu'on rencontre sur les briquets, allumes gaz, etc et qui fait une belle étincelle,


par curiosité, je serais curieux de savoir si en pressant le transducteur posé sur une surface dure tu obtiens une tension (continu) a ses bornes , peux tu faire un essai?

ils sont boulonnés a la cuve, c'est un bon point! par contre étonnant que si il y a de la colle , elle ne joue pas son rôle;
Elle est là pour faire une fonction parfaite entre transducteur et cuve et ainsi transmettre les "vibrations" le plus efficacement possible, d'ou l'usage impératif d'une colle "dure" type Araldite.
Ceci-dit ces transducteurs sont mis a rude épreuve, fixés sur une surface très chaude et fonctionnant avec une tension très élevée, c'est peut être la cause de leur destruction
 
Dernière édition:
Ludogauthier
Ludogauthier
Apprenti
Bonsoir,
Tu veux brancher une pile ou ?
Apparemment tu pars de très loin en électricité alors suis bien les conseils qui te sont donnés.
Les transducteurs se comportent comme des condensateurs c’est à dire deux conducteurs séparés par un isolant. Il est donc normal que tu trouves la même chose que lorsque tes 2 pointes de touche sont séparées. Pour ce qui est de la mesure en capacimètre, ton multimètre ne le fait pas. La mesure se fait toujours en réglant le multimètre sur la plus grande valeur et en descendant progressivement la gamme.
A+
Xavier
<Oui effectivement je ne connais pas l'électricité.. Ok je comprend et effectivement si je n'ai pas cette option ça va être difficile de tester...
Du coup est-il possible de tester un à un avec la carte N3 qui fonctionne ?
Merci
 
Ludogauthier
Ludogauthier
Apprenti
Bonjour

Comme il y a grande chance que les transistors soient hs, commandes en dès a présent sur Aliexpress ou Ebay tu sera sur de repartir avec du neuf, mais rien ne t’empêche de les tester.

pour les transducteurs, pas évident a tester , l'idéal serait d'enlever la pastille (mais dans ce cas precis ce n'est pas possible) , et de la tester au voltmètre en la pressant
vu que c'est une pastille piezo elle va générer une tension assez élevée, c'est d'ailleurs ce systéme qu'on rencontre sur les briquets, allumes gaz, etc et qui fait une belle étincelle,


par curiosité, je serais curieux de savoir si en pressant le transducteur posé sur une surface dure tu obtiens une tension (continu) a ses bornes , peux tu faire un essai?

ils sont boulonnés a la cuve, c'est un bon point! par contre étonnant que si il y a de la colle , elle ne joue pas son rôle;
Elle est là pour faire une fonction parfaite entre transducteur et cuve et ainsi transmettre les "vibrations" le plus efficacement possible, d'ou l'usage impératif d'une colle "dure" type Araldite.
Ceci-dit ces transducteurs sont mis a rude épreuve, fixés sur une surface très chaude et fonctionnant avec une tension très élevée, c'est peut être la cause de leur destruction
Oui je confirme les transistors sont HS. D'ailleurs j'ai vu que RS Components avec ça en stock et je peux les avoir demain.. par contre je ne trouve pas la référence.. c'est du chinois pour moi.. :(
Est-il possible de tester les transducteurs un a un avec la carte N°3 qui fonctionne ?
Ta curiosité m'intéresse mais comment fais-tu cela ?
Il faudrait vraiment que je puisse tester les transducteurs car l'ensemble 2 qui est pour moi mal positionné fonctionne mais du coup je ne suis pas sur que les 3 fonctionnent.. j'ai un doute...
Je me dis aussi qu'un transducteur coute 6€ chez Ali et je suis sur d'avoir au moins 2 de bon, donc 36€ alors bon ...
 
Ludogauthier
Ludogauthier
Apprenti
c'est inscrit dessus :wink: 2SC3320 et MJ13009

Oui oui exact mais je ne vois pas d'équivalent..
Quelle est le Courant continu de Drain maximum ? et Tension Drain Source maximum ?

oui! mais transducteur en place sur la cuve et cette dernière remplie d'eau,
et pas de main sur le transducteur en fonctionnement :!:

Ok ça marche

penses aussi a tester les diodes.. Fusible.. ?
 
Ludogauthier
Ludogauthier
Apprenti
Super merci. Je vais tester les transducteurs et je commande tout ça. Je vous tiens au courant merci tout le mon de :)
 
Jope004
Jope004
Compagnon
et pas de main sur le transducteur en fonctionnement
Bonjour,
Je confirme ce qu'à dit Metalux : les tensions sont dangereuses, et les différentiels de la maison ne protègent pas forcément. Alors, faire attention à ne pas toucher aux cartes ni aux transducteurs lorsque c'est branché sur le secteur !

Concernant les transistors, ils ont des caractéristiques assez spéciales (haute tension, commutation rapide), et il faut mettre les références d'origine. Je veux dire qu'il ne faut pas mettre d' "équivalent".
 
Ludogauthier
Ludogauthier
Apprenti
Bonjour,
Je confirme ce qu'à dit Metalux : les tensions sont dangereuses, et les différentiels de la maison ne protègent pas forcément. Alors, faire attention à ne pas toucher aux cartes ni aux transducteurs lorsque c'est branché sur le secteur !

Concernant les transistors, ils ont des caractéristiques assez spéciales (haute tension, commutation rapide), et il faut mettre les références d'origine. Je veux dire qu'il ne faut pas mettre d' "équivalent".
Bonjour, Ok très bien et bien j'ai deja pris des risques alors :) je vais donc faire ça méthode. Je vais préparer chaque transducteurs avec des branchements identifiés à l'extérieure afin de pouvoir remplir le bac d'eau et chaque changement je coupe le courant..

Donc sur la carte 3 je remets la même chose ? ou je monte en puissance comme ça été dit?

Avant de commander les pièces je ferrais un petit récapitulatif :)
 
Jope004
Jope004
Compagnon
Donc sur la carte 3 je remets la même chose ? ou je monte en puissance comme ça été dit?
Ce serait bien, mais il y a quelques risques de non compatibilité : la carte conçue pour le MJ13009 n'accepte pas forcément le 2SC3320. Mécaniquement, c'est différent et il faudra peut-être repercer le dissipateur ou le circuit imprimé. Electriquement, certaines résistances ou condensateurs peuvent ne pas convenir.
Si c'était pour moi, qui suis outillé en électronique, j'hésiterais à changer de référence de transistor.
 

Sujets similaires

G
Réponses
0
Affichages
3 183
Guy69
G
V
Réponses
31
Affichages
1 026
vibram
V
B
Réponses
25
Affichages
4 565
bishop
B
Haut