Résolu problème ampoule sur une fraiseuse

  • Auteur de la discussion dimitri36
  • Date de début
D
dimitri36
Compagnon
16 Août 2012
1 337
36 indre
  • Auteur de la discussion
  • #1
Bonjour

Alors voila il y a quelque temps j'avais installer une ampoule LED (provenance chine ) sur ma fraiseuse ernault somua z1c
voici ampoule que j'ai installer :
Couleur : Blanc froid
: E27 8W
: AC DC 24V

le problème et que quand l'ampoule et allumer elle sautille en faite sa fais comme si la machine vibrais et au bout d' un moment sa me fais griller le fusible de la lampe

je sais pas de quoi sa peut venir

merci
 
slk
slk
Compagnon
22 Juil 2017
1 307
Be-7100 La louviere
Bonjour,
ca peut être un mauvais contact ou une ampoule défectueuse.
Commence par remplacer l'ampoule et si le problème persiste vérifie le câblage
 
FB29
FB29
Compagnon
1 Nov 2013
8 716
FR-29 Brest
Bonjour,

Elle est alimentée comment la lampe ? Pour un éclairage stable il vaut mieux une alimentation à courant continu pour LED même si c'est écrit AC dessus. C'est le cas ?

Photos ?
 
Vapomill
Vapomill
Compagnon
28 Fev 2007
1 949
FR-56 Est Morbihan
Salut !
Mes premières LED 24V, théoriquement en alternatif ou bien en continu, ont grillé rapidement en direct sur les transfos 24V des machines.
Je suppose qu'elles n'apprécient pas les surtensions à l'arrêt des moteurs.
Depuis, j'ai utilisé de petites alims à découpage Mean Well, peu onéreuses, et je n'ai plus jamais eu aucun souci.
Euh... je n'ai aucune action chez ce fabriquant !
Cordialement, Bertrand.
 
Earthwalker
Earthwalker
Compagnon
7 Déc 2013
1 209
45
Faudrait voir comment est conçue l'alim de la lampe Led , je serais curieux de voir .
Si on peut l'alimenter en DC ou AC , il y a surement qu'une seule diode en série , avec un pont ce serait plus stable.
 
D
dimitri36
Compagnon
16 Août 2012
1 337
36 indre
  • Auteur de la discussion
  • #6
Bonjour
ca peut être un mauvais contact ou une ampoule défectueuse.
tous le câblage électrique semble correcte

Commence par remplacer l'ampoule et si le problème persiste vérifie le câblage
j'ai essayer avec plusieurs ampoule led du même vendeur et sa fais pareille

Elle est alimentée comment la lampe ? Pour un éclairage stable il vaut mieux une alimentation à courant continu pour LED même si c'est écrit AC dessus. C'est le cas ?
la lampe et alimenter par un transformateur 380v 24v Legrand ( je posterais une photo du transfo se soir pour que vous voyer le modèle exacte )

Mes premières LED 24V, théoriquement en alternatif ou bien en continu, ont grillé rapidement en direct sur les transfos 24V des machines.
Je suppose qu'elles n'apprécient pas les surtensions à l'arrêt des moteurs.
Depuis, j'ai utilisé de petites alims à découpage Mean Well, peu onéreuses, et je n'ai plus jamais eu aucun souci.
Euh... je n'ai aucune action chez ce fabriquant !
ok on va voir se que les autres membre vont me dire et si ces le transfo qui ne convient pas je ferais comme toi

merci
 
Dernière édition:
slk
slk
Compagnon
22 Juil 2017
1 307
Be-7100 La louviere
Mesure la tension aux bornes du transfo
 
L
la goupille
Compagnon
11 Fev 2016
1 354
FR04200
Bonjour
Une Led ne s'alimente pas avec une Tension ( même avec un alim de labo, réglable et bien régulée cela merde).
Il faut une alim régulée en Courant, ce que fait bien les alim spécialisées Led.
L'alim garde fixe le courant qui passe dans la led et module la tension pour garder le courant à la valeur choisie.
On voit souvent de simples résistances en série avec l'alimentation mais la tension qui sort du transfo est régulée.
La tension est fixée, et la résistance série gère à peux près le courant.
Luc
 
Flippper
Flippper
Compagnon
5 Mai 2013
614
FR-18
J'ai installé une ampoule LED de même caractéristiques que la tienne en provenance de chine également, mais son comportement est un peu différent. (Je l'alimente comme toi par un tranfo en 24V alternatif)

Elle s'allume tout-à-fait normalement, mais s'éteint au bout de quelques minutes.

La première fois, pensant qu'elle était grillée, je l'ai remplacé (j'en avais acheté deux) eh bien pareil au bout de quelques minutes elle s'est également éteinte. Pensant que la deuxième elle était grillée aussi, je n'ai pas pris la peine de couper... au bout de 30 secondes environ elle s'est rallumé.

J'ai donc réessayé la première, elle n'était pas grillée :shock: j'ai donc un cycle 3 minutes allumée 30 secondes éteinte :mrgreen: (J'ai pas chronométré précisément, mais c'est l'ordre d'idée).

As-tu essayé de remettre les tiennes, elles ne sont peut-être pas grillée :wink:
 
Dernière édition:
slk
slk
Compagnon
22 Juil 2017
1 307
Be-7100 La louviere
Une Led ne s'alimente pas avec une Tension ( même avec un alim de labo, réglable et bien régulée cela merde).
Oui mais..... a l'origine c'est surement pas une ampoule LED mais une ampoule a filament.
 
C
coredump
Compagnon
8 Jan 2007
4 378
FR-06
Probablement une tension trop forte en sortie de transfo.
La plupart des transfos ont une tension a vide plus importante et les leds sont faites pour du 24vdc, hors le 24vac redressé tend plus vers le 30vdc
 
slk
slk
Compagnon
22 Juil 2017
1 307
Be-7100 La louviere
Utilisé un pond redresseur avec régulateur intégré sur le secondaire devrais résoudre le problème.
Eventuellement tu peu tester les ampoules avec du 24 volts venant d'une alimentation stabilisée ou deux batteries de 12 volts en série pour être certain que le problème ne vient pas des ampoules
 
JASON
JASON
Compagnon
14 Nov 2010
2 460
MARSEILLE
Bonsoir,
Une seule alternative :
Eclairage à LEDS orientable sur pied roulant et secteur 220 V...
JASON
 
Vapomill
Vapomill
Compagnon
28 Fev 2007
1 949
FR-56 Est Morbihan
Salut Jason !
Pas vraiment certain que ce soit une bonne sécurité quand on travaille avec arrosage ou même en cas de heurt malencontreux avec un outil quelconque ...
Cordialement, Bertrand.
 
Haut