presse Rassant

  • Auteur de la discussion charles 30
  • Date de début
C
charles 30
Nouveau
5 Mai 2019
13
  • Auteur de la discussion
  • #1
Bonsoir,
je possède une presse Rassant 40t. Celle ci ne monte plus en pression:
-dès que le vérin en contact avec une pièce les pompes forcent dans le vide.
-le vérin remonte tout seul
-pas de fuite visible
-j'ai démonté le tuyau basse pression de retour d'huile et quand je pompe un peu d'huile coule par celui-ci
-j'ai vérifié la bille du robinet de décharge pas de saletés
-elle ne possède pas de vérin de table mais quand même le circuit qui est bouché
-je pense que le vérin est un simple effet car il remonte à l'aide de ressorts

D'où cette fuite peut venir?

Merci :sad:

472572


472574
 
zingilingiling
zingilingiling
Compagnon
20 Juil 2007
1 842
reunion <=> lyon
Joint du piston HS
 
sergepol
sergepol
Compagnon
20 Mai 2012
2 248
Flers 61100
Vérifier la vanne de commutation PV GV si automatique.
Salutations
 
Romain 63
Romain 63
Compagnon
23 Avr 2013
1 302
FR-28 Perche
Bonsoir, je n ai aucun avis sur ta panne, mais je sais que rassant existe encore à côté de chez moi, à Bailleau Le Pin (28) et qu'ils ont toutes les docs et les pièces détachées des 60 dernières années. Le directeur m a dit ça au téléphone il y a à peu près un mois.

Bonne soirée
 
C
charles 30
Nouveau
5 Mai 2019
13
  • Auteur de la discussion
  • #6
Bonsoir, je n ai aucun avis sur ta panne, mais je sais que rassant existe encore à côté de chez moi, à Bailleau Le Pin (28) et qu'ils ont toutes les docs et les pièces détachées des 60 dernières années. Le directeur m a dit ça au téléphone il y a à peu près un mois.

Bonne soirée
Oui j'ai commandé une pièce la semaine dernière ainsi que les joints des pompes.
Tu as raison je vais leur demander si ils peuvent me renseigner sur la panne.
Merci Bonne soirée
 
tibus
tibus
Compagnon
8 Fev 2010
1 274
Essonne
Peut-être pas si cher d'ailleurs de la faire réviser chez eux (?)
 
C
charles 30
Nouveau
5 Mai 2019
13
  • Auteur de la discussion
  • #8
Peut-être pas si cher d'ailleurs de la faire réviser chez eux (?)
Je sais pas, le seul problème c'est qi'ils sont à l'autre bout de la france... A la limite pour le vérin c'est envisageable.
 
Papynano
Papynano
Compagnon
15 Juil 2009
1 343
Savoie
Bonjour
Un vérin simple effet ne peut pas avoir de fuite interne il me semble, la seule fuite possible c'est sur la tige donc fuite externe et visible.
La fuite ne peut donc provenir que sur le retour le clapet qui ferme mal.
 
C
charles 30
Nouveau
5 Mai 2019
13
  • Auteur de la discussion
  • #10
Bonjour
Un vérin simple effet ne peut pas avoir de fuite interne il me semble, la seule fuite possible c'est sur la tige donc fuite externe et visible.
La fuite ne peut donc provenir que sur le retour le clapet qui ferme mal.
Bonsoir,
C'est ce qui me semblait aussi...
Le vérin remonte à l'aide de ressort c'est donc bien un simple effet ?
Concernant les clapets savez vous où ils se situent ? Sous le réservoir d'huile ?
Merci
 
K
kiroul
Nouveau
27 Août 2018
41
En fonction de sa conception, un vérin simple effet peut présenter une fuite interne

Dans ton cas, il y a une tres forte probabilite que le joint de piston soit HS, l'huile retourne alors au réservoir par le petit flexible de retour de fuite (circuit en pointillé)

475205
 
C
charles 30
Nouveau
5 Mai 2019
13
  • Auteur de la discussion
  • #12
En fonction de sa conception, un vérin simple effet peut présenter une fuite interne

Dans ton cas, il y a une tres forte probabilite que le joint de piston soit HS, l'huile retourne alors au réservoir par le petit flexible de retour de fuite (circuit en pointillé)

Voir la pièce jointe 475205
La conception est quasi la même que sur le schéma, je pense donc que cela vienne de du joint interne. J'ai une pochette de joint de vérin je vais essayer de la changer dans la semaine. Merci pour le schéma !
 
C
charles 30
Nouveau
5 Mai 2019
13
  • Auteur de la discussion
  • #13
Salut,
j'ai changé le joint spi du vérin, il était sec et en morceau.
J'ai aussi vidangé et changé les joints de la bâche et des pompes.
Après remontage je n'arrive pas à réamorcer le circuit.... Des idées ?
Merci d'avance
 
C
charles 30
Nouveau
5 Mai 2019
13
  • Auteur de la discussion
  • #14
En fonction de sa conception, un vérin simple effet peut présenter une fuite interne

Dans ton cas, il y a une tres forte probabilite que le joint de piston soit HS, l'huile retourne alors au réservoir par le petit flexible de retour de fuite (circuit en pointillé)

C'était bien le joint du piston ! Merci
 
Papynano
Papynano
Compagnon
15 Juil 2009
1 343
Savoie
Bonjour
Si je comprend bien le schéma il y a deux circuits comme sur un double effet?
Dans la légende il indique E inverseur mais sur le plan on ne le voit pas, la, le circuit de retour sert de reniflard en quelque sorte.
Il me semble que sur le piston il y ait un comme un clapet de fin de course ( sur la droite).
Si la pompe envoie bien de l'huile sous pression il n'y a aucune raison pour que ça ne purge pas le circuit? est ce que l'huile arrive dans le circuit de retour?
Par contre (excusé moi mais quand j'ai pas la machine sous les yeux j'ai du mal à comprendre) selon le schéma quand le piston remonte sous l'action des deux ressorts comment l'huile retourne dans la partie inférieure pour moi (H soupape ) une soupape c'est comme un clapet ça ne fonctionne que dans un sens? Hors dans le cas présent il faut que l'huile car c'est de l'huile qu'il y a dans la partie inférieure il faut quelle aille dans les deux sens en fonction de la course du piston, dans ce cas c'est pas une soupape c'est un raccord chez moi.
Une autre chose qui m'interpelle pourquoi sur ce circuit secondaire il y a un robinet sous le réservoir il doit servir que pour éviter de vidanger le réservoir en cas d'intervention, si tu la fermé pour changer ton joint à tu pensé à l'ouvrir?.
 
Dernière édition:
C
charles 30
Nouveau
5 Mai 2019
13
  • Auteur de la discussion
  • #16
Bonjour
Si je comprend bien le schéma il y a deux circuits comme sur un double effet?
Dans la légende il indique E inverseur mais sur le plan on ne le voit pas, la, le circuit de retour sert de reniflard en quelque sorte.
Il me semble que sur le piston il y ait un comme un clapet de fin de course ( sur la droite).
Si la pompe envoie bien de l'huile sous pression il n'y a aucune raison pour que ça ne purge pas le circuit? est ce que l'huile arrive dans le circuit de retour?
Par contre (excusé moi mais quand j'ai pas la machine sous les yeux j'ai du mal à comprendre) selon le schéma quand le piston remonte sous l'action des deux ressorts comment l'huile retourne dans la partie inférieure pour moi (H soupape ) une soupape c'est comme un clapet ça ne fonctionne que dans un sens? Hors dans le cas présent il faut que l'huile car c'est de l'huile qu'il y a dans la partie inférieure il faut quelle aille dans les deux sens en fonction de la course du piston, dans ce cas c'est pas une soupape c'est un raccord chez moi.
Une autre chose qui m'interpelle pourquoi sur ce circuit secondaire il y a un robinet sous le réservoir il doit servir que pour éviter de vidanger le réservoir en cas d'intervention, si tu la fermé pour changer ton joint à tu pensé à l'ouvrir?.
Les pompes ne s'amorce pas, l'huile n'arrive pas dans le circuit. Le robinet sert pour la remonter du piston.

Merci bien
 
Papynano
Papynano
Compagnon
15 Juil 2009
1 343
Savoie
Bonjour
Après réexamen du schéma je vérifierais du coté du C. ainsi que les clapets des pompes (c'est bizarre ce système avec deux pompes je n’ai jamais vu ça au cours de ma carrière sur aucune presse que j'ai utilisé).
Il te faut revérifier tout l'ensemble depuis le début, si tu pompe et que l'huile n'arrive pas au raccord du haut du vérin ton soucis vient de la pompe, si l'huile arrive mais ne monte pas en pression c'est toujours un problème des clapets à la pompe soit l'anti retour soit celui d'admission. Si tout fonctionne de ce coté là que l'huile est envoyé sous pression dans le vérin il faut revoir au niveau du piston .
Sur le schéma (si ce dernier correspond bien au modèle de ta presse) il semble qu'il y ai un clapet du coté droit dans le piston genre clapet de fin de course?
Après vérification si tout est OK il ne reste que le levier de décompression qui doit agir sur un des clapets de la pompe, a ce stade on a fait le tour des pannes possibles (normalement cette dernière partie à du être vérifié quand tu as changé les joints de la pompe).
 
JJ821
JJ821
Ouvrier
28 Oct 2018
315
La Penne sur Huveaune
J'ai eu un problème similaire sur ma presse, le vérin descendait mais plus de pression. J'ai démonté complètement la pompe, trouvé plein de cochonneries dans le réservoir. Après avoir tout nettoyé, y compris les conduits de pression et les clapets (billes), ça refonctionne parfaitement.
 
C
charles 30
Nouveau
5 Mai 2019
13
  • Auteur de la discussion
  • #19
Alors non l'huile n'arrive pas au raccord du haut.
Quand je pompe cela est dur comme si il y avait de l'air quand j'ouvre le robinet de décompression la je peux pomper (mais bien-sûr dans le vide).

J'avais nettoyer sous la bâche l'inverseur ou se trouve des billes sûrement les clapets anti retour.

Merci encore
 
Papynano
Papynano
Compagnon
15 Juil 2009
1 343
Savoie
Bonsoir
Je pense que tu est bon pour redémonter et vérifier tout ton circuit entre le réservoir (ce que tu appelle la bâche je suppose?)voir si tes pistons aspirent et refoule bien ensuite voir si tes tuyaux n'ont pas un problème ? je ne vois que ça tout reprendre du début.
 
C
charles 30
Nouveau
5 Mai 2019
13
  • Auteur de la discussion
  • #21
C est ce que je vais faire je pense que le problème vient des clapets qui se situent sous le réservoir. A par cela je vois pas d ou ça peut venir...
Merci :)
 
C
charles 30
Nouveau
5 Mai 2019
13
  • Auteur de la discussion
  • #22
Bonsoir
Je pense que tu est bon pour redémonter et vérifier tout ton circuit entre le réservoir (ce que tu appelle la bâche je suppose?)voir si tes pistons aspirent et refoule bien ensuite voir si tes tuyaux n'ont pas un problème ? je ne vois que ça tout reprendre du début.
J'ai pris un petit moment pour démonter... du coup elle s'amorce et refonctionne de nouveau. Cependant nouveau bémol, arrivé à une certaine pression (environ 8t) la pression se relâche et on entends comme un.relachement d'air. Est ce une soupape de sécurité mal réglée?
 
Papynano
Papynano
Compagnon
15 Juil 2009
1 343
Savoie
Bonjour
Je pense que ce doit être un clapet de décharge taré à 8T il faudrait voir si il n'y a pas un réglage pour augmenter la pression.
 
C
charles 30
Nouveau
5 Mai 2019
13
  • Auteur de la discussion
  • #24
Bonjour
Je pense que ce doit être un clapet de décharge taré à 8T il faudrait voir si il n'y a pas un réglage pour augmenter la pression.
Mais au par avant il n'y avait pas ce problème là, ce réglage doit ce faire à la pompe j'imagine ?
 
Papynano
Papynano
Compagnon
15 Juil 2009
1 343
Savoie
Bonjour
Oui je pense que c'est sur la pompe normalement, ça fait un bon bout de temps que je n'ai pas bricolé ce type de matériel.
Je pense qu'il y a des membres plus qualifiés que moi dans ce genre de machine, mais en règle générale c'est pratiquement le même système dans tous les groupes hydrauliques après la pompe il y a un clapet taré qui se déclenche à une certaine pression.
Tu l'a peut être déréglé sans le vouloir pour faire tes vérifications il doit sûrement y avoir un ressort costaud qui le pousse sur son siège.
 
Haut