Dépannage ponceuse a bande rotor ou stator hs ?

  • Auteur de la discussion BOBY89
  • Date de début
B
BOBY89
Nouveau
bonjour,
D'habitude je trouve les pannes sur mon électroportatif mais la je ne vois pas.
Pour résumer depuis quelques temps ma ponceuse à bande chauffer pas mal mais c'est dernier jour c'était pire :
grosse étincelle bleu qui se produit entre le collecteur et les charbons et charbons extrêmement chaud.
Je précise que les charbons sont en excellent état ( pas de casse et ils sont au 3/4 de leur utilisation.
Je vous mets les testes que j'ai effectués :
rotor :
teste ohmique lamelle collecteur cote à cote : 0.6-0.7 ohms
teste ohmique lamelle collecteur 180 ° : 3.3-3.4 ohms
stator :
teste des deux bobinages : 2.2 ohms chacun
Pour le rotor et le stator le teste d'isolement à était fait au mégohmmètre : teste OK
Ducoup je ne sait qui est en tord dans l'histoire à moins qu'il y est des testes que je n'est pas effectués?
Mais si je devait choisir j'opterai pour le rotor qui est pas mal noirci.
Ci dessous des photos :
Merci d'avance pour vos lumières :)
20210702_121624.jpg

20210628_131915.jpg
 
Roland DENIS
Roland DENIS
Compagnon
Hello je suppose bien sur qu'il n'y a point de ""dur "" mécanique ""
 
Roland DENIS
Roland DENIS
Compagnon
Ou alors les charbons n'appliquent pas suffisamment ou retenus par leurs cables ou ressorts de toute façon a vérifier et un polissage du collecteur n'est pas vain . Bonne suite
 
G
guy34
Compagnon
bonjour ,
eh ben , ça sent mauvais ; grosse étincelle bleue sur le collecteur ? et tu cherches encore ?
le rotor a fini sa vie et c'est tout ; en toucher un qui pète la forme , je pense que ce sera coton à trouver , ou alors au moins aussi cher qu'une machine neuve ; j'ai une disqueuse niponne avec ces symptomes : je vois les prix ........
A+++
 
tyio
tyio
Compagnon
coucou
si çà tourne encore et pas de baisse de regime ou de blocage, essayes deja de nettoyer l'entrefer du collecteur, entre chaque petite lamelle avec acetone et curedent,
 
F
fevre georges
Apprenti
Salut a tous
Des problèmes de ressors hs il chauffent et des étincelles au collecteur
Si tes mesure sur le rotor sont identique tu as des chance q'il soit bon
Georges
 
crapulatos
crapulatos
Compagnon
Charbons neufs, toilage du collecteur et comme dit plus haut, bien nettoyé entre les lamelles
Et ça devrait le faire, les charbons ne seront plus contaminés par la poussière et les ressorts seront neufs et mieux bandés, donc le contact sera meilleur.
E.T.
 
Jope004
Jope004
Compagnon
Bonjour,
J'ai eu des symptômes similaires sur un moteur de perforateur.
Après nettoyage du collecteur et brasure à l'étain pour renforcer les sertissages, ça a bien tourné quelques minutes. Puis un arc circulaire tout autour du collecteur. J'ai laissé tomber !
 
B
BOBY89
Nouveau
Merci pour tout vos retours,
Déjà pour les charbons ils portent bien sur le collecteur quand je les mets et que je tourne le rotor à la main il frotte bien partout sur le collecteur.
J'ai déjà nettoyé le collecteur ( toilé, frotté entre lamelle, nettoyage du bobinage) et après tout sa j'ai toujours le même problème.
Ce que je trouve étrange c'est qu'il n'y a aucune mesure qui nous montre vraiment qu'il est endommagé.
Pour le rotor j'en ai trouvé un à une vingtaine d'euro sur aliexpress, je voulais savoir si sa vaut le coup et si c'est bien lui qui est en cause.
D'autre photos ci-dessous :


20210704_113703.jpg


20210704_113932.jpg

20210704_113943.jpg
 
tyio
tyio
Compagnon
Faudrai mesurer aussi entre le collecteur et là carcasse avec un mega ohmetre.
ça dijonxteur jamais ?
 
B
BOBY89
Nouveau
non sa ne disjoncte pas, déjà fait les mesures d'isolement sur le stator et le rotor avec un mégohmètre ( dit plus haut )
 
R
Rom'
Compagnon
J'ai eu ça récemment sur un perfo
Charbons ok, portes charbons ok,
Pas de mesures démentiellements incohérentes ( iso au méga et résistance au miliohmmetre )
Mais rotor qui chauffe fort fort, qui fait chauffer et qui abime les charbons
J'ai supposé rotor en court circuit partiel sans fuite à la carcasse,

Parfaitement solutionné par un changement de rotor ....
 
B
BOBY89
Nouveau
J'ai eu ça récemment sur un perfo
Charbons ok, portes charbons ok,
Pas de mesures démentiellements incohérentes ( iso au méga et résistance au miliohmmetre )
Mais rotor qui chauffe fort fort, qui fait chauffer et qui abime les charbons
J'ai supposé rotor en court circuit partiel sans fuite à la carcasse,

Parfaitement solutionné par un changement de rotor ....
C'est exactement sa,
Dois je prendre un rotor comme je l'ai dit sur aliexpress ou le pris est correct (quelqu'un à des retour avec ? ) ou quelqu'un connait il un autre site ou le prix est correct ?
 
R
Rom'
Compagnon
Pas (plus) de grognard sous la main, mais je pense qu'en effet c'est l'outil qui aurait permis de mettre le défaut en évidence !
 
R
Rom'
Compagnon
Oui ça doit probablement toujours se trouver, mais ça coûtera plus cher que ton induit.

Ca se fabrique facilement sinon a partir d'un transfo, le mien était d'ailleurs une fabrication artisanale
 
midodiy
midodiy
Compagnon
N'importe quel transfo 230V et tu coupes...comme je l'ai fait.
 
M
metalux
Compagnon
Oui ça doit probablement toujours se trouver, mais ça coûtera plus cher que ton induit.
oui mais de plus en plus rare et vraiment pas donné, j'en possédais un il fut un temps et quand je l'ai mis en vente sur ebay les ventes ce sont envolées.
On en trouve encore chez de rares petits garagistes qui réparaient les dynamos.
 
tyio
tyio
Compagnon
En gros c est un transfo avec le fer mis en biais ? Coté branchement vu que le gars de la vidéo prend ça en main c est comment ?
 
R
Rom'
Compagnon
C'est un transfo avec une partie du circuit magnétique ouvert. Ton rotor "ferme" le circuit magnétique, et quand des spires sont en cc, ça vibre a la frequence du primaire du grognard ( 50hz donc...), d'ou le nom "grognard", puisque ca grogne...
 
tyio
tyio
Compagnon
Merci :) donc si c est mort ça vibre pas ou ça « colle » ? Pas d histoire de nécessité que deux lames du rotor touche ou le fraisage a une importance en terme d ouverture ?
 
midodiy
midodiy
Compagnon
le gars de la vidéo prend ça en main c est comment ?
Le gars...c'est moi!
On branche le primaire sur le 230V. J'ai depuis isolé les branchements.
J'ai fait les decoupes à la disqueuse puis lime.
 
B
BOBY89
Nouveau
Re,
J'ai malheureusement jeter tout mes transformateur et autres que je garder il y a quelque temps:sad:
 
midodiy
midodiy
Compagnon
Le ou les secondaires, tu les laisses, pas d'importance.
 
D
dolominus
Compagnon
Enfin le mien, même si c’était un 220 V primaire, je ne peux plus les mettre car aujourd'hui avec ce nouvel entrefer il va vibrer même sans rotor.
 
midodiy
midodiy
Compagnon
T'as coupé le circuit magnétique en dessous? Il fallait pas!
 
D
dolominus
Compagnon
Je viens de regarder, c'est même un 380 primaire et oui le circuit est coupé dessous. Je ne me rapelle plus pourquoi j'ai fait ca, il n'y avait peut etre pas assez de flux disponible. Maintenant je l'alimente en 80/100 V pour limiter le courant.
 
Haut