Piloter un variateur Altivar 18 Telemecanique

  • Auteur de la discussion jlchaps
  • Date de début
jlchaps
jlchaps
Ouvrier
1 Juil 2012
413
  • Auteur de la discussion
  • #1
Bonjour,
Sans vouloir déterrer des anciens posts concernant ce variateur je préfère expliquer mon problème.
Sur mon backstand j'avais un variateur Leroy-Somer qui a cramé j'ai donc trouvé sur leboncoin un variateur Altivar 18 de chez Telemecanique que j'ai reçu ce matin. En effectuant simplement les branchements 3 phases + terre + UVW.
à la mise sous tension, il a tout de suite démarré le moteur à une vitesse très élevé. Avec les paramètres j'ai pu modifier la vitesse au démarrage mais dans sa configuration actuelle les boutons flèche que je pensais pouvoir permettre de modifier la vitesse ont uniquement pour effet de défiler les paramètres du variateur.
Je pense qu'il était configuré au niveau de ses câblage uniquement pour lancer le moteur à une vitesse paramétrée sans possibilité de modification.
Je ne connais pas du tout ce variateur et peut-être faut-il ajouter des câblages au niveau du bornier du haut ou bien éventuellement une commande supplémentaire.
Voici ce qui est actuellement câblé
20200130_155328.jpg


Merci de votre aide précieuse.
 
jlchaps
jlchaps
Ouvrier
1 Juil 2012
413
  • Auteur de la discussion
  • #2
Question complémentaire quelle différence entre un variateur de vitesse et un variateur de fréquence ? me serai-je pas trompé dans mon choix ?
 
M
masseykubota
Compagnon
4 Jan 2012
589
Poitiers
Bonjour,
Sans vouloir déterrer des anciens posts concernant ce variateur je préfère expliquer mon problème.
Sur mon backstand j'avais un variateur Leroy-Somer qui a cramé j'ai donc trouvé sur leboncoin un variateur Altivar 18 de chez Telemecanique que j'ai reçu ce matin. En effectuant simplement les branchements 3 phases + terre + UVW.
à la mise sous tension, il a tout de suite démarré le moteur à une vitesse très élevé. Avec les paramètres j'ai pu modifier la vitesse au démarrage mais dans sa configuration actuelle les boutons flèche que je pensais pouvoir permettre de modifier la vitesse ont uniquement pour effet de défiler les paramètres du variateur.
Je pense qu'il était configuré au niveau de ses câblage uniquement pour lancer le moteur à une vitesse paramétrée sans possibilité de modification.
Je ne connais pas du tout ce variateur et peut-être faut-il ajouter des câblages au niveau du bornier du haut ou bien éventuellement une commande supplémentaire.
Voici ce qui est actuellement câblé Voir la pièce jointe 528841

Merci de votre aide précieuse.
Bonjour,
Une idée comme ça : essaye de la rebrancher en ayant déconnecté le file rouge qui relie le +24 à LI1.
Question complémentaire quelle différence entre un variateur de vitesse et un variateur de fréquence ? me serai-je pas trompé dans mon choix ?
C'est la même chose.
 
osiver
osiver
Compagnon
7 Sept 2013
12 553
La première chose à faire avec tous les variateurs, même neufs : branchement du secteur (seulement le secteur) puis remise des paramètres en condition usine.
Variateur de vitesse ou fréquence dans ce domaine c'est kif-kif la même chose :wink:
 
Dernière édition:
jlchaps
jlchaps
Ouvrier
1 Juil 2012
413
  • Auteur de la discussion
  • #5
Merci pour ton aide …
Pour le moment j'ai réussi à régler la vitesse lente LSP sur 5Hz et la rapide HSP sur 20 Hz => Au démarrage, ça tourne à 5 Hz mais pas trouvé où modifier la vitesse pour passer à la rapide.
J'ai débranché le câble +24 vers L1 et au démarrage le moteur ne tourne pas => affichage rdY
 
jlchaps
jlchaps
Ouvrier
1 Juil 2012
413
  • Auteur de la discussion
  • #6
La première chose à faire avec tous les variateurs, même neufs : branchement du secteur (seulement le secteur puis remise des paramètres en condition usine.
Variateur de vitesse ou fréquence dans ce domaine c'est kif-kif la même chose :wink:
Je n'ai pas trouvé dans la doc comment remettre les paramètres d'usine
 
jlchaps
jlchaps
Ouvrier
1 Juil 2012
413
  • Auteur de la discussion
  • #7
Pour
Plaque moteur .JPG
info plaque de mon moteur
 
M
masseykubota
Compagnon
4 Jan 2012
589
Poitiers
Merci pour ton aide …
Pour le moment j'ai réussi à régler la vitesse lente LSP sur 5Hz et la rapide HSP sur 20 Hz => Au démarrage, ça tourne à 5 Hz mais pas trouvé où modifier la vitesse pour passer à la rapide.
J'ai débranché le câble +24 vers L1 et au démarrage le moteur ne tourne pas => affichage rdY
Ce fil doit être le "démarrage", ce doit être pour cela qu'il démarre dès que tu met sous tension. place y un interrupteur ce sera déjà plus confortable.
 
tranquille
tranquille
Compagnon
12 Avr 2008
5 857
FR-12320 - Aveyron - Conques
Pour revenir sérieux, commence à chercher la notice, puis le reset, puis les paramètres de ton moteur, puis ton utilisation
 
jlchaps
jlchaps
Ouvrier
1 Juil 2012
413
  • Auteur de la discussion
  • #12
J'ai déjà la doc mais c'est vrai qu'il y a des termes qui ne veulent rien dire pour moi … mais je sais apprendre
Je viens de voir page 30 pour le retour au préréglage usine ...
J'y vais

Et merci "Tranquille" pour ton humour …
 
Earthwalker
Earthwalker
Compagnon
7 Déc 2013
1 249
45
Question complémentaire quelle différence entre un variateur de vitesse et un variateur de fréquence
C'est la même chose: un moteur tourne à une vitesse proportionnelle à la fréquence ( en hertz) du courant reçu. S'il est relié au réseau , c'est 50 hertz donc 1400t/min ou 2800t/min ( le plus courant).
Le variateur il lui fournit du courant , grosso modo , de 5Hz à 70 Hz.
 
jlchaps
jlchaps
Ouvrier
1 Juil 2012
413
  • Auteur de la discussion
  • #14
J'ai fait le reset usine mais page 15 ils montrent le schéma de raccordement pour préréglage usine.
Ce que je n'ai pas … Mais ce schéma ne me dit pas grand chose ...
Que dois-je raccorder ?
Mon besoin est : piloter un backstand à vitesse variable selon que je travaille du bois, du métal ou avec le disque à polir( moteur avec 1 axe de chaque coté).
Voici une photo de la bête … à ce moment sans variateur, uniquement avec un boitier offrant les 2 vitesses "standard" du moteur (voir plaque).
DSC00109.JPG
 
Earthwalker
Earthwalker
Compagnon
7 Déc 2013
1 249
45
mais dans sa configuration actuelle les boutons flèche que je pensais pouvoir permettre de modifier la vitesse ont uniquement pour effet de défiler les paramètres du variateur.
C'est parce qu'il reste en mode "programmation" sinon cela doit tourner avec le branchement de ta photo. Pour en sortir appuyer sur DATA ou ENT.
 
jlchaps
jlchaps
Ouvrier
1 Juil 2012
413
  • Auteur de la discussion
  • #16
Après reste usine, l'afficheur affiche RDY et rien ne tourne.
En appuyant sur DATA ou ENT ça ne change rien.
En utilisant les flèches, ça avance ou recule dans les paramètres ...

Je viens de trouver ce post intéressant : https://www.usinages.com/threads/branchement-altivar18-et-58.6134/
Il faut donc forcément avoir un potentiomètre externe et éventuellement un interrupteur pour marche avant et/ou arrière
J'avance … et j'apprends …
 
ChtiGG
ChtiGG
Compagnon
24 Avr 2009
1 702
FR-59 Lille
Bonsoir,
pour compléter ce qui a été dit sur les variateurs de fréquence et la vitesse...en fait tout vient de la constitution du moteur : pour un moteur à courant continu, il suffit de varier la tension pour changer la vitesse mais pour un moteur triphasé c'est le déphasage entre les phases qui génère un champ magnétique tournant et changer la tension ne modifie rien...en revanche changer la fréquence rend le changement de phase plus lent ou plus rapide donc modifie la vitesse. Toutefois on ne peut pas diminuer ou augmenter la fréquence indéfiniment : en très basse fréquence (5 Hz, par exemple) le moteur va souffrir d'un manque de refroidissement à moins de prévoir un ventilateur auxiliaire et en haute fréquence, au delà de 100 Hz donc une vitesse double me semble une limite acceptable...
 
R
rabotnuc
Compagnon
16 Avr 2008
5 565
fr-50cherbourg
bonjour,
pour faire varier la vitesse, tu peux monter un potentiomètre (bornes +10 al1 et com) ou parametrer des vitesses voir pages 14 à 17 de la notice.
le strap que tu as sur la photo entre la borne +24 et Li1 remplace l'interrupteur marche/arret le temps du test.
Je te joins également le "guide rapide Atv 12" , uniquement pour les differents cablages que tu peux faire (sauf la cde 3 fils et la molette intégrée qui n'existent pas sur Atv 18) . Les paramètres ne sont pas tout à fait identiques, donc te reporter à la doc du 18.
 
Fichiers joints
M
masseykubota
Compagnon
4 Jan 2012
589
Poitiers
J'ai fait le reset usine mais page 15 ils montrent le schéma de raccordement pour préréglage usine.
Ce que je n'ai pas … Mais ce schéma ne me dit pas grand chose ...
Que dois-je raccorder ?
Mon besoin est : piloter un backstand à vitesse variable selon que je travaille du bois, du métal ou avec le disque à polir( moteur avec 1 axe de chaque coté).
Voici une photo de la bête … à ce moment sans variateur, uniquement avec un boitier offrant les 2 vitesses "standard" du moteur (voir plaque).
Voir la pièce jointe 528852
Pour le mettre en marche avant relier la borne +24V à l'entrée LI1 (le fil rouge du début du post).
Le mieux c'est de le faire avec un interrupteur. C'est la commande Marche avant. La commande Marche arrière c'est +24V avec LI2.
ça pour un fonctionnement basique d'après ce que je lis sur la doc.
 
Domi37
Domi37
Compagnon
19 Avr 2018
908
FR-37
Bonsoir
J’ai moi même un ATV18 dont je suis très satisfait....mais ce n’est pas le même modèle puisqu’il m’est surtout utile pour transformer mon mono 220 en 220 tri ... ce qui n’est pas ton cas !
Si pas de potentiomètre dispo le changement de fréquence se fait rapidement en changeant les paramètres. Plus simple encore, on peut, en plus des fonctions marche arrêt (et avant arrière si nécessaire) paramétrer 2 vitesses supplémentaires (L3 L4 il me semble) en plus de la vitesse nominale. Personnellement j’ai mis un simple bouton 2 positions en plus du marche arrêt de ma perceuse (le 1 à 16,3 hertz, soit un tiers de la vitesse initiale et le 2 a 33,3 pour 2 tiers, la vitesse nominale étant restée à 50 hertz). C’est simple et ça me permet de connaître avec précision la vitesse moteur / de la broche selon démultiplication, en l’occurrence mon moteur devient donc un 500/1000/1500 tours, en utilisation très ponctuelle du 500 pour cause de problème de refroidissement si jamais...).
Par contre, le mien est un mono/tri, compte tenu de mon équipement en 220 mono, mais je pense pas que cela change les parametrages.
Pour l’interrupteur marche arrêt, il est nécessaire que les commandes se fassent par le variateur et non pas par la machine alimentée...les variateurs n’aiment pas du tout les coupures en aval ... idem pour les sécurités, il faut qu’elles coupent l’alimentation du variateur et pas directement le circuit moteur...
Dominique

A82A4790-B116-4D7A-8334-0C01E4C6AAF9.jpeg
 
Dernière édition:
jlchaps
jlchaps
Ouvrier
1 Juil 2012
413
  • Auteur de la discussion
  • #21
Merci Domi … c'est vrai que dans mon cas la fonction variateur n'est utile que pour 2 ou 3 vitesses que j'utilise habituellement, soit 5, 15 ou 20 Hz. Je ne vais jamais plus vite et la vitesse basse me permet de travailler avec plus de précision et de ne pas brûler le bois.
 
D
Danielb42
Compagnon
9 Jan 2010
899
94100
Je croyais que la fréquence normale de fonctionnement d'un moteur est de 50 Hz et que l'on devais partir de cette valeur pour varier ses vitesses en gardant le maximum de son couple ?
Peut être la cause du moteur cramé ?
 
jlchaps
jlchaps
Ouvrier
1 Juil 2012
413
  • Auteur de la discussion
  • #23
Non le moteur n'est pas du tout cramé … c'est le variateur précédent mais je pense qu'il avait pris trop de poussière.? mea culpa … Il faut que je protège mieux ce nouveau variateur des poussières.
 
tranquille
tranquille
Compagnon
12 Avr 2008
5 857
FR-12320 - Aveyron - Conques
Pas vraiment une bonne idée de travailler à 5 Hz
 
jlchaps
jlchaps
Ouvrier
1 Juil 2012
413
  • Auteur de la discussion
  • #25
Pourtant vu la taille du moteur ça ne l'a jamais vraiment gêné...
 
tranquille
tranquille
Compagnon
12 Avr 2008
5 857
FR-12320 - Aveyron - Conques
Pourquoi tu ne changes pas ta roue menante pour travailler autour de 50 Hz ?
 
jlchaps
jlchaps
Ouvrier
1 Juil 2012
413
  • Auteur de la discussion
  • #27
Parce que si tu regardes la photo tu verra que la roue qui entraîne la bande abrasive est sur l'axe du moteur.
 
R
rabotnuc
Compagnon
16 Avr 2008
5 565
fr-50cherbourg
en dessous de 25 Hz, il faut ventiler le moteur.
 
jlchaps
jlchaps
Ouvrier
1 Juil 2012
413
  • Auteur de la discussion
  • #29
Bonjour ... la notice indique qu'il faut un potentiomètre de 10k et moi j'en ai de 5k de récup... est-ce que ça pose vraiment un problème ?
 
tranquille
tranquille
Compagnon
12 Avr 2008
5 857
FR-12320 - Aveyron - Conques
5k ça existe pas, 4k7 plutot
Tu mets une résistance fixe de 4k7 en série mais tu n'auras pas toute la plage accessible
 
Haut