PC qui s'éteint tout seul

  • Auteur de la discussion biscotte74
  • Date de début
biscotte74
biscotte74
Compagnon
28 Nov 2012
3 867
Annemasse
  • Auteur de la discussion
  • #1
Bonjour, j'ai un soucis avec le pc qui commande mon tour numérique.
J'ai monté ce tour il y a 4 ou 5 ans et jusqu'à présent, tout a parfaitement fonctionné. Seulement, depuis 2 semaine, le pc s'éteint tout seul. Quelquefois cela arrive 3 fois dans l'heure, d'autres fois cela arrive une fois dans la journée, que le pc "travaille" ou pas, cela le fait quand même.
Les symptômes :
-en cours d'utilisation ou en veille, le pc s'éteint, il est alors impossible de le redémarrer en appuyant sur le bouton marche/arrêt, seule solution, couper le courant en débranchant l'alim, puis en la rebranchant, il démarre sans soucis, mais il démarre de façon "normale" c'est à dire que je n'ai même pas le message de windows comme quoi le pc s'est éteint de façon inattendu avec les options de démarrage "mode sans échec", "mode normal" etc.
Je n'ai rien ajouté en matériel qui aurait pu causer cette panne.
Auriez vous une idée de la cause du soucis ?
 
osiver
osiver
Compagnon
7 Sept 2013
12 202
Chercher du côté de l'alimentation peut-être
Ça arrive aussi qu'il ait du mal à démarrer la première fois de la journée ?:smt104
 
biscotte74
biscotte74
Compagnon
28 Nov 2012
3 867
Annemasse
  • Auteur de la discussion
  • #3
Salut, non, jamais eu aucun soucis de démarrage, les seuls symptômes rencontrés sont ceux décrit.Pour l'alim j'en ai commandé une, car il me faut une alim avec le -5v et les seuls que je possédait n'en n'avaient pas (connecteur 20 broches, mais fil blanc absent).Mais cela sera les seuls frais que je ferais, car vu l'age de l'engin c'est pas raisonnable de remplacer d'autres trucs.
 
S
speedjf37
Compagnon
15 Oct 2009
2 267
indre et loire
Bonjour,

Quel OS ?
mise a jour automatiques ?

JF
 
biscotte74
biscotte74
Compagnon
28 Nov 2012
3 867
Annemasse
  • Auteur de la discussion
  • #5
Salut, il tourne sur XP, non, aucune mises à jour, rien de rien, pas d'anti virus, pas de connexion internet, windows allégé de tout ce qui sert pas,un seul logiciel dessus: Mach3, pas de mise en veille auto, il sert vraiment qu'a faire tourner le tour numérique, la carte mère est une K7S8X, je ne sais pas quel est le processeur, mais c'est celui de "toujours", 1GO de RAM en DDR 400, un disque dur avec juste XP dessus, une carte vidéo ajoutée car plus les drivers de la carte intégrée, sinon aucun autre périphérique, même pas de lecteur de disque (je l'ai branché que pour charger XP), sauf, bien sur, la carte de commande du PC reliée au port LPT.
 
B
bimeur
Compagnon
10 Nov 2009
2 078
FlambyLand
poussière dans la tour? surchauffe?
 
biscotte74
biscotte74
Compagnon
28 Nov 2012
3 867
Annemasse
  • Auteur de la discussion
  • #7
J'y est aussi pensé, j'ai donné un grand coup de compresseur, cela n'a pas amélioré la situation. Pas de réel soucis de surchauffe, le pc n'est pas dans une tour, mais dans un établi et est très largement aéré, 4 gros ventilos s'en chargent.
 
HBX360
HBX360
Compagnon
29 Avr 2008
3 198
FR-07000 Ardèche
Ça a pas dû lui arranger la tronche !
+1

Salut,
Je n'y connais pas grand chose en informatique, mais un ami qui maitrise le "bestiau" m'a précisé qu'il ne faut en aucun cas mettre un coup de soufflette sans avoir au préalable bloqué les ventilos, afin qu'ils ne se comportent pas comme une génératrice et envoie une tension ou un courant ( je ne sais plus) sur les composants fragiles.
@+
Christian
 
F
francis75
Ouvrier
19 Sept 2013
431
Paris 10e
Bonjour,

1 - Une panne de l'alim est probable, mais il peut s'agir aussi d'une RAM défaillante. Enlever une barrette, puis l'autre. Noter que la défaillance n'est pas toujours détectée par les tests de RAM.

2 - Une carte mère se nettoie avec un pinceau souple. Inutile d'aller souffler de l'air comprimé pas forcément bien propre, et qui peut décoller des composantss. Idem pour le reste du PC.

3 - Il faut aussi regarder dans les journaux d'événements Windows s'il n'y aurait pas un défaut repéré.

Suivant les versions, on accède aux fichier journaux par un chemin du genre :
Menu Démarrer / Panneau de configuration Système et sécurté / Outils d'administration / Afficher les journaux d'événements

ou plus simplement
Menu démarrer . Dans la case de recherche, taper Observateur d'événements

Je ne connais que les versions pro, alors mea culpa si c'est différent pour les versions familiales
 
S
speedjf37
Compagnon
15 Oct 2009
2 267
indre et loire
Bonjour,

Un truc tout bête ,le problème du cordon secteur avec mauvais contact (vécu:smt013).
Vérifier aussi l'alimentation secteur fusibles prise etc (micro coupures) .
Alimenter pour test sur un autre circuit.

Cordialement JF
 
biscotte74
biscotte74
Compagnon
28 Nov 2012
3 867
Annemasse
  • Auteur de la discussion
  • #14
Pas de soucis pour les ventilos, j'ai fait attention, pour le cordon secteur, pas de risques puisque je n'en n'ai pas (j'ai alimenté directement l'alim avec un 3x2.5 soudé sur l'alim et connecté direct au "declic".
-Pour le test ram, je n'en n'ai qu'une de 1GO, il faut que je fasse un essai avec une autre si j'en trouve une dans mes breloques.
-pas de test au démarrage du pc, car il ne plante pas, mais s’éteint juste, redémarrage normal, comme si on l'avait éteint via le bouton "démarrer"

Je vais attendre ma nouvelle alim pour faire un essai,j'espère que cela fonctionnera car c'est toujours pénible de tout reconfigurer suite au changement de carte mère
 
S
speedjf37
Compagnon
15 Oct 2009
2 267
indre et loire
Un autre truc bête le bouton marche/arrêt de la tour qui fait contact tout seul (vécu aussi ressort en plastique cassé) .

Débrancher la paire de fil (switch on) de la carte mère (après démarrage).

JF
 
Baf
Baf
Compagnon
12 Mai 2012
1 009
Belgique - Ath la citée des Géants
Salut,

regarde si les condensateurs de ta carte mère ne sont pas gonflés, j'ai déjà eu le cas.

Ã+

Baf
 
biscotte74
biscotte74
Compagnon
28 Nov 2012
3 867
Annemasse
  • Auteur de la discussion
  • #17
Je pourrais essayer bien que j'ai viré les inter d'origines par des modèles "pro" avec connectique à visser, mais c'est effectivement une piste
 
biscotte74
biscotte74
Compagnon
28 Nov 2012
3 867
Annemasse
  • Auteur de la discussion
  • #18
Salut,

regarde si les condensateurs de ta carte mère ne sont pas gonflés, j'ai déjà eu le cas.

Ã+

Baf
J'ai rien vu de flagrant, mais si le spb persistes avec la nouvelle alim et après avoir remplacé la carte mémoire, je chercherais avec plus d'attention, cela m'est aussi arrivé sur un autre pc, mais il refusait simplement de démarrer.
 
osiver
osiver
Compagnon
7 Sept 2013
12 202
Ben, un coup d'air comprimé, un coup de soufflette, ça fait pas de dégâts, un gros coup de compresseur, ça fait mal ... :P
 
biscotte74
biscotte74
Compagnon
28 Nov 2012
3 867
Annemasse
  • Auteur de la discussion
  • #21
J'ai reçu ma nouvelle alim, mais il me manque encore la barrette mémoire pour faire les essais, dès que j'ai tout, je m'y mets et je vous tiens au courant des résultats
 
HBX360
HBX360
Compagnon
29 Avr 2008
3 198
FR-07000 Ardèche
Ben, un coup d'air comprimé, un coup de soufflette, ça fait pas de dégâts, un gros coup de compresseur, ça fait mal ... :P
Qu'appelles tu un gros coup de compresseur, car pour le nettoyage annuel de mon PC, comme avec ceux de mes enfants, je ne lésine pas avec la soufflette, mais en bloquant les ventilos avec un outil quelconque, tournevis ou autre.
A te lire je pensais que tu faisais de même ...
Aurais-je loupé quelque chose, ou pire, mis mes PC en danger ?
 
?
******
Compagnon
6 Jan 2014
2 881
paris
eppp ... Des fois les memoires elles vont par deux , une seule peut ne pas suffire.

même si on s'aide de bon coups de compresseur.

:)
ps :
En fait j'ai un tout petit aspirateur réversible et je me sert de lui pour souffler mes ordis
lors du nettoyage de printemps.

Je me demande si les compresseurs ne balance pas de l'huile sur les cartes , en infime partie certes ... mais a la longue... l'ordi peut finir a détester cela.
 
Dernière édition:
Baf
Baf
Compagnon
12 Mai 2012
1 009
Belgique - Ath la citée des Géants
Bonsoir,

pour moi un coup de bar et ça repart :smt031

Baf
 
biscotte74
biscotte74
Compagnon
28 Nov 2012
3 867
Annemasse
  • Auteur de la discussion
  • #26
Voici 2 jours que j'ai ma nouvelle alim, et cela semble fonctionner, je n'ai pas encore usiné car j'en profite pour faire quelques petites modifs sur le pc, mais en tout cas, et après plusieurs heures de marche, je n'ai plus eu d'arrêt "sauvage". Je touche du bois pour que cela dure.
 
biscotte74
biscotte74
Compagnon
28 Nov 2012
3 867
Annemasse
  • Auteur de la discussion
  • #28
Bon, il y a du nouveau, aujourd'hui il s'est éteint (une seule fois en 4 jours, donc un réel progrès quand même), mais il a aussi redémarré seul, alors qu'avant il fallait que je coupe l'alim pour pouvoir le relancer..............curieux
 
biscotte74
biscotte74
Compagnon
28 Nov 2012
3 867
Annemasse
  • Auteur de la discussion
  • #30
Oui, surtout qu'il a redémarré en mode "normal", j'ai remplacé la barrette mémoire que je n'avais pas encore reçu, demain j'ai encore des usinages à faire, on verra bien si cela recommence.
Bon cela ne l'a fait qu'une fois, et, de ce que je me rappelle, je faisais un usinage d'une chemise à partir d'un carré de fonte, donc cela tapait pas mal, est ce que cela pourrait être lié aux vibrations ?
Dans le doute d'une surchauffe éventuelle, j'ai encore ajouté un ventilo, il y en a maintenant 5 (un pour l'alim de 120mm de Ø, un sur le processeur, et 3 supplémentaires de 80mm de Ø pour sortir l'air chaud du caisson).
 
Haut