PB sur NUM 720F

  • Auteur de la discussion cali40
  • Date de début
C
cali40
Compagnon
17 Jan 2009
1 021
DAX
  • Auteur de la discussion
  • #1
bonjour à tous,
je suis actuellement occupé au redémarrage d'un petit cu en num 720f
(j'ouvrirai bientôt un post pour donner l'ampleur du chantier ...)

j'ai une inquiétude quant aux paramètres du num :
le correcteur do devrait être nul (d'après la doc num 720) mais ce n'est pas le cas
les valeurs affichées sont immenses ..
est-ce quelqu'un sait d'où provient le pb ?
y a t il eu un écrasement de certaines données ?

merci pour votre expérience
 
Dodore
Dodore
Compagnon
27 Oct 2008
16 710
F-69400 villefranche sur saone
Bizarre ton histoire
Je viens de regarder le manuel et le correcteur D0 est toujours à zéro
Est-ce que tu as fait une RAZ?
Est-ce que tu as essayer de mettre ta machine hors tension puis de la redémarrer
J'allais te proposer de changer avec les paramètres E les jauges de ton correcteur D0 mais il n'apparaît pas dans les paramètres ça commence à D1
Par exemple pour le rayon d'outil D1 le paramètre est E52001 pour le correcteur D1 et il n'y a pas de paramètre E52000 qui serait , s'il existait , atribué au paramètre D0

image.png

image.png
 
C
cali40
Compagnon
17 Jan 2009
1 021
DAX
  • Auteur de la discussion
  • #3
merci dodore, de t'intéresser à mon cas !
non, je n'ai pas fait de raz mémoire de crainte de faire disparaître des données du num.
comment procéder sans risque ?
 
Dodore
Dodore
Compagnon
27 Oct 2008
16 710
F-69400 villefranche sur saone
Non non je ne pensais pas au RAZ mémoire je pensais simplément au bouton RAZ du pupitre
Je viens de penser à un truc
En quoi le fait que le D0 soit avec un chiffre énorme te gêne ( bon j'admets ce n'est pas normal) mais comme on ne se sert jamais de ce correcteur ça n'a aucune importance
Enfin moi je n'ai jamais mis le D0 dans mes programmes
Sauf si tu annules tes correcteurs par un D0
Si tu l'as fait qu'est ce qui se passe dans ta machine, par exemple quand tu mets ta machine sous tension ?
 
Dernière édition:
C
cali40
Compagnon
17 Jan 2009
1 021
DAX
  • Auteur de la discussion
  • #5
je m'en suis aperçu en testant un premier programme :
le z est parti en butée dès le 1er bloc car Do est par défaut

je contourne le pb en déclarant un D1 (L0 R0) au 1er bloc du programme
et j'utilise les correcteurs suivants pour la correction de rayon.

c'est un contournement du pb qui ne me satisfait qu'à moitié ... pour l'instant

d'autant plus qu'un autre pb de correction de rayon apparaît durant l'exécution d'un programme simple : ERREUR 140
les 4 premiers déplacements s'exécutent normalement puis la machine se met en défaut

NOTA : le programme ne présente aucune erreur en mode test, les axes ne sont pas hors butée et le problème disparaît si je supprime G41 ou G42 dans mon programme ...
 
Dernière édition:
Dodore
Dodore
Compagnon
27 Oct 2008
16 710
F-69400 villefranche sur saone
Effectivement c'est bien embêtant ça t'oblige à bloquer un correcteur pour rien
L'erreur 140 est bien une erreur de correction de rayon et si tu supprime les G41 et G42 tu n'aura bien sûr plus cette erreur puisque ta machine n'utilise pas la correction de rayon
Il faut se méfier sur Num 760 les erreurs ne sont pas toutes décelées en mode test . C'est pas comme le 1060
Il faut vérifier si tu n'a pas une des causes qui est affichée dans la liste des erreurs 140
image.png
 
C
cali40
Compagnon
17 Jan 2009
1 021
DAX
  • Auteur de la discussion
  • #7
merci dodore pour la liste !
c'était une erreur de (vieux) débutant (je n'avais pas touché de num depuis 25 ans ...)
j'avais oublié que le num lit plusieurs blocs à la fois et ... il n'y avait pas de G40 avant le M02 final !
donc le prg était stoppé 3 blocs avant la fin ...
le FAUX problème est résolu !
 
Dodore
Dodore
Compagnon
27 Oct 2008
16 710
F-69400 villefranche sur saone
Et voilà ce qui ce passe quand on ne fais pas de bloc de securité !!
 
C
cali40
Compagnon
17 Jan 2009
1 021
DAX
  • Auteur de la discussion
  • #9
si quelqu'un a une solution pour mon D0 pas à 0, je prends !
merci
 
JLuc69
JLuc69
Compagnon
19 Juin 2008
1 382
Genas (69)
je m'en suis aperçu en testant un premier programme :
le z est parti en butée dès le 1er bloc car Do est par défaut
Quelles sont tes valeurs pour PREF Z, DEC Z et la position Z à atteindre dans ton programme ?
 
C
cali40
Compagnon
17 Jan 2009
1 021
DAX
  • Auteur de la discussion
  • #11
voici les valeurs D0 : affichage en fin d'exécution programme
IMG_20171031_161714.jpg
 
Dodore
Dodore
Compagnon
27 Oct 2008
16 710
F-69400 villefranche sur saone
Je pensais a un truc
Je te disais que les paramètres
E50001 à E50255 longueur d'outil
E51001 à E51255 rayon du bout de fraise
E52001 à E52255 rayon d'outil
Et qu'il n'y avait pas de E50000 , de E51000 , de E52000 , qui normalement devraient être affecter au correcteur D0
Tu pourrais essayer de rentrer en IMD
E50000=0 "LF" ( départ cycle )
Si la longueur du correcteur D0 s'affiche à zéro , tu pourras faire la même chose pour E51000 ;et E52000 je pense et j'espere que ça marchera
 
C
cali40
Compagnon
17 Jan 2009
1 021
DAX
  • Auteur de la discussion
  • #14
bonsoir dodore,
aujourd'hui, j'ai repris le branchement pneumatique : un régulateur qui fuyait et je ne pouvais pas obtenir la pression pour démarrer la machine
c'est fait !

je viens d'essayer la modif en IMD : rien n'y fait
question : en IMD, les valeurs rentrées seront seulement temporaires ?
 
Dernière édition:
Dodore
Dodore
Compagnon
27 Oct 2008
16 710
F-69400 villefranche sur saone
Les paramètres sont soit
L
Soit
E
Les paramètres L sont effacés et remis à zéro avec une RAZ ou un M2
Les paramètres E ne sont pas remis à zéro en fin de programme il reste en mémoire tant qu'ils ne sont pas modifié par une autre commande
Par exemple si je rentre en IMD
E 50021= 25035 ( je precise que les valeurs s'écrivent en microns sans point décimal )
Le correcteur de longueur du D21 affichera 25.035
Et ce correcteur ne sera pas modifier par une RAZ
Je ne pourrais le modifier que en rentrant par les jauges outils ou encore une fois en lui donnant une nouvelle valeur en IMD ou bien dans un programme
 
C
cali40
Compagnon
17 Jan 2009
1 021
DAX
  • Auteur de la discussion
  • #16
merci pour l'info !
 
Dodore
Dodore
Compagnon
27 Oct 2008
16 710
F-69400 villefranche sur saone
Bonjour @cali40
Est-ce qu'on pourrais savoir si tu as résolu ton problème et comment comment tu as fais
 
C
cali40
Compagnon
17 Jan 2009
1 021
DAX
  • Auteur de la discussion
  • #18
hélas, toujours rien !
celui qui sait finira bien par passer sur ce post !!!
c'est la grande richesse du forum ...
 
C
cali40
Compagnon
17 Jan 2009
1 021
DAX
  • Auteur de la discussion
  • #19
dans la série pb sur num 720

je n'arrive pas à utiliser la fonction G81

est ce quelqu'un peut me dire où est mon erreur ?

" erreur 87 bloc N30 " ...
cela doit sauter aux yeux !
mais, hélas, pas aux miens ...

j'ai essayé plusieurs options, avec ou sans G16 R+ ...

IMG_20180311_164756.jpg
 
JLuc69
JLuc69
Compagnon
19 Juin 2008
1 382
Genas (69)
G16 R+ c'est pour percer suivant X, de mémoire.
Au démarrage de la machine, vérifies, tu devrais avoir avoir G16 P+ dans l'écran des infos : laisses comme ça

[EDIT] Sur un bouquin pour 750 Tour, l'erreur 87 c'est : P ET/OU Q NUL OU ABSENT en G83/G87
Bizarre...
 
fan de num
fan de num
Apprenti
27 Fev 2014
87
loire atlantique
G81 ER20 Z moins 5
 
C
cali40
Compagnon
17 Jan 2009
1 021
DAX
  • Auteur de la discussion
  • #22
merci de vous intéresser au pb

- j'ai rajouté G16 R+ x y ... pour suivre l'exemple du manuel du programmateur chapitre 8-1 (perçage sur z )

- z-5 ou z5 ne change rien hélas, ( tout dépend de l'origine programme dessus ou dessous de pièce)
 
Dodore
Dodore
Compagnon
27 Oct 2008
16 710
F-69400 villefranche sur saone
Je vois que tu sait faire de belle "copie d'écran " :)
Celle que tu montre tu es en mode modif
Est ce que tu pourrait faire
Une copie de la page programme
Et une copie de la page apres un mode test

Comme JLuc . Je suis surpris l'erreur ne correspond pas au G81
 
JLuc69
JLuc69
Compagnon
19 Juin 2008
1 382
Genas (69)
Essaies de rajouter : P5 dans la ligne du G81
 
C
cali40
Compagnon
17 Jan 2009
1 021
DAX
  • Auteur de la discussion
  • #25
bon, la journée porte conseil ... en rentrant du boulot, j'ai filé à l'atelier et ...
j'ai trouvé où était le problème :
toujours ce satané DO qui faisait des siennes
j'ai remplacé par D1 (L0 R0) et le prgm s'exécute normalement

merci pour votre intérêt
je n'en ai pas fini avec mes questions ! je reviendrai !

IMG_20180312_192130.jpg
 
Dodore
Dodore
Compagnon
27 Oct 2008
16 710
F-69400 villefranche sur saone
Je me posais justement la question comment est-ce que tu as résolu ce problème de D0?
Apparement il n'est pas résolu
 
C
cali40
Compagnon
17 Jan 2009
1 021
DAX
  • Auteur de la discussion
  • #27
hélas ... mais promis, je ne me ferai plus avoir ...
 
T
Toni6610
Nouveau
12 Déc 2017
8
Cordoba españa
Buenas noches,
Alguien sabe que el sucede tiene somab con cnc num720, solo aparece esta pantalla no puedo hacer nada.
Gracias
IMG_0797.JPG
 
Dodore
Dodore
Compagnon
27 Oct 2008
16 710
F-69400 villefranche sur saone
image.png
image.png


Je ne connait pas la reponse
Estce que tu as essayé de couper la puissance et de remettre en route
Ou bien utilisé le bouton " Remise À Zéro " en francais chez NUM on dit RAZ
 
T
Toni6610
Nouveau
12 Déc 2017
8
Cordoba españa
bonne nuit,
Je sens la traduction.
J'ai enlevé l'alimentation, j'ai déconnecté tout, jusqu'à ce que j'ai retiré l'eeprom du plc et de la batterie et j'ai changé le plc pour un autre, mais chaque fois que je l'allume, cet écran sort.
Je ne sais pas où est le bouton RAZ
salutations
 
Haut