PB cablage de tour

  • Auteur de la discussion yann47
  • Date de début
Y
yann47
Nouveau
21 Nov 2008
13
aquitaine
  • Auteur de la discussion
  • #1
bonjour

je possede un tour vernier t170 hermes qui n'est plus tout jeune mais bien pratique et j'ai un pb électrique qui fait que rien ne fonctionne le cablage est très vieux et voudrais peut etre le refaire a neuf mais je ne suis pas électricien et je ne comprend pas pourquoi pour alimenter un moteur et une pompe il ya une multitude de fil et 3 ou 4 contacteur ou disjoncteur?? . donc je voudrais savoir si quelqu'un peut me renseigner pour refaire le systeme le plus simplement possible et en toute secuté tout de meme (avec un ordre d'idée du cout de la réfection si possible) sinon pour mon probleme actuel je rajoute qu'avant quand je banchais la prise il y avait un clac dans l'armoire (contacteur??) qu'il n'y a plus depuis que je suis en panne

merci d'avance
cordialement
 
jcma
jcma
Compagnon
2 Nov 2008
1 658
Mulhouse - Haut-Rhin
Bonjour

yann47, a moins de mettre un variateur je ne pense pas que tu puisse faire avec moins de contacteurs. Dans ton cas, les trois contacteurs sont justifiés, 2 pour le sens de rotation de la broche et 1 pour la pompe.

As-tu vérifié si l'un de des fusible de l'armoire n'est pas HS (Avec un ohmmètre ou une pile et une ampoule si tu n'a pas de multimétre) ?. Le problème peut aussi venir du contact d'une des sécurités qui reste ouvert (Arrêt d'urgence, contact d'ouverture d'un capot ...).

As-tu le schéma électrique ?. Sinon peut tu poster une photo de l'armoire ?.

@+
Jean-Charles
 
Y
yann47
Nouveau
21 Nov 2008
13
aquitaine
  • Auteur de la discussion
  • #3
bonjour jean charles

merci pour la rapidité de ta réponse je m'occupe de prendre des photos de mon cablage ce we je mettrais les photos au plus tard dimanche

cordialement
 
Y
yann47
Nouveau
21 Nov 2008
13
aquitaine
  • Auteur de la discussion
  • #4
bonjour

voila les photos du système électrique si jamais je veux le refaire a neuf combien cela peut couter approximativement. pour la panne je redit qu'avant quand je branché la prise il y avait un clac qu'il n'y a plus depuis la panne si cela peut aider

merci d'avance
cordialement
 
jcma
jcma
Compagnon
2 Nov 2008
1 658
Mulhouse - Haut-Rhin
Bonsoir,

Tes photos confirment mon premier post.

Le circuit de commande est en 24 V (Transfo).

Pour la broche, tu a:
- 2 contacteur, bobine 24V (Un pour la rotation horaire, l'autre pour la rotation anti-horaire)
- 1 relais thermique (Protection du moteur)

Pour la pompe tu a:
- 1 contacteur, bobine 24V
- 1 relais thermique (Protection du moteur)

Pour ta panne, je ne vois pas de fusibles sur la photo. As-tu essayé de rearmer les relais thermiques en appuyant sur le bouton rouge ? (Voir photos). Les contact de ceux-ci sont en serie avec les securités et empechent la mise en route.

Pour une idée de prix, il faudrait la puissance des moteurs (ou la plage et le reglage des relais thermiques) pour determiner le calibre des contacteur. Si tu arrive a relever les references, c'est aussi bien (A premiere vue, c'est du materiel Telemecanique assez facile a trouver).

Si cela t'interesse, je peut te faire un schema vite fait.

@+
Jean-Charles

rt2.jpg


rt1.jpg
 
Haut