parcours d'outil dans la matière

fredobob
Apprenti
21 Septembre 2018
78
  • Auteur de la discussion
  • #1
Bonjour,
J'ai dessiné un petit pignon sur Freecad, sous cambam lorsque je crée le parcoursd'outils dans profilage 3d celui ci passe à travers la matière(pointillés oranges) , j'ai beau modifier les paramètres je 'arrive pas à l'éviter.Y aurait il une solution?
Merci
464622


464623


464624
 
MegaHertz
Compagnon
31 Août 2017
911
Bonjour,

Là ton visu ressemble à un visu par dessous.
On dirait soit que la vue est inversée soit que l'axe Z est inversé.

Vérifies ta config au niveau du repère et du sens des axes.

A part ça je suppose qu'il manque des points d'attache pour que ton usinage se passe bien : le logiciel de CAM ne voit pas si la pièce va tomber ou être éjectée parce qu'elle se détachera en cours d'usinage.

Amuses toi bien.
 
fredobob
Apprenti
21 Septembre 2018
78
  • Auteur de la discussion
  • #3
Non, la pièce est vue du dessus, l'axe Z n'est pas inversé, c'est un pignon conique. Je n'ai pas mis d'attache pour l'instant je le ferai quand j'aurai compris le pourquoi du passage de l'outil dans la matière (traits orange pointillés sur la première photo).
464636
 
damy
Compagnon
3 Mai 2011
1 484
le Vexin
Quant on travaille sur une forme "solide" est , que toutes les faces sont cousus (en général l'outil ne pénètre pas ) car aucun "trou ".
Je ne connais pas ton logiciel, et moi ! je ne pratique plus "dinosaure en congé a perpette" :-D
Pour le surfacique ,il faut bien sélectionner tes faces et voir si tu n'as pas de "trous"
pense a boucher les endroits ou a les délimiter déja usinés ,pour éviter le "picotage"
 
fredobob
Apprenti
21 Septembre 2018
78
  • Auteur de la discussion
  • #9
Ca y est j'ai trouvé après quelques heures.....c'est tout simplement le plan de dégagement qui est trop faible et ne permet pas à l'outil de passer à travers la matière......si simple .
Merci pour votre aide
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut