parametrage variateur huanyang pont fog

  • Auteur de la discussion geoffrey80600
  • Date de début
G
geoffrey80600
Nouveau
14 Sept 2015
13
  • Auteur de la discussion
  • #1
bonjour a tous ,
j'ai installé un pont fog en 230/400 2.9kw
comme je suis en 220 mono j'ai achete un variateur de 7.5kw 34amp huanyang
je l'ai branché et fais le reglage de base comme le tuto "parametrage d'un variateur chinois"
le pont fonctionne a vide mais ne veut pas lever de voiture .
autre probleme j'ai effectuée un branchement triangle mais apparement le variateur sort du 380v

pour info moteur fog 230/400 50hertz 2.9kw 14.7a en 230v

pouvez vous m'aider a regler mon var pour qu'il puisse faire fonctionner le pont merci
 
Dernière édition:
G
geoffrey80600
Nouveau
14 Sept 2015
13
  • Auteur de la discussion
  • #2
et pour la commande faut il que j'alimente le 24 v avec le variateur ou je laisse le brachement avec le transformateur 400/24 d'origine ?
 
B
bricolo.58
Nouveau
22 Juil 2012
49
bonjour
c'est quel type de pont mécanique ou hydraulique? 2 ou 4 colonnes ou pont ciseaux? avec la voiture le moteur tourne?
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 509
FR-84 Cavaillon
bonjour
geoffrey80600, bienvenue sur usinages.com.
autre probleme j'ai effectuée un branchement triangle mais apparement le variateur sort du 380v
tu devrais faire des photos de la plaque moteur et variateur, cela évitera à coup sur les méprises.
A+Bernard
 
G
geoffrey80600
Nouveau
14 Sept 2015
13
  • Auteur de la discussion
  • #5
bonjour ,
j'ai fais quelque test ce matin donc en branchement etoile le pont fonctionne a vide mais ne veut pas monter de charge par contre il se met pas en erreur ,si je fais le branchement en triangle j'ai une erreur qui s affiche E.0C.N
pour info le var et alimenté avec du fils 6² disjoncteur de 32a et en sorti 5x2.5²
c'est un pont deux colonne a vis avec entrainement par chaine a la main les vis tourne bien aucune resistances
je vous mets quelque photos

le var 7.5kw

[div=none][div=none][/div][/div]

le moteur fog
[div=none][/div]

branchement moteur

[div=none][/div]

le transformateur integree au pont 400/24v


les commandes
[div=none][/div]


[div=none][/div]


le code erreur avec branchement triangle
[div=none][div=none][div=none][div=none][div=none][/div][/div][/div][/div][/div]


merci pour votre aide
 
Dernière édition:
chabercha
chabercha
Compagnon
9 Jan 2009
10 509
FR-84 Cavaillon
seules 2 photos s'affichent, les autres disent adresse introuvable.
les types vario et moteur ne sont pas affichés.
 
james waka
james waka
Nouveau
15 Avr 2014
37
Var (83)
Salut Geoffrey ,
D'après les informations sur le branchement , il faut que tu branche le variateur directement sur moteur et pour les commandes de montée et decende cela ce fait sur le var en branchent des commandes dessus .

Pour la monte tu peu le faire monte le pont directement sur le var avec le bonton prévu pour faire des essais si il monte en pleine charge avec une voiture .

Bientôt c'est à mon tour avec le groupe hydraulique de mon pont :wink:

Pour le transformateur du pont ne rien brancher dessus , le variateur remplace toute cela !!
 
Dernière édition:
chabercha
chabercha
Compagnon
9 Jan 2009
10 509
FR-84 Cavaillon
autre probleme j'ai effectuée un branchement triangle mais apparement le variateur sort du 380v
pas de photos des caractéristiques du variateur pour savoir s'il sort du 220 tri ou du 380 tri, c'est quand même important.
 
B
bricolo.58
Nouveau
22 Juil 2012
49
si ton var sort du 380v le triangle est pour 220V surement le code erreur. si je comprends bien en charge ton moteur n'entraine pas les vis?
 
B
bricolo.58
Nouveau
22 Juil 2012
49
il doit manquer une phase à ton moteur.
 
G
geoffrey80600
Nouveau
14 Sept 2015
13
  • Auteur de la discussion
  • #12
merci pour vos reponse
au debut je pouvais voir le voltage s'afficher sur l'ecran maintenant il me reste
r50.00
f50.00
A000.4
01440

avec un multimetre sur le vdf j'ai 232v entre R ET B par contre en sorti quand je me mets sur deux phase (U&V -V&W -w&U) le multimètre oscille entre 001 & 053

je vais essayer de brancher le moteur directement sans passer par le panneau de commande du pont pouvez vous m'expliquer comment je dois brancher mes fil de commande sur le vdf et si je peut utiliser le bouton du pont pour me brancher
 
james waka
james waka
Nouveau
15 Avr 2014
37
Var (83)
Salut ,

Un peu d'info d’après ce site internet

Cet article vous montre comment utiliser un variateur de fréquence mono/tri pour utiliser un pont élévateur pour véhicule avec un moteur triphasé 380V sur une installation domestique.
Le principe est d'utiliser le moteur avec le couplage triangle (220V). Le variateur de fréquence transforme le 220V mono en 220V triphasé.

[div=none] coupla10.jpg [/div]

Le variateur, grâce à son bornier de commande, permet de gérer le monte et baisse ainsi que les fins de course. un simple changement de paramètre (A01=> 1) complète le dispositif.

[div=none] sch_tu10.png [/div]



Remarque importante :
Ce principe est particulièrement bien adapté aux ponts élévateurs équipés d'un groupe hydraulique.
Pour les ponts à colonnes, attention à la puissance du moteur.
Certains ponts (FOG) demande un couple très important au démarrage. Il est fortement recommander d'utiliser un variateur de fréquence 5,5 KW, VFR-091M2-05K5 pour les moteurs supérieur à 3 Kw et pour des applications très exigeantes.
 
G
geoffrey80600
Nouveau
14 Sept 2015
13
  • Auteur de la discussion
  • #14
Est ce que quelqu'un aurais un schéma pour pouvoir brancher la commande directement sur le vdf ainsi que les capteur de fin de course
Et les réglage du vdf
Merci
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 509
FR-84 Cavaillon
pas de photos des caractéristiques du variateur pour savoir s'il sort du 220 tri ou du 380 tri, c'est quand même important.
Bonsoir
A part la marque, toujours pas le type du variateur.
Bernard
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 509
FR-84 Cavaillon
bonsoir
tu indiques être en 220 mono sur ton installation et le vario semble être en alimentation 380
aaa.JPG

est il programmable pour une entrée en 220 ?
je suis peut être à coté mais cela pourrait être une piste, je n'ai pas cherché sa programmation et serait sans doute pas capable de le programmer comme il faut.
A+Bernard
 
G
geoffrey80600
Nouveau
14 Sept 2015
13
  • Auteur de la discussion
  • #19
G
geoffrey80600
Nouveau
14 Sept 2015
13
  • Auteur de la discussion
  • #21
bonsoir
j'ai fait un copier coller de ta ref qui m'a ouvert celui en 380, donc interrogation.
cela élimine une incertitude.
A+Bernard
j'ai fait une erreur mon variateur est un HYO7D523B
 
P
philo1914
Apprenti
27 Fev 2009
55
bonsoir ne pourrait on pas avoir une photo de la plaque signalitique qui est sur ce variateur ?

cordialement

philo
 
P
philo1914
Apprenti
27 Fev 2009
55
bien apparemment la tension d'entrée est soit du 220 mono ou du 220 tri et la sorti seulement du 220 tri

je ne suis pas un spécialiste mais j'ai acheté un vario de la même marque de la même puissance avec les même tension pour mon tour a métaux

donc en entrée je l'ai alimenté en 220 mono avec du 6 mm2 et en sortie aussi du 6 mm2 pour mon moteur de tour qui fait 7.5 kw.
j'ai cablé mon moteur en 220 tri et ça fonctionne très bien , j'ai pu aussi paramétrer le freinage du moteur grâce au vario soit 1s aprés coupure.

j'ai installé aussi une commande déportée avec un arrêt urgence et un potentiomètre pour faire varier la vitesse de mon moteur en jouant sur la fréquence . voila c'est tout ce que je peux dire sous réserve que ce soit validé par des pros.

cordialement
philo
 
P
philo1914
Apprenti
27 Fev 2009
55
bien apparemment la tension d'entrée est soit du 220 mono ou du 220 tri et la sorti seulement du 220 tri

je ne suis pas un spécialiste mais j'ai acheté un vario de la même marque de la même puissance avec les même tension pour mon tour a métaux

donc en entrée je l'ai alimenté en 220 mono avec du 6 mm2 et en sortie aussi du 6 mm2 pour mon moteur de tour qui fait 7.5 kw.
j'ai cablé mon moteur en 220 tri et ça fonctionne très bien , j'ai pu aussi paramétrer le freinage du moteur grâce au vario soit 1s aprés coupure.

j'ai installé aussi une commande déportée avec un arrêt urgence et un potentiomètre pour faire varier la vitesse de mon moteur en jouant sur la fréquence . voila c'est tout ce que je peux dire sous réserve que ce soit validé par des pros.

cordialement
philo
nb ; le paramétrage du vario ( une usine a gaz , j'ai passé la journée a suivre pas a pas la doc que j'avais téléchargé, sur le net, bon j'ai pas tout compris mais ça marche)
 
G
geoffrey80600
Nouveau
14 Sept 2015
13
  • Auteur de la discussion
  • #26
pour moi le probleme est resolu je vous posterais un schema avec le reglage
merci
 
Sujets similaires Forum Date
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electronique
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Projets de fraiseuse et portique d'usinage CNC
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Electricité, variateurs, convertisseurs et moteurs
Haut