Parametrage variateur chinois sur compresseur

coltcivers
Nouveau
12 Février 2017
19
  • Auteur de la discussion
  • #1
Bonjour,
je viens de finir l'installation de mon compresseur, mais je galère dans le parametrage....
Pourtant j'ai déjà effectué un montage sur pont a 2 colonnes qui fonctionne grâce a votre aide précieuse mais là je ne vois pas ..:)

recap de l'install:
Variateur 4KW chinois
Compresseur devilbiss 300L
puissance moteur 5,5CV
couplage triangle

Suite a plusieurs essais aujourd'hui:
Perte de vitesse moteur a partir d'une pression de 5 bars...
difficulté de redémarrage en charge ...

paramètrage actuel

PN01=1
PN02=2
PN03=2
PN04=2
PN05=3
PN06=2
PN07=1
PN08=0,01
PN09=10
PN10=50
PN13=1
PN14=500

qqn saurait-il me dire où ça cloche?
 
Fichiers joints
desmo-phil
Ouvrier
15 Novembre 2009
279
Nevers
Bonsoir.
je ny connais pas grand chose mais j'ai remarqué que si le variateur n'est pas surdimensionné on perd beaucoup de couple, de plus un compresseur ne redémarre pas en charge en principe, il devrait y avoir une capacité qui se vide avant le clapet anti retour pour pouvoir redémarrer .
 
pierrem
Apprenti
13 Décembre 2010
120
Bonsoir
Dans l'industrie un compresseur à piston est considéré comme une charge avec fort surcouple donc il faut parfois prendre une à 2 tailles de variateur au dessus de la puissance nominale moteur
Si c'est un compresseur mono piston en fonction de la position du piston il faut parfois un courant entre 2,2 a 2,5 fois le courant nominal moteur pendant 100ms pour mettre en action le piston
Donc avec un VFD chinois dont le contrôle moteur n'est pas top et dimensionné à la puissance nominale moteur c'est déjà étonnant qu'il arrive à démarrer
 
coltcivers
Nouveau
12 Février 2017
19
  • Auteur de la discussion
  • #4
Ok donc d après vous mon variateur serait sous dimensionné??

Depuis J ai refait qq tests
- branchement du moteur en 6 carre à la place des branchements d origine que je trouvais faible en sections...
-modif du pn13 torque à 2 ... Je n'ose pas aller plus loin !
Résultats :
Ça fonctionne quand je pars d une pression proche de 0 et ce jusque 4 bars... Ensuite ralentissement important de la rotation moteur.... Je sens que ça force donc je coupe avant la mise en défaut du variateur.

Quelqu'un aurait il fait un montage avec ce même variateur et pourrait me communiquer son paramétrage sur une installation quasi identique ??

Dans l'attente de vous lire
 
Haut