PARAMETRAGE MACH3 pour carte CNC3AX

  • Auteur de la discussion shercoteam
  • Date de début
shercoteam
shercoteam
Nouveau
20 Nov 2010
18
TOULOUSE
  • Auteur de la discussion
  • #1
Bonjour,

Je travaille actuellement avec EMC2, mais je souhaiterais passer a mach3.

Quelqu'un utilise t'il mach3 avec ma carte CNC3AX?

Si oui, est'il possible d'avoir le fichier de config pour m'en inspirer?
 
R
ROMUALD83
Apprenti
22 Août 2010
53
var
pourquoi souhaite tu passer sur mach3
car moi je suis sur mach et je pence passe sur emc2
au faite je tourne avec une cnc 3 ax
 
shercoteam
shercoteam
Nouveau
20 Nov 2010
18
TOULOUSE
  • Auteur de la discussion
  • #3
Je souhaite passer sur mach 3 pour avoir tout mes logiciels sur le même OS.

Je programme avec cambam et freemill. Donc avoir tout mes logiciels sur windows xp.

Pourait-tu m'envoyer le fichier de config afin que je teste cela?
 
R
ROMUALD83
Apprenti
22 Août 2010
53
var
tu faitt les g code pour emc 2 avec quoi comme soft
 
shercoteam
shercoteam
Nouveau
20 Nov 2010
18
TOULOUSE
  • Auteur de la discussion
  • #6
je les fait avec CAMBAM pour la 2.5D, la gravure...

Et pour l'usinage 3D j'utilise freemill.
 
R
ROMUALD83
Apprenti
22 Août 2010
53
var
la config de la carte est assez simple
1 port and pin
port 1
tu coche port enabled
0x318
25000hz

motor outputs
tu coche x y z
step pin
x 2
y 4
z 6
dir pin
x 3
y 5
z 7
step port
x 1
y 1
z 1
dir port
x 1
y 1
z 1
et voila ses tout
pour la configuration des vitesse d'avance je te conseille de le faire par l'auto configuration ces long
amuse toi bien
 
shercoteam
shercoteam
Nouveau
20 Nov 2010
18
TOULOUSE
  • Auteur de la discussion
  • #8
Cool, merci beaucoup.

Je teste cela demain soir et j'espere que cela va tourner :)

Je te tiens au courant.

Si tu veux toi des info sur EMC2 n'hésite pas.
Je t'ai passé mon mail en pv.

Bonne soirée
 
R
ROMUALD83
Apprenti
22 Août 2010
53
var
j'ai tenter d'instaler emc2 mais mon pc en a pas voulu
quel version utilise tu
merci
 
shercoteam
shercoteam
Nouveau
20 Nov 2010
18
TOULOUSE
  • Auteur de la discussion
  • #10
J'utilise la derniere version de ubuntu 10 avec EMC2 déja compilé
 
Haut