parametrage lightburn

M
moon
Apprenti
17 Sept 2019
60
  • Auteur de la discussion
  • #1
Bonjour,
j'ai installé lightburn pour ma cnc laser 5500mw.
Tout fonctionne trés bien mises a part le temps de gravure qui extrêmement long,6 minute pour 5 lettres en tout petit sur du carton.
J'ai essayé de changer les parametre du laser bien sûr mais rien ne change,j'ai changé sur la console$101=80.000 (y, step/mm) $102=80.000 (z, step/mm) rien n'a changé ,tjr trés trés lent( .
J'ai essayé les mesur en mm et cm,pareil,aucune amélioration....
je vous joint la photo,peut etre qu'il est arrivé la même chose a quelqu'uns?

ou bien eut Etre peut il m'envoyé les bon paramètre a rentré?
1569845537469.png


1569845574629.png



merci par avance !
 
T
TryAgain
Apprenti
3 Mar 2019
52
C'est aussi dans le fenêtre Cuts que tu paramètres la vitesse de travail.
Pour graver, je suis par exemple à 5000 mm/m (50000/60 = 83 mm/sec) et un carré de 50x50 prend 5 secondes.
Tu dois donc jouer sur ce paramètre pour trouver en fonction des matériaux le bon compromis entre graver/couper/bruler.
Il faut trouver à chaque fois le minimum nécessaire.

Ensuite tu joues sur Power Max, qui est en général toujours à 100%
Power étant en fait le nombre de "coups de laser" que va donner la machine.
Pour faire plus fin, il est donc préférable d'augmenter la vitesse que la puissance.

Les paramètres $100 et $101 indiquent à la machine combien de "pas" doit faire le moteur pour 1 mm.
C'est donc un paramètre à changer quand on change de modèle de roues ou d'engrenage sur l'axe moteur.
80 c'est la valeur standard pour ce type de machine (d'après les photos que tu as mises)
$102 concerne l'axe Z (vertical) donc inutile pour une machine 2D

Je ne sais pas si cela te servira, mais voici mes paramètres
Ma machine est une EleksMaker A3 avec laser 5500mW
Je viens de la mettre à jour avec la dernière version de GRBL (1.1h)
Pour voir tes paramètres, il suffit de taper $$ dans la console (ou dans un terminal série type PuTTY)
Pour télécharger un nouveau firmware (si Windows), inutile d'utiliser l'IDE arduino, tu peux te servir du petit programme XLoader

Le firmware GRBL se télécharge ici
v1.1h (2019-08-25) Release
grbl_v1.1h.20190825.hex

Les instructions sont là (colonne de gauche)
Le lien vers le programme Xloader n'est plus valable mais tu peux le trouver sur d'autres sites

La mise à jour dure quelques secondes.
Inutile de sortir l'Arduino (Nano) de la carte. Simplement quitter le programme (LightBurn ou autre) pour libérer le port série USB
Ouvrir Xloader, sélectionner le port série puis le fichier hex

PS. Inutile de faire des copies écran pour les paramètres: tu peux sélectionner le texte et faire copier/coller
 
Dernière édition:
M
moon
Apprenti
17 Sept 2019
60
  • Auteur de la discussion
  • #3
Bonsoir,
je n'aurais pas pu rêve meilleur réponse! :smt041
tes explications sont on peu plus clair!
le problème c'est réglé cette après midi en désinstallé lightburn!hier je l'avais déja fais mais ca n'avais rien changé,aujourd'hui j'ai tout supprimé même les espéces des "caches"et là magique ca a remarché directement!je ne sais pas pourquoi la premiere fois la fonction "vitesse"ne fonctionné pas du tout,j'avais beau changé les mesures rien ne changé,j’avais vraiment tout essayé!

ah oui du coup on peux mettre le grbl 1.1? ca t'a apporter des choses en plus par rapport au 9.9 avec l'utilisation de lightburn?

bon sinon j'ai encore...une fois n'est pas coutume...un petit soucis là avec la gravure!

je ne sais pas pourquoi j'ai des zones qui ne se grave pas peu importe la police,la taille,le focus,la puissance ..et je ne sais ps pourquoi ..ca t'ai déja arrivé? tjr au même endroit et ca ne me le fais pas a engraved master par ex ...

merci encore de m'avoir répondu et éclaircie sur le fonctionnement de tout de la console!

72163748_2438819206206834_6424029288101576704_n.jpg


72163748_2438819206206834_6424029288101576704_n (1).jpg
 
Dernière édition:
T
TryAgain
Apprenti
3 Mar 2019
52
Il faut regarder l'historique des versions de GRBL: si tu as un des bugs référencé alors oui, mettre à jour.
Historique GRBL: https://github.com/gnea/grbl/releases
Puis regarder dans les forums si le logiciel fonctionne mieux avec une version récente
Forums LightBurn: https://forum.lightburnsoftware.com/
(Perso je mets à jour à chaque fois, surtout qu'avec XLoader.exe c'est facile)

Sur ta photo, c'est un bâton de glace ? c'est petit.
Un laser puissant aura aussi un trait épais donc il n'est pas possible de tracer proprement en dessous d'une certaine taille.

Causes possibles:
- Défaut de la fonte de caractères.
- Défaut dans le bois (essayer autre support et autre sens)
- Défaut de tension de courroie.
 
M
moon
Apprenti
17 Sept 2019
60
  • Auteur de la discussion
  • #5
Il faut regarder l'historique des versions de GRBL: si tu as un des bugs référencé alors oui, mettre à jour.
Historique GRBL: https://github.com/gnea/grbl/releases
Puis regarder dans les forums si le logiciel fonctionne mieux avec une version récente
Forums LightBurn: https://forum.lightburnsoftware.com/
(Perso je mets à jour à chaque fois, surtout qu'avec XLoader.exe c'est facile)

Sur ta photo, c'est un bâton de glace ? c'est petit.
Un laser puissant aura aussi un trait épais donc il n'est pas possible de tracer proprement en dessous d'une certaine taille.

Causes possibles:
- Défaut de la fonte de caractères.
- Défaut dans le bois (essayer autre support et autre sens)
- Défaut de tension de courroie.
Bonsoir!
j'ai installé la version 1.1 j'ai queslques prb que j'essaie de réglé ..mais as tu une idée de ce que signifie erreur 5 et alarm 3 sur la console?la machine est comme ralentie mtn,elle fait bcp de bruit quand elle grave..c'est normal? j'ai chercher mais rien trouvé ..
 
T
TryAgain
Apprenti
3 Mar 2019
52
Error 5 : Homing cycle is not enabled via settings.

Alarm 3 : Reset while in motion. Grbl cannot guarantee position. Lost steps are likely. Re-homing is highly recommended.

Source:

Un bruit strident au niveau du laser se produit quand le laser n'est pas à 100%

PS. Dans Device, sélectionner GRBL
 
Dernière édition:
M
moon
Apprenti
17 Sept 2019
60
  • Auteur de la discussion
  • #7
Error 5 : Homing cycle is not enabled via settings.

Alarm 3 : Reset while in motion. Grbl cannot guarantee position. Lost steps are likely. Re-homing is highly recommended.

Source:

Un bruit strident au niveau du laser se produit quand le laser n'est pas à 100%

PS. Dans Device, sélectionner GRBL
merci l'ami!
franchement je trouve que ce n'ai pas optimal leurs trucs ,Ils pourraient mettre un peu plus d'explication pour les non initiés ...
kesako re-homing?comment faire pour le réinitialisé tout ceci please ?
pardon pour toutes ces questions,j'avais trouvé les infos en anglais j'ai essayé par moi même mais j'ai rien compris je cherche depuis hier,et j'ai l'impression de faire plus de bêtises qu'autres choses!


:shock::shock::smt021:crying1::crying1:
 
Dernière édition:
T
TryAgain
Apprenti
3 Mar 2019
52
Ce type de machine n'est pas un outil opérationnel "out of the box" comme l'est une imprimante par exemple. C'est avant tout un outils d'apprentissage et de prototypage. Il faut se plonger dans tout un tas de doc, toujours en anglais.
Il faudrait que tu cherches un fablab (il y en a partout maintenant) pour qu'ils te règlent ta machine car là je ne peux faire plus. :spamafote:

PS. Le homing ne concerne que les machines ayant des détecteurs de fin de course, donc tu ne devrais pas avoir ce type de message d'erreur à moins d'avoir sélectionné le mauvais driver dans LightBurn ou d'avoir entré de mauvais paramètres dans la configuration de GRBL
 
M
moon
Apprenti
17 Sept 2019
60
  • Auteur de la discussion
  • #9
Ce type de machine n'est pas un outil opérationnel "out of the box" comme l'est une imprimante par exemple. C'est avant tout un outils d'apprentissage et de prototypage. Il faut se plonger dans tout un tas de doc, toujours en anglais.
Il faudrait que tu cherches un fablab (il y en a partout maintenant) pour qu'ils te règlent ta machine car là je ne peux faire plus. :spamafote:

PS. Le homing ne concerne que les machines ayant des détecteurs de fin de course, donc tu ne devrais pas avoir ce type de message d'erreur à moins d'avoir sélectionné le mauvais driver dans LightBurn ou d'avoir entré de mauvais paramètres dans la configuration de GRBL
Au contraire tu m'as bcp aidé!
J'avais trop de message d'erreur avec grbl 1.1 du coup j'ai remis grbl 0.9 les erreurs on disparus,sauf une: setting disabled

j'ai l'impression d'avoir cassé mon laser,car mtn il grave de facon bizard ,du genre pixel-art,les lettres sont faites qu'avec des petits point et non des trait.
j'ai tellemnt trifouillé dedans que je pense que j'ai fais un truc qu'il ne fallait pas,même avec le logicel engraver master,alors que jusque là il fonctionné trés bien avec!..la cata!peu importe la police,la taille.

J'avais un autre laser,bcp plus facile d'utlisation,si j'avais su je n'aurais pas acheter celui là,je pensait que c'eatit bcp plus simple
:shock: si tu savais le nombre d'heure que j'ai passer a lire ahh c'est horrible,je n'ai pas arreté depuis des jours!limite quand je regarde ma machine j'ai envie de :axe:

tu penses qu'en achetant un nouveau controleur ca peux reglé tout ces pbl? un de chez arduino par exemple?
 
T
TryAgain
Apprenti
3 Mar 2019
52
Pour avoir ceci, je pense que dans les options de coupe tu as sélectionnée FILL (remplissage) au lieu de LINE (ligne)

Le mode ligne (LINE) est pour tracer des traits et/ou couper
(C'est le mode vectoriel des logiciels de DAO)
LB va tracer le contour des lettres

Le mode remplissage (FILL) est pour tracer les images (photo)
(C'est le mode bitmap des logiciels de retouche d'image)
LB va peindre les lettres en effectuant des traits parallèles (on peut changer la densité)

Donc à moins de faire une photo, on reste en mode Ligne (LINE)
Si on veut des grandes lettres pleines, on fait les deux pour aller plus vite (le contour en mode ligne et l’intérieur en mode bitmap). Cependant avec un laser, on préfère souvent ne faire que le contour.

On peut mixer les deux modes en utilisant les calques (les couleurs en bas)
Chaque calque aura un type de travail différent (trait, coupe, image, vitesse etc)


j'ai l'impression d'avoir cassé mon laser
Non. On ne peut pas infliger une panne physique à un dispositif électronique par logiciel: le méchant virus qui fait des étincelles dans toute la pièce, c'est à la TV
Les seules choses que l'électronique n'aime pas c'est l'eau, les surtensions, l'inversions de polarité et la chaleur excessive. Comme je l'ai déjà dit ailleurs, ce type de laser ne doit pas fonctionner plus de 30 minutes d'affilée (annulation de garantie). En pratique, il peut fonctionner bien plus, mais les performances diminuent.
 
Dernière édition:
M
moon
Apprenti
17 Sept 2019
60
  • Auteur de la discussion
  • #12
Pour avoir ceci, je pense que dans les options de coupe tu as sélectionnée FILL (remplissage) au lieu de LINE (ligne)

Le mode ligne (LINE) est pour tracer des traits et/ou couper
(C'est le mode vectoriel des logiciels de DAO)
LB va tracer le contour des lettres

Le mode remplissage (FILL) est pour tracer les images (photo)
(C'est le mode bitmap des logiciels de retouche d'image)
LB va peindre les lettres en effectuant des traits parallèles (on peut changer la densité)

Donc à moins de faire une photo, on reste en mode Ligne (LINE)
Si on veut des grandes lettres pleines, on fait les deux pour aller plus vite (le contour en mode ligne et l’intérieur en mode bitmap). Cependant avec un laser, on préfère souvent ne faire que le contour.

On peut mixer les deux modes en utilisant les calques (les couleurs en bas)
Chaque calque aura un type de travail différent (trait, coupe, image, vitesse etc)


Non. On ne peut pas infliger une panne physique à un dispositif électronique par logiciel: le méchant virus qui fait des étincelles dans toute la pièce, c'est à la TV
Les seules choses que l'électronique n'aime pas c'est l'eau, les surtensions, l'inversions de polarité et la chaleur excessive. Comme je l'ai déjà dit ailleurs, ce type de laser ne doit pas fonctionner plus de 30 minutes d'affilée (annulation de garantie). En pratique, il peut fonctionner bien plus, mais les performances diminuent.
non du tout,normalement avec le mode remplissage,ca me faisait pas ca avec les même paramètre (voir photo)et justement c'est arrivé en même temps que lorsque j'ai installé rgbl 1.1 et tout les messages d'erreur,(peut etre un virus?)alors que avant ca c’était ok avec engraved master a part le prb de homing...tout était parfait,vitesse gravure ,rolala là j'ai plus rien,il y a un moyen de tout réinitialisé? car j'ai cherché ils disent juste que le faite d'installer une nouvelle version écrase,de ce fait,l'ancienne,mais j'aimerai tout effacé et tout réinitialisé comme au premier jour.
là peut impote la policela taille,ca fait tjt des point ...
J'essaie de réglé ce probleme et ensuite j’abandonne ou le revend si possible parce que je me suis rendu compte qu ce n'ai pas ce que je cherche,j'en rachèterai un bien plus simple d'utilisation de type"out of the box " comme tu l'as si bien dis...

f89778d63454358017a42eb6a9137205df0d903b.jpeg
 
Haut