Paramétrage ATV320

N
nicocarre
Nouveau
15 Avril 2019
8
  • Auteur de la discussion
  • #1
Bonjour,
j'ai un soucis avec un atv320 sur une cnc :
la broche est censée tourner à 24000trs et je n'arrive pas a plus de 3000... J'ai passé ma journée à modifier les câblages les paramètres, rien n'y fait.... Je dois passer à coté de quelque chose d'évident mais je ne vois pas quoi. Il est donné pour simple mais j'ai un peu de mal à digérer les 340 pages du manuel ! Le tout est piloté par multicn de soprolec. Le moteur est un 2.2kw 8a 400h. Si quelqu'un a quelques pistes à me soumettre ça m'aiderai beaucoup. Merci.
 
osiver
osiver
Compagnon
7 Septembre 2013
10 683
la broche est censée tourner à 24000trs et je n'arrive pas a plus de 3000...
Le moteur est un 2.2kw 8a 400h.
Donc 8 fois moins vite que prévu ... et 400Hz/8 = ???
il doit traîner une fréquence max mal réglée, non ? :wink:
 
N
nicocarre
Nouveau
15 Avril 2019
8
  • Auteur de la discussion
  • #3
oui j'y ai bien pensé... mais en théorie on rentre les données du moteur et ça roule ! J'ai testé en rentrant 10000trs et je sais plus quelle fréquence, il m"a semblé que ça tournait un peu plus vite mais très loin de la vitesse max. Tu veux dire que je devrais mettre à 50 ?
 
N
nicocarre
Nouveau
15 Avril 2019
8
  • Auteur de la discussion
  • #5
Je vois pas où...
 
mickbzh
mickbzh
Ouvrier
13 Septembre 2016
414
(29)
Bonjour, c'est le paramètre HSP a modifier, il faut le passer de 50 Hz à 400 Hz comme le dit @osiver .
Il se trouve dans le menu "Standard Freq. Mot."
 
N
nicocarre
Nouveau
15 Avril 2019
8
  • Auteur de la discussion
  • #7
Bonjour, ok merci je regarde ça demain matin. Quelqu'un a t il utilisé somove ?
 
mickbzh
mickbzh
Ouvrier
13 Septembre 2016
414
(29)
Bonjour.
Je n'ai jamais utilisé le logiciel de configuration.
J'ai installé un ATV 340 sur une électro-broche 18 000 trs a 600 HZ il y a 2 mois, le variateur est configurable jusqu'à 699Hz.
J'ai pris une ATV 340 type machine, tout est facilement configurable sur le variateur.
 
N
nicocarre
Nouveau
15 Avril 2019
8
  • Auteur de la discussion
  • #9
Facilement est un grand mot pour moi... J'avais cru comprendre justement que ce paramêtre n'avais pas d'utilité dans le cas d'une commande par automate en analogique. Je teste demain. J'ai quand même téléchargé somove je verrais ce que ça peut m'apporter, je suis en général plus à l'aise avec un ordi.
 
mickbzh
mickbzh
Ouvrier
13 Septembre 2016
414
(29)
Normalement, la consigne CN c'est 0/10v.
0v = fréquence mini (LSP) et 10v = fréquence max (HSP).
Tu peux aussi régler la plage de la consigne sur L' ATV, par exemple : 0/5v ou 3/9v
 
N
nicocarre
Nouveau
15 Avril 2019
8
OK ça va peut être régler pas mal de nos problèmes. On avait des variations de vitesse aléatoires avec l'ancien variateur...
 
N
nicocarre
Nouveau
15 Avril 2019
8
Iimpec ça marche ! Merci beaucoup !
 
N
nicocarre
Nouveau
15 Avril 2019
8
Bonjour,
nouveau problème : je suis incapable de faire accepter 2 vitesses différentes sur le même dessin. J'aimerais avoir 1 vitesse pour le percage et une pour la découpe. Il y a un paramétrage spécial à voir sur l'atv ? Merci.
 
Haut