Résolu Panne subite et inexpliquée

  • Auteur de la discussion PUSSY
  • Date de début
PUSSY
PUSSY
Lexique
25 Oct 2010
6 263
FR-17800 Charente maritime
  • Auteur de la discussion
  • #1
Bonjour,

Hier mon tour fonctionnait parfaitement puisque j'ai rectifié l'intérieur de mon plateau porte pince (et ce, sur l'une ou l'autre des deux cartes de commande).
Aujourd'hui, je m’apprêtais à percer des centres sur une barre et plus de moteur !
En fait, le moteur tourne au ralenti avec un bruit bizarre, quelque soit la carte de commande choisie.
J'ai vérifié rapidement :
230V à l'entrée des cartes, mais 40V maxi en sortie potentiomètre "à fond".
Je suis nul en électronique.
Dites-moi ce que je dois vérifier pour trouver la panne.
Ci-joint la référence de la carte, son schéma, le schéma du tour et une vidéo du problème.
474912
474913

474911

Schéma tour.jpg


Cordialement,
PUSSY.

1558011587945.png
 
Alpazen
Alpazen
Modérateur
23 Nov 2011
2 738
FR-74 La Yaute
Salut Gérard,

Je suis pas très bon non plus en électronique, mais le premier truc qu'un pro du Cern m'a enseigné c'est de vérifier les condensateurs pour voir s'ils n'ont pas gonflés ou surchauffés, c'est généralement la panne subite la plus fréquente et ça m'a sauvé la vie plein de fois..

Amitiés,
Pascal
 
f6exb
f6exb
Compagnon
13 Juin 2013
1 826
Bonjour,
Il doit y avoir du 22 V à l'anode de D5 et 12 V sur la cathode de Z1. C'est le cas ?
 
osiver
osiver
Compagnon
7 Sept 2013
12 243
On pourrait avoir les schémas un pue plus grands ? On n'arrive pas à lire les écritures. :???:
 
PUSSY
PUSSY
Lexique
25 Oct 2010
6 263
FR-17800 Charente maritime
  • Auteur de la discussion
  • #5
@Alpazen :
Les condensateurs me semblent en parfait état :
P1060349.JPG

@f6exb :
P1060352.JPG

J'ai localisé "D5" et "Z1", je peux trouver la cathode de "Z1", mais comme "D5" est un CMS, où est l'anode ?
De plus, pour les deux mesures de différence de potentiel, où est le deuxième point ?
 
Alpazen
Alpazen
Modérateur
23 Nov 2011
2 738
FR-74 La Yaute
Et à tout hasard, est ce que tu as moyen de brancher en direct et vérifier le moteur en lui même ?

Le bruit qu'il fait sur la vidéo n'est pas très engageant ! :shock:
 
F
francis75
Ouvrier
19 Sept 2013
431
Paris 10e
Bonjour,

2e point : F-
Pour les CMS, il faut suivre les pistes.

Puisque vous indiquez que 2 cartes commande posent problème, il faut peut-être rechercher ailleurs ? Dysfonctionnement d'un relais ou d'un contacteur ?
A quoi sert R, à côté du moteur ?
 
Dernière édition:
gaston83
gaston83
Compagnon
17 Fev 2016
1 534
FR-71520
Bonjour,
Tu as mesuré 40 v à quel endroit exactement sur le schéma ?
 
Dernière édition:
gaston83
gaston83
Compagnon
17 Fev 2016
1 534
FR-71520
Vu le bruit, je pense qu'il te manque une alternance. Un thyristor (SCR1 ou SCR2) ou une diode de morte D13 ou D14.
 
PUSSY
PUSSY
Lexique
25 Oct 2010
6 263
FR-17800 Charente maritime
  • Auteur de la discussion
  • #11
Par analogie de sérigraphie avec Z7 : anode en bas sur la photo
Je ne vois pas de "Z7" sur le schéma !
Tu as mesuré 40 v à quel endroit exactement sur le schéma ?
Entre "A+" et "A-", là où est raccordé le moteur et aussi aux bornes du moteur.
Le bruit qu'il fait sur la vidéo n'est pas très engageant ! :shock:
Mais en tournant le moteur à la main, je ne sens aucun défaut dans la rotation de l'arbre ni aucun point dur.
Et à tout hasard, est ce que tu as moyen de brancher en direct et vérifier le moteur en lui même ?
La carte est donnée pour une tension de sortie de 180V maxi?
N'y a t'il pas un risque à mettre le 230V directement sur le moteur ?
A quoi sert R, à côté du moteur ?
Voir pages 4 & 11 du PDF
......
où est le deuxième point ?
C'est la masse ou l'anode de Z1
J'aurais préféré que vous m'indiquiez les 2 x 2 points de mesure sur la photo de la carte !

Cordialement,
PUSSY.
 
Fichiers joints
PUSSY
PUSSY
Lexique
25 Oct 2010
6 263
FR-17800 Charente maritime
  • Auteur de la discussion
  • #12
Vu le bruit, je pense qu'il te manque une alternance. Un thyristor (SCR1 ou SCR2) ou une diode de morte D13 ou D14.
Qu'elles sont les mesures à faire ?
Ces mesures peuvent-elles être faites sans dessouder les composants ?
 
osiver
osiver
Compagnon
7 Sept 2013
12 243
Je ne vois pas de "Z7" sur le schéma !
D7 sur la photo :oops:
J'aurais préféré que vous m'indiquiez les 2 x 2 points de mesure sur la photo de la carte !
Les deux mesures sont à faire en prenant comme commun la masse ou l'anode de Z1.
Donc 1 mesure entre anode et cathode de Z1, l'autre entre anode de Z1 et anode de D5
 
PUSSY
PUSSY
Lexique
25 Oct 2010
6 263
FR-17800 Charente maritime
  • Auteur de la discussion
  • #14
Puisque vous indiquez que 2 cartes commande posent problème, il faut peut-être rechercher ailleurs ? Dysfonctionnement d'un relais ou d'un contacteur ?
Je viens de réfléchir à cette éventualité :
Comme j'ai mesuré 230V en "entrée" de carte (L1,L2) et 40V en "sortie" de carte (A+,A-) et 40V aux bornes du moteur, les contacteurs assurant la mise en marche (et éventuellement le freinage), le choix de la carte de commande et le sens de rotation ne peuvent pas être mis en cause.
Cordialement,
PUSSY.
 
PUSSY
PUSSY
Lexique
25 Oct 2010
6 263
FR-17800 Charente maritime
  • Auteur de la discussion
  • #15
En voulant revérifier la tension de "sortie", j'ai par mégarde fait un court-circuit entre le culot de "R1-2" et "A+" !
P1060354.JPG

1) Peut-il y avoir eu des dégats ?

2) j'ai changé de carte, mais comme l'implantation diffère, j'ai du rechercher les composants "Z1" & "D5".
Il est vrai que la cathode de "D5" est indiquée sur le boîtier, mais il faut de bons yeux !

Les deux mesures sont à faire en prenant comme commun la masse ou l'anode de Z1.
Donc 1 mesure entre anode et cathode de Z1,
je mesure 11,4 V
l'autre entre anode de Z1 et anode de D5
Je mesure 20,5 V
 
Dernière édition:
gaston83
gaston83
Compagnon
17 Fev 2016
1 534
FR-71520
Entre "A+" et "A-
Ok, mesures déjà R21. Elle doit faire 0.1 Ohm. Elle sert de shunt afin de pouvoir lire sa ddp. (différence de potentiel). C'est cette tension (prélevée) qui est lue par IC1 pour faire l'asservissement de la vitesse.

Ensuite, c'est du courant continu qui alimente ton moteur. Les deux thyristors SCR1 et SCR2 et les deux diodes R13 et R14 constituent le pont redresseur. En gros les deux thyristors sont des diodes que l'on pilote pour laisser passer plus ou moins de tension.
 
PUSSY
PUSSY
Lexique
25 Oct 2010
6 263
FR-17800 Charente maritime
  • Auteur de la discussion
  • #17
Ok, mesures déjà R21. Elle doit faire 0.1 Ohm. Elle sert de shunt afin de pouvoir lire sa ddp. (différence de potentiel).
Sur le schéma, elle est indiquée 5W mais sur ma carte, je trouve une "R21" qui mesure 47K (à coté de "D9") et la résistance entre "F-" et "A-" de 5W mesure 0,3 ohm (notée "R23" sur la carte !).

Les deux thyristors SCR1 et SCR2 et les deux diodes R13 et R14 constituent le pont redresseur.
Qu'y a-t'il à vérifier (en place ou dessoudés(ées) ) ?

Cordialement,
PUSSY.
 
Papy54
Papy54
Compagnon
18 Juin 2009
1 196
54 Nancy Lorraine
Au delà des conseils sur la partie électronique, un moteur CC qui se met brutalement à tourner bizarrement peut indiquer un problème sur le moteur.
Un enroulement qui s'est coupé, ou un problème de charbon usés. Auquel cas il y a des étincelles anormales au collecteur.
Ici sur le moteur de 750W de ma fraiseuse. Je ne m'explique pas l'origine de la coupure des fils qui arrivent sur la lame noircie de collecteur

474950



Après réparation de secours.

474951
 
Alpazen
Alpazen
Modérateur
23 Nov 2011
2 738
FR-74 La Yaute
Puisqu'il y a quelques spécialistes qui traînent ici : ce serait utile de savoir comment peut-on tester ce genre de moteur ?
 
f6exb
f6exb
Compagnon
13 Juin 2013
1 826
Il y a quelques temps, je ne sais plus dans quel sous-forum, il avait été question de fabriquer un grognard pour repérer les coupures ou les court-circuits dans un moteur.
 
gaston83
gaston83
Compagnon
17 Fev 2016
1 534
FR-71520
Comme on le dit, en dehors de l'électronique, tu peux faire un test simple. Si tu as une perceuse électrique, tu la branches à la place de ton moteur. Et tu allumes... tu verras de suite si le moteur tourne bien ou s'il tourne comme celui du tour.
Les moteurs des perceuses sont des moteurs universels, c'est à dire qu'ils tournent avec de l'alternatif ou du continu.

Voici un lien qui parle du moteur universel.
http://www.installations-electriques.net/Apelm/Moteu/Moteurdc.htm
 
Dernière édition:
fafnir70
fafnir70
Compagnon
9 Jan 2011
4 305
FR-70 70150Haute-Saône Val de l'Ognon
Bonsoir,

Véro avait présenté la construction d'un grognard.
Mais il y a déjà un certain temps.
Je viens de trouver la discussion.

Bernard
 
gaston83
gaston83
Compagnon
17 Fev 2016
1 534
FR-71520
Sur le schéma, elle est indiquée 5W mais sur ma carte, je trouve une "R21" qui mesure 47K (à coté de "D9") et la résistance entre "F-" et "A-" de 5W mesure 0,3 ohm (notée "R23" sur la carte !).
Bon, ben à priori il y a une erreur de sérigraphie sur l'un ou sur l'autre. Mais c'est bien celle de 5 Watts - 0.3 Ohm qu'il faut tester.
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 748
Reims
Sans doute que le moteur consomme trop, du coup la carte électronique le voit grâce au shunt(la resistance de 0,3ohm). Elle corrige en baissant la tension. Il est surement en courcircuit partiel.
Démonte ton moteur, vérifie la continuité entre 2 lamelles du collecteur qui se suive à l'ohmetre. On fait le tour du collecteur, on doit toujours avoir une resistance tres faible. Ça c'est pour vérifier s'il n'y a pas un fil de coupé mais c'est plutôt un courcircuit sur une bobine que tu as, détectable avec un grognard...
Un essai avec un moteur de perçeuse? Bonne idée!
 
PUSSY
PUSSY
Lexique
25 Oct 2010
6 263
FR-17800 Charente maritime
  • Auteur de la discussion
  • #26
Bonjour, et merci pour votre aide.

1) Le test de la perceuse :
Je pense que l'irrégularité dans la rotation vient du fait que la perceuse est un moteur universel et non à aimants permanents et que sa puissance ne correspond pas à la carte.
sur la vidéo, je suis passé du maxi au mini puis l'inverse.

2) test du collecteur :
Mis à part 6 mesures où le multimètre indique 0,4 ohms, j'avais toujours 0,3 ohms entre deux lames adjacentes.

Comme j'ai démonté le moteur pour mesurer les résistances entre lames, je me demandais comment doivent se trouver angulairement les balais par rapport aux deux aimants (il n'y a pas de repère ou d'arrêt angulaire entre les flasques et le corps du moteur) ?
Est-ce qu'un décalage pourrait être la cause du problème ?

J'attends votre verdict.

Cordialement,
PUSSY.
 
Dernière édition:
gaston83
gaston83
Compagnon
17 Fev 2016
1 534
FR-71520
Je pense que l'irrégularité dans la rotation vient du fait que la perceuse est un moteur universel et non à aimants permanents et que sa puissance ne correspond pas à la carte.

Non,
L'irrégularité de la rotation du moteur est simplement du au fait que l’asservissement ne se fait pas. Mais ton moteur, à part les à coups , tourne bien sans le bruit que fait le moteur de ton tour.

Une question quand même: y a t-il un capteur de vitesse quelconque sur ton moteur ?
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 748
Reims
L'asservissement se fait mais il y a oscillations. C'est les paramètres de la carte qui ne sont pas adaptés au moteur. Pour moi le test est concluant, ton induit est en courcircuit.
Pas d'atelier réparation electro-portatif vers chez toi? Tu amènes l'induit en leur demandant de le contrôler.
Sinon un transfo, une scie à métaux et du courage pour faire le V...
Le calage des balai, je crois, doit etre à 90° des aimants pour un moteur qui tourne dans les 2 sens.
 
PUSSY
PUSSY
Lexique
25 Oct 2010
6 263
FR-17800 Charente maritime
  • Auteur de la discussion
  • #29
Bonjour,
Le verdict du grognard est sans appel : induit en court-circuit !
Il est réparable, mais il va falloir comparer prix de la réparation, prix d'un induit ou d'un moteur neuf, changement pour un moteur brushless ou un moteur triphasé (avec leur variateur !).



Cordialement,
PUSSY.
 
Dernière édition par un modérateur:
Haut