Panne électrique scie sur table

  • Auteur de la discussion sébastien62
  • Date de début
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 012
Fr 62 Réty
  • Auteur de la discussion
  • #1
Bonsoir.
Une petite question d'ordre électrique...
Un ami possède une scie sur table de chez Bricomarché, de marque mc kenzie.
Celle ci ne démarre plus.
Au niveau électrique, ça se résume à ce qu'il y a sur la photo...
Quelle est l'utilité du bloc rectangulaire noir?
IMG_20200715_220447.jpg

IMG_20200715_220404.jpg

IMG_20200715_220355.jpg

Je vais tester le reste un de ces quatre...
Bonne soirée.
Séb
 
M4vrick
M4vrick
Compagnon
12 Août 2015
1 123
2 chances sur 3 que le contacteur principal soit plein de poussière de bois, c'est arrivé sur le mien.
C'est celui en bas sur la deuxième photo et on voit de la poussière dessous, ouvre le et nettoie bien tout.
 
JASON
JASON
Compagnon
14 Nov 2010
2 565
MARSEILLE
Bonjour,
2 chances sur 3 que le contacteur principal soit plein de poussière de bois, c'est arrivé sur le mien.
C'est celui en bas sur la deuxième photo et on voit de la poussière dessous, ouvre le et nettoie bien tout.
Et..., trouvez un moyen de rendre le tout étanche...
JASON
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 012
Fr 62 Réty
  • Auteur de la discussion
  • #4
Bonjour. Merci pour l'info.
Je vais tester ça quand j'aurai un moment...et pour le bloc noir sur la deuxième photo, une idée de l'utilité?
 
M
metalux
Compagnon
11 Jan 2009
5 233
nord
Bonjour

on distingue 2fils rouge et noir sur ta commande , mais c'est bien 4 fils et non pas 2 qui arrivent sur ta commande ??

car ce type de boitier de commande comporte un electro aimant de sécurité manque tension,
si ce n'est pas le cas, ton boitier serait un relais séparé??
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 012
Fr 62 Réty
  • Auteur de la discussion
  • #7
Vu que je ne l'ai pas décablé, je suppose que les deux fils du moteur était sur out et que le boitier de démarrage coupait phase et neutre.
15948804885461965766709.jpg
 
M
metalux
Compagnon
11 Jan 2009
5 233
nord
donc c'est bien une commande avec electro manque tension (suivant le schéma) donc tu dois avoir 4 fils sur ce boitier!

l'autre est peut etre un filtre secteur? i
 
midodiy
midodiy
Compagnon
24 Sept 2009
7 294
Reims
Quelle est l'utilité du bloc rectangulaire noir?
Ce genre de scie, c'est moteur universel à charbons comme de l'outillage electro-portatif. Avec ce genre de moteur, on peux faire un demarrage progressif par triac facilement. C'est certainement le role de ce petit module.
 
M
metalux
Compagnon
11 Jan 2009
5 233
nord
demarrage progressif par triac facilement. C'est certainement le role de ce petit module.
ce serait bien possible mais vu la puissance de ces moteurs (1500/ 2000w) il te faudrait refroidir le triac avec un dissipateur et là vu la taille du boitier et son imprégnation a la résine je doute fort qu'il y ai ce type de dissipateur
 
sébastien62
sébastien62
Compagnon
11 Jan 2016
2 012
Fr 62 Réty
  • Auteur de la discussion
  • #13
Merci @midodiy , c'est ce que je pensais jusqu'à ce que je vois que sur le contacteur marche arrêt, c'est écrit 2 broches in qui sont branchées et 2 broches out non branchées... je m'en vais trouver un multimètre(suis en vacances..) et tester ça...et revoir l'ami pour savoir ce qu'il a débranché...
 
la bricole 76
la bricole 76
Compagnon
21 Août 2014
1 889
76 bord de mer entre terre et mer
bonjour si c'est le module de commande a manque de courant c'est facile de testé il suffit de branché in et d'appuyer sur le bouton vert si ça colle c'est déja bon j'ai eu le meme sur un banc de défonceuse
 
la bricole 76
la bricole 76
Compagnon
21 Août 2014
1 889
76 bord de mer entre terre et mer
il y a quoi de marqué sur le boitier noir
 
Haut