NUM 750 touches pupitre

  • Auteur de la discussion gorny
  • Date de début
G

gorny

Compagnon
Bonsoir à tous,

Je viens d'acheter un tour Transmab 200 équipé d'une NUM 750.
L'automate fonctionne normalement car j'ai les différentes fonctions de l'automatisme ( serrage mandrin , contre pointe, etc ).
Le problème est le suivant : A la mise sous tension , l'automate reste figé en manuel.
Il est impossible de passer en POM , IMD ou autre mode.
Merci de bien vouloir m'aider.


A bientôt

Lionel33
 
F

fan de num

Apprenti
bonjour

tu aurai une photo du pupitre
perso je vois pas trop a quoi ressemble le modèle 200
mes vu que je connais un peu somab optimab 450
il y a peut-étre des resemblances
tu a vérifier la position de la clef pour les "pousse bouton" :?:
 
G

gorny

Compagnon
Bonsoir fan de Num,

Voici les photos du pupitre. Sur la deuxième photo, on voit, en haut à droite, la touche "manu" qui reste toujours à 1 avec impossibilité d'actionner les autres (celles de 2 premières rangées)
Je pense qu'il y a une condition pour déverrouiller la fonction "manu" mais je ne sais pas laquelle

A bientôt

Lionel33
20161211_180746.jpg
20161211_180756.jpg
 
F

fan de num

Apprenti
bonsoir

peux tu faire une photo des interrupteurs a clef

il y a peut-étre la solution
  • :P
 
P

PGL

Compagnon
Est ce que la machine est restée un bon moment sans fonctionner?

Ça me fait penser à un problème que j'ai eu, l'effacement des données de la machine.

En fait les commandes numériques sont construites pour le choix le plus large d'applications, et pour chaque machine il faut lui préciser des tas de paramètres comme les courses de replacements, la vitesse moteur etc et tous ces paramètres sont stockés dans une mémoire qui parfois s'efface.
 
G

gorny

Compagnon
Bonsoir à tous,

Je viens de trouver un manuel d'utilisation du transmab 200 et le bouton deverrouillage des modes doit être sur la position milieu.

Merci à vous

Lionel33
 
L

ladolDéjeune

Nouveau
Est ce que la machine est restée un bon moment sans fonctionner?

Ça me fait penser à un problème que j'ai eu, l'effacement des données de la machine.

En fait les commandes numériques sont construites pour le choix le plus large d'applications, et pour chaque machine il faut lui préciser des tas de paramètres comme les courses de replacements, la vitesse moteur etc et tous ces paramètres sont stockés dans une mémoire qui parfois s'efface.

Bonjour @PGL , Te souviens tu de ce que tu as fait pour résoudre de probleme d'effacement des données de ta machine?
 
P

PGL

Compagnon
Normalement les machines sont livrées avec des bandes télétype ou sont stockées toutes les données, j'ai du faire venir le service technique et c'est le technicien qui à tout rechargé. Naturellement c'est payant, mais quand une machine en production est bloquée, on a pas le choix.
 
S

S1600

Nouveau
Bonjour combien vous a coûté le technicien pour la recharge car j'ai le même soucis que vous salutations à vous.
 
L

ladolDéjeune

Nouveau
Bonjour @S1600 Avez vous bien verifié la position du commutateur à clé de vérouillage des modes? Dans mon cas, le problème venait dimplement de là.
 
S

S1600

Nouveau
Je contrôle mais je suis bien en mode normal a écranquand je le fait et ça change bien du mode normal au mode apprentissage mais je re contrôle merci bien
 

Sujets similaires

I
Réponses
0
Affichages
888
inn.mill
I
G
Réponses
4
Affichages
1 946
vax
G
Réponses
0
Affichages
1 293
gorny
G
L
Réponses
9
Affichages
3 338
Dodore
Dodore
G
Réponses
0
Affichages
1 786
gorny
G
G
Réponses
4
Affichages
2 763
Boris_25
B
Haut