notice fr. dro (buitelaar hollande)

Apprenti
10 Juillet 2009
55
sud-est
Mon mesage s'adresse principalement a l'auteur du sujet : C.Phili
car vous etes dans la meme configuration que moi, mais surement que d'autres utilisateurs du forum peuvent aider:

j'ai un probleme d'utilisation avec une visu(dro) SINO:

J'ai acheté le mois dernier un tour :-D chez buitelaar (6233 500kg) avec la visu 2 axes Sino.
j'ai demonté le tour pour nettoyage/ebavurage/ect...
la je suis au remontage des regles de la visu j'ai commencé par celle du chariot transversal et Bang: stupefaction :smt030 :
ca me compte double...: je me deplace de 1mm et ca affiche 2mm.
vous allez me dire, mais bien sur il faut appliquer la correction Rayon diametre en option dans la visu.

oui mais non:

j'ai mis un comparateur en bout de chariot, je le deplace de 1mm et la visu affiche 2mm, si j'appuie sur X puis 1/2 pour passer en affichage diametre (donc ca double la valeur, et le soyant SEL s'allume a coté de la valeur) l'affichage passe a 4mm.

j'ai essayé en branchant la regle sur Y, c'est pareil.

j'ai essayé avec la longue regle du longitudinal un deplacement a la main de 200mm et l'affichage indique 400mm que je la branche sur X ou Y.

j'ai meme essayé en configurant la visu du fraiseuse plutot que tour, ca ne change rien a la lecture.
ceci etant la fonction Rayon/diametre n'est dispo qu'en mode 'tour' et que pour l'axe X.

:mad: , surement un reglage a la con a effectuer mais j'avoue qu'apres avoir tourné en rond tout ce dimanche c'est rageant :evil:

Si quelqu'un avait une idée :prayer:

-------------------------------------------------------
-------------------------------------------------------

Ma brouette est quasi semblable a celle ci, je la presenterais quand elle seras remonté completement.



EDIT: plus tard dans la soirée
j'ai trouvé quelque chose, mais ce n'est pas tres "normal" comme 'manoeuvre'
Il existe dans la visu par le biais d'un menu de reglage que l'on active pendant le demarage un systeme de correction soit dit 'lineaire' ou 'segmenté'
pour le lineaire ca ne pouvait pas marcher, correction maxi 1.5mm/M alors qu'il me fallait 1000mm/M
j'ai bidouillé avec la correction segmenté en faisant parcourir 200mm a la regle et en lui disant que ca ne fesait que 100mm
donc maintenant ca m'affiche des valeur 'correctes' mais c'est pas tres "catholique"

(ce facteur de correction est immense du coup...mais meme avant de toucher quoi que ce soit, il etait a 0 donc ca ne viens pas de là)
 
Apprenti
29 Octobre 2009
117
montpellier
Affichage console DRO

Bonjour,
je n'ai pas vu de réponse à ton message relatant un affichage doublé par rapport au déplacement.
As-tu réussi à régler le problème.
Si oui, dis nous comment ?
Si non, tu peux revoir dans ta console le paramétrage des règles en fonction de leurs résolutions.
 
Sujets similaires

Haut