Notice d'emploi variateur chinois nouvelle version HY02D223B

  • Auteur de la discussion chris.j3
  • Date de début
I

iveco

Nouveau
Bonjour
Desirant equiper mon petit combine tour / fraiseuse d'un variateur j'ai achete un vario Askpower A131 2.2kw ( le meme que celui dont chris.j3 donne la doc au debut de ce post )
A la reception du vario , je l'ai branche directement sur le moteur et programme comme indique dans ce post . Ca marche , ou je ne m'en sors plus c'est pour pour brancher les commandes exterieurs . Si une bonne ame passer par la et aurait la gentillesse de me completer le schema qui suit cela me rendrait grand service
img001.jpg
 
I

iveco

Nouveau
Personne pour m'aider a cabler le vario au commandes externes :confused:
 
Tof_24

Tof_24

Apprenti
Bonjour à tous

J'ai aussi ce variateur et je me penche maintenant pour déporter les commandes.
J'ai une fraiseuse Alcera AL2S donc assez vieilles et je veux garder ce côté "rétro" j'ai à ma dispo un boitier de 3 bouton "oldschool" aussi

Je vais câbler pour :
1 bouton poussoir - Marche avant
1 bouton poussoir - Marche arrière
1 bouton poussoir - Arrêt

Par contre je n'ai pas trouvé comment faire pour que les commandes se fassent par des impulsions.

Solution au problème je rajoute un Siemens Logo 12/24 dans le coffret électrique

Ma question : est ce que je peux utiliser la sortie 12V du bornier vert pour alimenter le Logo ?

Voici la photo du bornier
Prise vario.JPG


Merci pour vos réponses

Edit, j'ai oublié une autre question : pour faire "marche avant" je relie le GND avec FWD en contact maintenu pour que ça marche, c'est par la mise à la masse que celà marche la commande ?
 
osiver

osiver

Compagnon
Ma question : est ce que je peux utiliser la sortie 12V du bornier vert pour alimenter le Logo ?
Ce n'est pas conseillé, en général. Savez-vous combien consomme l'automate ? Y compris ses relais ? Et que dit la doc sur les capacités en courant du 12V du variateur ?
 
Tof_24

Tof_24

Apprenti
Merci Osivier de ta réponse

Pour le variateur c'est 12V 200mA
Pour l'automate sur la doc c'est écrit de 30 à 140mA en 12V (je pense avec les relais inclus : 4 relais seulement dessus)

Mais je ne vais pas prendre de risque alors, je mettrais le transfo que j'ai avec (un 220>24) le l'automate accepte une tension soit en 12 soit en 24
 
osiver

osiver

Compagnon
Par contre je n'ai pas trouvé comment faire pour que les commandes se fassent par des impulsions.
Y a pas de moyen avec le nouveau firmware. Avant c'était la commande 2fils/3fils. :cry:
pour faire "marche avant" je relie le GND avec FWD en contact maintenu pour que ça marche, c'est par la mise à la masse que celà marche la commande ?
Oui. Certains modèles d'autres marques permettent de choisir la logique et même d'utiliser une alim externe.
 
c.phili

c.phili

Compagnon
Salut à tous
Quels avantages a-t-on avec un automate alors que deux simples contacteurs avec auto maintien suffisent?
Par cette question je ne veux pas débattre le pour et le contre l'automate mais j'en possède plusieurs et je n'ai pas d'idée sur ce que je peux en faire ni de la façon de les programmer.
Faudra que je m'y penche un de ses jours.
 
osiver

osiver

Compagnon
l'automate ... j'en possède plusieurs et je n'ai pas d'idée sur ce que je peux en faire ni de la façon de les programmer.
Comme leur nom l'indique, ça sert à automatiser un système, dans l'optique capteurs >> logique >> commande d'actionneurs.
Ça peut aller de choses très simples comme ici (là, c'est quand même luxe ! ) à la commande de machines complexes.
En général la programmation se fait à partir de logiciels propriétaires des fabricants. La programmation adopte souvent des systèmes de formalisation des automatismes comme Ladder, Graphset ou un système propriétaire : cf. Crouzet, Zélio 8-)
 
Tof_24

Tof_24

Apprenti
C.phili. > oui tu as complètement raison, 2 simple contacteurs à maintien suffirait pour l'application basique.
L'automate Logo est très simple d'utilisation, tu peux programmer sur l'écran de l'automate. Il est pas très cher. En occasion il est abordable (environ 70€)

Pourquoi je suis parti sur la solution automate ? (je donne la config et mes contraintes que je me suis fixés)
J'ai 3 bouton poussoirs (2 normalement ouvert et 1 normalement fermé) c'est un ancien modèle qui, visuellement, rends bien avec l'age de la machine.

Plus tard je compte aussi équiper la machine d'une lubrification automatique, donc avec les 3 boutons je vais faire :
BP 1 : 1ère impulsion rotation horaire broche - 2ème impulsion démarrage pompe lubrification
BP 2 : 1ère impulsion rotation anti-horaire broche - 2ème impulsion démarrage pompe lubrification
BP 3 : arrêt rotation et arrêt lubrification

Osivier tu as raison, c'est du luxe de mettre un automate dedans. Ca doit être une déformation professionnelle qui veux ça lol

En automate, tu as de tous les prix et des choses très simple aux automates des machines spéciales
Mais je suis rester sur qqch de très simple et abordable
 
c.phili

c.phili

Compagnon
Je comprend mieux pourquoi tu veux monter un automate.
Si je ne me trompe pas je dois en avoir 4 de ces bêbêtes là 3 anciens logo et un tout neuf sorti d'un prototype de démonstration et j'aimerais bien trouver les notices de tout ça, je saurais bien quoi en faire :-D
En fait je ne comprend pas le principe, je ne les ai pas sous les yeux mais pour le neuf, il me semble que j'ai plusieurs entrée et 8 sorties, apparemment ce sont des contact.
 
osiver

osiver

Compagnon
En fait je ne comprend pas le principe, je ne les ai pas sous les yeux mais pour le neuf, il me semble que j'ai plusieurs entrée et 8 sorties, apparemment ce sont des contact.
Qu'est-ce que vous ne comprenez pas dans le principe ?
Ce ne sont que des microcontrôleurs, des fois les mêmes que ceux des Arduino. Les entrées sont des entrées logiques (TOR = tout ou rien) ou analogiques (tension), les sorties sont des relais, contacts secs. Par rapport à un Arduino, les entrées et les sorties sont isolées et protégées.
De la même façon, on développe le programme sur PC puis on le télécharge dans la mémoire permanente de l'automate. Après, il est autonome, il lit ses entrées, déroule une logique et recommence.
Exemple : si la tension lue sur l'entrée 1 -thermomètre- est en dessous de 1V, enclencher la sortie 3 -résistance de chauffe-. Si la tension lue sur l'entrée 4 est plus de 3V, couper la sortie 3 et enclencher la sortie 1 -ventilateur-. Et on recommence à lire les entrées et à appliquer la logique. Celle-ci pouvant être bien plus complexe avec des variables internes, des filtrages des entrées, des temporisations ... 8-)
 
Tof_24

Tof_24

Apprenti
Sur les Logo c'est de base 8 entrées et 4 sorties relais (contacts secs) comme le dit Osivier
Ensuite on peux rajouter des extensions d'entrées et de sorties
On peux combiner plusieurs choses en programmation, tout se gère par les fonction de base
Je vous met le programme pour ma configuration qui est simple (programmer en logigramme) La documentation des ogo est dispo sur le site Siemens et leur logiciel en démo aussi
Prog Fraiseuse.JPG
 
V

voironp

Nouveau
Bonjour et merci à vous tous,
J'ai pratiquement la même configuration pour passer du 220V mono en 220V tri avec un moteur 3KW
lors du paramétrage du variateur je me suis trouvé bloqué avec le voyant ANALOG clignotant à l'écran 12.18 clignotant.
Lors que je fais SET j'ai Pn xx et en appuyant une fois de plus, j'obtenais les valeur de chaque paramètre.
Là je n'ai plus accès aux valeurs. que je temporise ou pas avec différentes touche cela ne change rien!
J'ai tenté de le brancher et je me suis retrouvé avec l'erreur LU -o.
j'ai un doute sur les paramètres en fonction de la puissance du moteur
et je ne sais pas sortir de cette situation
Pouvez-vous venir à mon aide?
 
N

Nad44

Nouveau
Bonjour à tous,

Nouveau sur ce forum, j'ai pu le trouver grâce à mes recherches sur internet concernant les variateurs.

Je suis tombé sur pas mal de sujets mais aucun n'a pu m'apporter une réponse.

C'est pourquoi je préfère exposer mon problème, que voici :

Je possède une pompe avec une réserve d'eau qui, lorsqu'elle est pleine, ferme son contact de surpresseur et stop le contacteur d'alimentation.
Tout ceci fonctionnait très bien en triphasé...

Aujourd'hui, je n'ai qu'une alimentation monophasée pour ce moteur, et j'ai donc pensé à acheter un variateur de la marque HUANYANG réf : HY01D523B

Le variateur est dimensionné pour une puissance de 1,5 kW, peut être alimenté en 230V monophasé.

Le hic, c'est la programmation :/ la notice livrée est assez light et ne ressemble pas à ce que j'ai pu trouver sur internet en complément.

Pas mal de paramètre appelés "Pn" de 01 à 35

Mon idée pour le moment est de simplement avoir en sortie du 230VAC mais je ne parvient pas à configurer correctement l'appareil.

Avez-vous des informations ?

Je précise les paramètres :

Pn 01 : Affichage par défaut
Pn 02 : Fréquence de démarrage
Pn 03 : Source de la fréquence 1: Potentiomètre, 2: Pupitre, 3: signal ext 0-5V, 4: Signal ext 0-10V, 5: Signal ext 0-20mA, 6 Signal Ext Digital, 7 Multisegment
Pn 04 : Source de la commande (Pupitre ou externe)
Pn 05 : Sens de rotation
Pn 06 : Method d'arrêt
Pn 07 : Redémarrage par signal ext
Pn 08 : Temps d'accélération
Pn 09 : Temps de ralentissement
Pn 10 : Fréquence Max de fonctionnement
Pn 11 : Fréquence Min de fonctionnement
Pn 12 : Fréquence de rotation du moteur
Pn 13 : Compensation du couple (démarrage)
Pn 14 : Fréquence de compensation du couple
Pn 15 à 18 : Freinage par courant continu
Pn 19 à 27 : Multisegment
Pn 28 : Choix de l'activation du contact de sortie (Arrêt, Fonctionnement, Défaut, augmentation ou diminution de fréquence, fréquence atteinte)
Pn 29 à 31 : 2rd (accélération, ralentissement et frquence d'arrêt)
Pn 32 : Gestion paramètres : 1 modifiable, 2 non modifiable, 3 Init pour 400 Hz, 4 Lecture OEM,
5 Ecriture OEM, 6 Init 50Hz
Pn 33 : Version logicielle
Pn 34 : Recouvrement paramètre et gestion des défaut type LU-X
Pn 35 : Date de fabrication.

Par défaut j'aurais bien mis le paramètre Pn 32 sur 6 (init 50 Hz) les fréquences sur 50 Hz, et dans ce cas étant donné que le contacteur est asservie au contact du supresseur, il me parait logique que le variateur délivre en permanence une tension de sortie alternative et que ce soit le contacteur qui manœuvre. Donc aucun signal pour le démarrage.

Qu'en pensez-vous, pouvez-vous m'éclairer ?

Merci =)
 
G

guy34

Compagnon
bonjour ,

cette utilisation particulière à poste fixe d'un var va le mettre sous tension sans arrêts!
et en plus il faudrait une liaison directe au moteur + le contact au variateur .....
outre la configuration à faire , je pense qu'il vaut mieux se tourner vers l'échange avec un groupe qui sera mono 220 ...............
A+++++
GUY34
 
usitour

usitour

Compagnon
Re

Ce serait le plus simple pour une utilisation 24H/24, et pour un surpresseur, le moteur
va démarrer avec une charge non négligeable.

Cdlt
 
N

Nad44

Nouveau
Bonsoir à tous,

merci pour ces premiers éléments de réponses.

@usitour : Le lien, nickel. J'ai exactement le même modèle de variateur que greg62110, et à priori le même problème. je vais lire ce sujet et réaliser mes tentatives avant de re-poster inutilement sur ce sujet.
Quand tu me dis ;
Une précision, ton contacteur d'alimentation ne doit pas se trouver entre le variateur et le moteur.
Cdlt

J'entend cela comme une affirmation, et actuellement mon câblage est le suivant : Alim 230V Mono (compteur) > Variateur (sortie 3x230V) > Contacteur + relais thermique > moteur.

Plus la remarque de @guy34, je comprend que je devrais câbler de la sorte : Alim 230V Mono (compteur) > Contacteur + relais thermique (en 230V) > variateur > moteur
C'est donc le variateur qui serait piloté par le contact du surpresseur (câble déjà tiré).

Ce que je ne saisie pas :

cela veut dire que l'alimentation du variateur sera coupée dès que le réservoir d'eau sera plein ? Cela n'est pas nocif à la longue pour le variateur de subir des cycles de coupure ?


Est-il possible d'alimenter le variateur en 230V mono en permanence pour ne pas le couper et "jouer sur la" sortie 3X230VAC sur la fermeture du contact du réservoir d'eau ? (je crois que c'est ce que vous cherchez à me dire non :p ?)

Pour le moment, je pensais uniquement reproduire le 3X230V. Mais vu l'appareil j'imagine qu'on peut faire mieux electrotechniquement parlant ^^

Merci encore, affaire à suivre...
 
G

guy34

Compagnon
bonjour ,

avec un variateur , un contacteur ne doit plus être dans le circuit pour la régulation , ni avant ni après ; et la commande par le contact du niveau va devoir être branchée sur une entrée du var ; mais comme ce dernier va devoir être sous tension in extenso , le système ne va pas rester pérenne ............
je me répète : groupe mono 220

A++++
GUY34
 
C

cambouille

Nouveau
Je sais pas si ça peut aider quelqu'un mais si vous avez acheté sur ebay, vous pouvez retrouver la commande et envoyer un message au vendeur, même après 1 an. Demandez-lui son tel et son email.
C'est ce que je viens de faire parce que 1/ le n° de tél donné dans la notice du VDF à HongKong n'est plus le bon, 2/ le n° de tel indiqué sur les premiers échanges via ebay n'est plus le bon non plus.

Bon, mon intervention est un peu intéressée... parce que ma bagnole est sur un pont élévateur et, devinez quoi, mon VDF ASKPOWER A131 qui l'alimente ne fonctionne plus ! Par chance j'ai un message d'erreur CO-u mais j'ai beau augmenter la valeur de PN8 rien n'y fait. Alors le 1er qui me trouve la solution aura droit à ma reconnaissance éternelle...

L'étiquette sur l'engin = HY04D023B mais je crois que c'est une erreur parce que mon paramétrage est en PN et non PD. Je pense que c'est genre HY02D223B mais en 4KW.
Merci d'avance.
 
N

Nad44

Nouveau
Re bonjour,

après d'autre priorité dans les travaux, et les vacances... j'ai finalement repris la configuration.

Il faut effectivement, comme j'ai pu le lire sur d'autre sujets, jouer sur les paramètres de démarrage.

Sur ce modèle, En premier lieu Pn32 à 1 (paramètres modifiables) puis,

pour gagner un peu de temps reselectionner Pn 32, le passer sur 6 pour faire une initialisation à 50hz (pour mon moteur en tout cas) cela écrit plusieurs paramètres d'un coup, ensuite :

Pn 01 : Affichage par défaut 1 (affichage fréquence)
Pn 02 : Fréquence de démarrage (à 50 Hz grâce au paramètre Pn32)
Pn 03 : Source de la fréquence 1: Potentiomètre, 2: Pupitre, 3: signal ext 0-5V, 4: Signal ext 0-10V, 5: Signal ext 0-20mA, 6 Signal Ext Digital, 7 Multisegment : règlé à 2
Pn 04 : Source de la commande (Pupitre ou externe) dans mon cas signal externe car je me sert du contact de surpression de la réserve d'eau. ce premier paramètre était bien pris en compte mais mon câblage était faux. il s'agit d'un contact TOR, j'ai donc câblé entre les borne 7 et 8 (GND - FWD) comme le montre le schéma page 5...
Pn 05 : Sens de rotation : à 3 (ou en fonction du sens de rotation habituel du moteur ou encore de l'utilisation ...)
Pn 06 : Methode d'arrêt réglé à 1 (je le laisse redémarrer si besoin car controle par un contact TOR du surpresseur)
Pn 07 : Redémarrage par signal ext : sur 1 (même remarque qu'au dessus)
Pn 08 : Temps d'accélération c'est ce second paramètre qui me posait problème j'ai besoin que le démarrage soit rapide, là, à vous de voir
Pn 09 : Temps de ralentissement : non utilisé
Pn 10 : Fréquence Max de fonctionnement : à 50Hz
Pn 11 : Fréquence Min de fonctionnement : non utilisé
Pn 12 : Fréquence de rotation du moteur : 50Hz
Pn 13 : Compensation du couple (démarrage) : réglé à l'init par Pn32
Pn 14 : Fréquence de compensation du couple : réglé à l'init par Pn32
Pn 15 à 18 : Freinage par courant continu : non utlisé
Pn 19 à 27 : Multisegment: non utlisé
Pn 28 : Choix de l'activation du contact de sortie (Arrêt, Fonctionnement, Défaut, augmentation ou diminution de fréquence, fréquence atteinte) : non utlisé pour le moment
Pn 29 à 31 : 2rd (accélération, ralentissement et fréquence d'arrêt) : non utlisé


Pn 32 : Gestion paramètres : 1 modifiable, 2 non modifiable, 3 Init pour 400 Hz, 4 Lecture OEM,
5 Ecriture OEM, 6 Init 50Hz
Pn 33 : Version logicielle
Pn 34 : Recouvrement paramètre et gestion des défaut type LU-X
Pn 35 : Date de fabrication.

Voilà pour le moment le gradateur est sous tension et il fait tourné le moteur lorsque le mano passe sous un seuil que j'ai réglé, s'arrête lorsque le seuil haut, que j'ai réglé, est atteint.

Vu l'utilisation, les cycles de démarrage et d'arrêt sont peu fréquents et très espacés car les débits entrant et sortant sont réglés de manière à ce que il y ait une pression constante, autour de 1.8 Bar lorsque le moteur tourne (après que la cuve soit descendue en dessous de 1 Bar) lorsque j'arrête d'utiliser l'eau, la pompe tourne jusqu'à 2.2 Bar et tout s'arrête.

j'ai également pu observer que si le moteur tourne trop alors que la cuve et pleine et le mano mal réglé, que le disjoncteur d'alim du variateur déclenche.

Merci pour votre aide, et vos indications à bientôt !
 
A

anthology

Nouveau
bonjour a tous,

je voit pour la même référence de variateur (hy02d223b)
soit une rangée de borner soit deux.
le mien en a qu'une mais j'aurais besoin du rs485 pour le piloter
quelqu'un a déjà fait la modif ou peux me dire ou vont les borner pour les RS485 (j'ai un port libre au milieu de la carte nommé CZ2 avec 7 pin qui peut correspondre)
merci a vous
 
osiver

osiver

Compagnon
Attention, si le connecteur RS485 n'est pas présent, même si son emplacement est visible, il est possible que le logiciel (firmware) ne le gère pas.
Dans la notice du modèle récent, ils ne parlent que de port série RS232 :???:
 
A

anthology

Nouveau
effectivement, le firmware ne le gere peut etre pas
dans la doc fournit avec, dans le parametre PN03 il est bien indiqué "external digital signal"
mais pas de port
dommage
 
EncoreUnPseudo

EncoreUnPseudo

Compagnon
Bonjour à tous
J'ai eu le même problème que vous (comment ça marche ce truc) et grâce à mon ami gougueule, j'ai trouvé une notice plutôt complète, et qui à l'air à jour.
En plus elle est en PDF, et les schémas sont lisibles, ce qui ne gâche rien.
C'est fou ce qu'on peut faire en fait avec ces petites choses.

Bon,OK, elle est en anglais...

Elle est valable pour les variateurs suivants: (comme ça ce sera indéxé par gougueule)

HY00D423B
HY0D7523B
HY01D523B
HY02D223B
HY0D7543B
HY01D543B
HY02D243B
HY03D743B
HY05D543B
HY07D543B
HY001143B
HY001543B
HY18D543B
HY22D243B
HY30D043B
HY37D043B
HY45D043B
HY55D043B
HY75D043B
HY90D043B
HY110D43B
HY132D43B
HY160D43B
HY200D43B
HY220D43B
HY250D43B
HY280D43B
HY315D43B

Et aussi:
HY-M0D4A
HY-M0D75A
HY-M1D5A
HY-M0D4B
HY-M0D75B
HY-M1D5B
 

Fichiers joints

  • inverter.zip
    12.1 Mo · Affichages: 568
C

champi30

Nouveau
Bonjour à tous
j'ai un affichage d'erreur sur mon variateur HY04D023B
erreur "EAAOA" quelqu'un pourrait-il m'aider car je ne trouve pas cette affichage?
Merci
A+
 
J

jfd1003

Nouveau
Bonjour à tous,

Après avoir branché ce fameux variateur sur un tour, je me suis aperçu que le moteur était freiné, j'ai donc fait mes essai avec un petit moteur 380 à partir du tableau et tout allait bien.
Un relais 24 V me manquait pour continuer mon installation et récuppérer les commandes d'origine (MAV et MAR sue le chariot du tour et pédale pour l'arrêt)
Ce projet a été mis en stand by un bon moment. Je me suis procuré le relais en question et voulu terminer mon installation, et là impossible de rmettre la variateur en route. J'ai systématiquement le message d'erreur OC-u :
Acceleration overcurrency / Small acceleration time or component fail / Increase acceleration time
J'ai joué sur les valeurs de Pn08, mais rien n'y fait. ce qui m'inquiète un pe, c'est le "component fail"
Quelques avis là dessus ?
Merci d'avance
 

Sujets similaires

stphane9377
Réponses
4
Affichages
650
stphane9377
stphane9377
C
Réponses
29
Affichages
7 550
CNC watchmaking
C
P
Réponses
52
Affichages
2 960
blondin21
B
P
Réponses
6
Affichages
452
Patoche29
P
Haut