Notice d'emploi variateur chinois nouvelle version HY02D223B

  • Auteur de la discussion chris.j3
  • Date de début
C
chris.j3
Compagnon
27 Août 2010
2 772
  • Auteur de la discussion
  • #1
Bonjour,
Voici la doc de la nouvelle version épurée du variateur chinois hy02d223b
Chris.
000.JPG
00.JPG
0.jpg
1,2.jpg
3,4.jpg
5,6.jpg
7,8.jpg
9,10.jpg
11,12.jpg
13,14.jpg
15,16.jpg
17,18.jpg
19,20.jpg
21,22.jpg
23,24.jpg
 
jms
jms
Modérateur
15 Mai 2009
9 106
22 et 81
Bonjour,

C'est sympa, mais il aurait mieux valu nous l'envoyer au format pdf directement avec la procédure décrite ici :wink:
 
james waka
james waka
Nouveau
15 Avr 2014
37
Var (83)
Bonjour ,
j'ai possède le même variateur en 2.2KW , je les brancher en direct L et N pour le secteur et U V W pour le moteur , j'allume le variateur 400.00 qui clignote , ensuite faut le paramétré avec la notice en anglais , je ne c'est pas quel valeur a ajouter ?

Donc j'appui sur Run ( réglage d'origine ) le Var monte a 400.00 , je vois mon moteur tourner vraiment minime puis s’arrête , donc je pense qui faut que je règle le var en plein puissance , je joint la photo de la plaque signalétique si on pouvais m'indiquer les valeurs et rubrique PN a rentrer ?
Merci

[div=none][div=none][div=none]
image-16.jpg
[/div][/div][/div]
 
B
bequet gilles
Compagnon
21 Mai 2012
949
Cergy Pontoise
bonsoir

attention ton moteur est fait pour tourner a 1500 tr/mn si tu lui envoies du 400 hz il montera a 12000 tr/mn est tu sur qu' il va supporter ? en général les broches de cnc sont prevues pour.

a+ gilles
 
E
Elvin
Apprenti
25 Oct 2015
218
Voilà, j'ai le même truc, il s'appelle ASK POWER A131 series et … ça marche pas .
Le manuel est assez abscon, j'ai bien paramètré il me semble mais j'ai sur l'afficheur des zéros qui clignotent et rien ne marche …
 
james waka
james waka
Nouveau
15 Avr 2014
37
Var (83)
Bonsoir Gilles ,
merci pour les précisions , je l'avais paramétrer avec les conseilles d'un électricien ... , du coup j'ai renvoyer la marchandise et mis simplement un condensateur de 80 uf sur mon moteur tout fonctionne a merveille et a l'origine :wink:

Je voulais juste savoir une question par curiosité , si on branche le variateur après un relais thermique et contacteur et shunt exemple GND au FWD du Var , le Var va démarrer automatiquement ?
 
Dernière édition:
B
bequet gilles
Compagnon
21 Mai 2012
949
Cergy Pontoise
bonsoir james

je ne suis pas sur d' avoir tout compris, tu veux un redémarrage auto ?
dans ce cas je n' ai pas vraiment d' idée sur le problème mais en général les vario ont un certain temps de réaction
entre la mise sous tension et leur action en sortie ça peut être problématique a moins de mettre une grosse temporisation
mais dans ce cas cela n' aurait plus grand intérêt l' avis d' un (vrai) pro des vario serait le bien venu

a+ gilles
 
G
greg62110
Nouveau
18 Mar 2016
21
bonjour à tous
je possède le même variateur en 4kw ref: hy04d023b marque askpower a131
pour faire tourner ma scie radiale en triphase moteur 3hp 3000rmp 50hz
?temp_hash=e0d2220e451816ec77106949dfa116a7.jpg

voici mon problème malgré avoir essayé les réglage que j'ai pu trouver sur le net je n'arrive pas à faire tourner le moteur
j'ai bien mis les barrettes pour qu'il tourne en 220v tri
et j'ai branché le moteur en direct sur le vario
à l'entrée du vario j'ai bien mon voltage d'environ 230v mais à la sorti rien
je met la photo de mes réglage par défaut car il sont différent de l'autre notice
pour la légende c'est la même chose
?temp_hash=e0d2220e451816ec77106949dfa116a7.jpg

pour les réglage j'ai modifié:
Pn02 50hz
Pn10 50hz
Pn12 50hz
Pn14 10hz
quelqu'un voit il ou j'ai pu me tromper
ou alors mon vario est HS ?
Merci à tous
ab51e1054e8009d08e14d472668daf75b8b3532b.jpg
20160324_185330.jpg
 
osiver
osiver
Compagnon
7 Sept 2013
12 505
et j'ai branché le moteur en direct sur le vario
On est d'accord, vous avez directement relié les sorties U,V,W au bornier du moteur, hein ?

Quelles valeurs dans les PN 03, 04, 08, 09 ? :smt108
Qu'est-ce que le variateur affiche ?
 
G
greg62110
Nouveau
18 Mar 2016
21
oui il est directement branché au bornier du moteur
il n'y a rien entre les 2
pour l’instant il n'y à pas d'interrupteur je voudrez dans un premier temps voir le moteur tourner
pour me pencher la dessus ensuite

pn03 2
pn04 1
pn08 et pn09 j'ai testé à 50s et 10s
 
G
greg62110
Nouveau
18 Mar 2016
21
le variateur ne met pas de message d'erreur il affiche 050.00
qd j’appuie sur marche il va de 000.00 à 050.00 et on entend le ventilateur qui tourne
 
osiver
osiver
Compagnon
7 Sept 2013
12 505
il n'y a rien entre les 2
pour l’instant il n'y à pas d'interrupteur je voudrez dans un premier temps voir le moteur tourner
pour me pencher la dessus ensuite
Très bien !
Les 4 paramètres semblent corrects mais pour pn 08, descendez à 3s par exemple.

qd j’appuie sur marche il va de 000.00 à 050.00 et on entend le ventilateur qui tourne
C'est le comportement normal.
Est-ce que le moteur grogne ou fait le moindre mouvement ?
Quand vous démarrez le variateur (run) et qu'il affiche 50Hz, pouvez-vous mesurer la tension entre les bornes Uv, Uw, Vw ?
 
Roland DENIS
Roland DENIS
Compagnon
9 Sept 2010
1 748
vendee
Bonjour, oui cela me conforte a du matériel avec une doc en français ça aide et le matériel ""d""chez nous "" c'est encore mieux au moins ça fonctionne
 
E
Elvin
Apprenti
25 Oct 2015
218
Tout se joue sur les paramètres 10 à 13, c'est très mal expliqué.
Il faut modifier la fréquence de Pn10 par exemple, en général l'abaisser et là miracle ça marche !
 
G
greg62110
Nouveau
18 Mar 2016
21
Très bien !
Les 4 paramètres semblent corrects mais pour pn 08, descendez à 3s par exemple.


C'est le comportement normal.
Est-ce que le moteur grogne ou fait le moindre mouvement ?
Quand vous démarrez le variateur (run) et qu'il affiche 50Hz, pouvez-vous mesurer la tension entre les bornes Uv, Uw, Vw ?
j'ai testé avec Pn08 à 3s toujours rien
le moteur ne grogne pas il n'essaye pas de tourner même en l’aidant à la main
pour la tension ça reste à 0
 
G
greg62110
Nouveau
18 Mar 2016
21
Tout se joue sur les paramètres 10 à 13, c'est très mal expliqué.
Il faut modifier la fréquence de Pn10 par exemple, en général l'abaisser et là miracle ça marche !
j'ai testé différent réglage entre pn10et pn13 j'ai toujours le même résultat "rien"
vous avez réussi à faire fonctionner le votre?
si oui vous avait fait quelle réglage que je teste les même
 
osiver
osiver
Compagnon
7 Sept 2013
12 505
En dernier recours avant de déclarer le variateur HS, je tenterais de remettre les paramètres aux valeurs usine : ça doit être P032 à 3.
Ensuite sans rien toucher faire run et voir ce qui se passe en regardant l'afficheur, il doit aller progressivement de 000.00 à 400.00. Mesurer alors s'il y a quelque chose en sortie ou pas.
Ne pas laisser en marche comme ça trop longtemps, juste le temps de faire la mesure. Si le variateur débite du 400Hz dans le moteur, ça le fait surtout chauffer. :???:
 
E
Elvin
Apprenti
25 Oct 2015
218
J'ai eu beaucoup de mal à faire marcher le premier car j'ai trois variateurs de ce type. C'est super pratique pour changer de sens de rotation, on a une plage de vitesses différentes incroyable et on peut commander l'arrêt avec un tout petit contact.
C'est ce que j'ai fait pour l'étau-limeur, j'ai fabriqué une butée électrique avec un boitier aimanté, je le positionne de façon à ce que la machine s'arrête là où je veux.
Voici mes réglages pour la fraiseuse :
Pn 1 = 1
2=50
3=2
4=1
5=3
6=2
7=2
8=5
9=1,3
10=50
11=3
12=26
13=0,1
14=80
15=30
16=0 Etc …
 
E
Elvin
Apprenti
25 Oct 2015
218
En dernier recours avant de déclarer le variateur HS, je tenterais de remettre les paramètres aux valeurs usine : ça doit être P032 à 3.
Ensuite sans rien toucher faire run et voir ce qui se passe en regardant l'afficheur, il doit aller progressivement de 000.00 à 400.00. Mesurer alors s'il y a quelque chose en sortie ou pas.
Ne pas laisser en marche comme ça trop longtemps, juste le temps de faire la mesure. Si le variateur débite du 400Hz dans le moteur, ça le fait surtout chauffer. :???:
Non, il ne se passera rien du tout. C'est simplement une histoire de programmation compliquée et très mal expliquée dans la notice.
Il y a une fréquence seuil, Pn 10 ou Pn 12, tout se joue là, si c'est trop haut ou trop bas, je ne sais plus, le variateur ne fonctionne pas.
 
G
greg62110
Nouveau
18 Mar 2016
21
Non, il ne se passera rien du tout. C'est simplement une histoire de programmation compliquée et très mal expliquée dans la notice.
Il y a une fréquence seuil, Pn 10 ou Pn 12, tout se joue là, si c'est trop haut ou trop bas, je ne sais plus, le variateur ne fonctionne pas.
effectivement il ne se passe rien
j'ai egalement essayé vos réglage et il n'y à toujours rien
je commence à penser qu'il est bien HS
 
E
Elvin
Apprenti
25 Oct 2015
218
Ne vous inquiétez pas,c'est un problème de programmation.
J'y pense à l'instant, sur ma fraiseuse j'utilise un arrêt d'urgence qui ouvre un contact entre les bornes 2 et 3 et donc j'ai programmé pour utiliser ce contact.
 
G
greg62110
Nouveau
18 Mar 2016
21
Ne vous inquiétez pas,c'est un problème de programmation.
J'y pense à l'instant, sur ma fraiseuse j'utilise un arrêt d'urgence qui ouvre un contact entre les bornes 2 et 3 et donc j'ai programmé pour utiliser ce contact.
oui ça doit être la commande PN07 que vous avez mis sur 2
j'ai essayé sur 1 et sur 2 rien ne bouge
je n'ai rien de branché sur la barrette avec ces bornes est ce que ça peut jouer sur le fait que sa ne va pas
 
C
chris.j3
Compagnon
27 Août 2010
2 772
  • Auteur de la discussion
  • #24
Salut,

Si j'ai le temps j indiquerai les reglage du mien ce we.
A tout hasard, le bouton avant et arriere ne sont pas tout les 2 fermés ?
bonne soirée .
 
G
greg62110
Nouveau
18 Mar 2016
21
Salut,

Si j'ai le temps j indiquerai les reglage du mien ce we.
A tout hasard, le bouton avant et arriere ne sont pas tout les 2 fermés ?
bonne soirée .
salut , se serait sympas pour les réglage .
sinon non la marche avant et arrière se contrôle par le boitier du vario , le voyant lumineux s'allume bien sous "FWD ou REV" qd je veut changer de sens.
 
C
chris.j3
Compagnon
27 Août 2010
2 772
  • Auteur de la discussion
  • #26
ok donc c'est bien un reglage.

Bon je vais essayer de faire ca
car moi aussi avec les valeurs d origine ca ne démarrait pas.

chris.
 
E
Elvin
Apprenti
25 Oct 2015
218
oui ça doit être la commande PN07 que vous avez mis sur 2
j'ai essayé sur 1 et sur 2 rien ne bouge
je n'ai rien de branché sur la barrette avec ces bornes est ce que ça peut jouer sur le fait que sa ne va pas
Je viens de vérifier et les réglages que j'ai donné sont bons, avec Pn 03 = 2
Si on veut mettre un arrêt d'urgence comme je l'ai fait ( ou une butée d'arrêt ) il faut programmer Pn 03 = 3 et brancher l''interrupteur entre les bornes 2 et 3 .
 
C
chris.j3
Compagnon
27 Août 2010
2 772
  • Auteur de la discussion
  • #28
Rebonsoir,

Ca y est j'ai mes valeurs.
je les donnent..
 
C
chris.j3
Compagnon
27 Août 2010
2 772
  • Auteur de la discussion
  • #29
PN1 00001
PN2 050.00
PN3 3
PN4 2
PN5 3
PN6 1
PN7 1
PN8 2.20
PN9 2.00
PN10 50.00
PN11 2.00
PN12 50.00
PN13 0.00
PN14 10.00
PN15 030
PN16 00.00
PN17 030
PN18 0
PN19 1
PN20 10.00
PN21 15.00
PN22 14
PN23 40.00
PN24 50.00
PN25 60.00
PN26 70.00
PN27 10.00
PN28 3
PN29 2.00
PN30 2.00
PN21 1.00
PN32 1
PN33 32022
PN34 0
PN35 15040

PN33 ET PN35 sont les refs et versions du variateur donc elles ne pourront pas changer.

Par contre moi je regle le démarrage via des boutons donc toi laisse pn3 et 4 comme il le faut pour ta config soit je crois : pn3 2 pn4 1
je regle aussi la vitesse via un potar externe donc pour toi pn 19 sur 2

aller essaie et dis nous.

chris.
 
G
greg62110
Nouveau
18 Mar 2016
21
merci pour votre aide
j'ai testé vos réglages à chris et elvin en tenant compte de ma config pour la mise en marche par le panel du vario et rien n'y fait il ne veut pas démarrer
j'ai aussi contacté le vendeur
ses paramètre sont tous simple il n'y à presque rien à changer pour lui mais ça ne marche pas non plus
voici sont mail
"
Dear friend,
Thanks for your email.
First,pls try the test parameters
Parameters are as follows:
pn02 = motor rated frequency
pn03 = 2
pn04 = 1
pn10 = motor rated frequency
pn12 = motor rated frequency

After the above settings,press RUN to run, press STOP to stop.
Speed up and down by the button on the panel.

If you have other application, please tell usin detail.
Thank you for your understanding.
If you have any other questions, feel free to contact us.
Best Regards
"

ça ne m'aide pas beaucoup et je me voit mal contacter le fabriquant je ne parle pas anglais et encor moins chinois
et je parle pas de la facture de telephone
 
Haut