MOTEUR BRUYANT SUR VARIATEUR HUANGYANG

  • Auteur de la discussion PL50
  • Date de début
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #1
Salut
j'ai un moteur et un variateur huangyang
j'ai voulu essayer de le paramétrer pour une plage d'utilisation de 30 à 130Hz ce qui sur mon moteur 1400rpm me donne en gros une plage 800 à 3700 rpm.
je ne veux pas entrer dans le debat de la perte de couple qui est évidemment associée à ce genre de parametrage, j'en suis bien conscient.
mon problème est que quand j'ai fait le premier demarrage, le variateur etait par defaut sur 400hz, (alors que sur la notice le setting par defaut est 50hz; et là j'ai cru que ma machine allait s'envoler....) à part la vitesse qui fait peur, la rampe d'accelération semblait OK.
une fois que j'ai eu mis 30 mini et 130 maxi, le moteur accelère progressivement et faisant un bruit ressemblant aux harmoniques de certains moteurs pas à pas jusqu'à environ 40-45Hz. au dessus de 45Hz, tout est normal.
quelqu'un a une idée sur l'origine de ce bruit?
 
R
Rom'
Compagnon
26 Oct 2011
2 229
Salut,
Oui, les harmoniques générés par le vfd, c'est parfaitement normal.
Tu peux en général choisir dans les paramètres des fréquence de hachage différentes, tu peux essayer de modifier et voir si mieux ou pire...
Rom
 
vikor
vikor
Compagnon
4 Mar 2017
845
le boupere
il n'y aurait pas un menu fréquence de découpage ou encore marqué "carrier" en jouant sur cette fréquence le bruit peut disparaitre.
quant à envoyer 400hz sur un moteur classique c'est un truc à recevoir le rotor dans la figure.
 
Famille40
Famille40
Compagnon
10 Avr 2015
5 605
quant à envoyer 400hz sur un moteur classique c'est un truc à recevoir le rotor dans la figure.
Oh oui!
Même 130hz... Ton moteur risque de ne pas trop apprécié à long terme... Tu as une fréquence nominale sur ta plaque, tu peux toujours dépasser un peu, mais la plus du double... :oops:
Enfin tu fais ce que tu veux... :mrgreen:
Mais oui, tu as de grandes chances que ce soient les harmoniques...
@ Bientôt!
Jean-Philippe
 
chabercha
chabercha
Compagnon
9 Jan 2009
10 543
FR-84 Cavaillon
Bonjour
le variateur etait par defaut sur 400hz, (alors que sur la notice le setting par defaut est 50hz;
Je pense que PL n'a pas voulu essayer à 400, l'avantage de sa mésaventure est de rappeler qu'il faut tout vérifier avant.
A+Bernard
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #6
il n'y aurait pas un menu fréquence de découpage ou encore marqué "carrier" en jouant sur cette fréquence le bruit peut disparaitre.
quant à envoyer 400hz sur un moteur classique c'est un truc à recevoir le rotor dans la figure.
comme je l'ai écrit, le fait de le faire tourner à 400Hz était involontaire, et du à une erreur dans la notice.
par contre pour le dommage moteur à 130hz, tu parles d'un problème électrique (champ magnétique, fréquence, échauffement) ou d'un problème mécanique (équilibrage, tenue des roulements...)?
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #7
il n'y aurait pas un menu fréquence de découpage ou encore marqué "carrier" en jouant sur cette fréquence le bruit peut disparaitre.
quant à envoyer 400hz sur un moteur classique c'est un truc à recevoir le rotor dans la figure.
j'ai vu une variable carrier; je vais explorer cette piste

merci
 
Famille40
Famille40
Compagnon
10 Avr 2015
5 605
par contre pour le dommage moteur à 130hz, tu parles d'un problème électrique (champ magnétique, fréquence, échauffement) ou d'un problème mécanique (équilibrage, tenue des roulements...)?
Un peu de tout, vibrations, bruits anormaux (à 3700trs/min, la ventilateur va devenir insupportable), décrochage du champ magnétique, risque d'élevation de la température et de l'intensité...
Après tu ne donnes pas toutes les infos... Il est clair qu'un moteur de 250w réagira mieux dans ce genre de situation qu'un moteur de 3kw...
@ Bientôt!
Jean-Philippe
 
PL50
PL50
Compagnon
7 Oct 2014
1 713
30Km de Cherbourg - Manche (50)
  • Auteur de la discussion
  • #9
mon moteur fait 3.5kw, mais est un moteur de bonne qualité.
à 3700rpm, le ventilo souffle fort mais ça va
 
Haut