Moteur brushless fonctionne (mal). rotor freiné.

  • Auteur de la discussion synapsis
  • Date de début
synapsis
synapsis
Compagnon
3 Sept 2011
1 595
Tarn
  • Auteur de la discussion
  • #1
Bonjour,

Après pas mal d'essais sur mon moteur Brushless 1000Watts un W92, celui-ci refuse de fonctionner normalement.
Je m'explique :

- Ce moteur monté sur mon tour commençait à être un peu bruyant et le mandrin montrait une résistance quand je le tournais à la main.
Finalement, d'un coup, un bruit alarmant, donc le moteur ne tournant plus normalement, j'ai été obligé à le démonter.
Je pensai que ça pouvait venir des roulements, mais non après les avoir changés, ça n'a rien changé.

- J'ai donc été obligé de le changer, par nécessité. Et j'ai pu comparer la différence notable entre le neuf et celui qui semble avoir été atteint par un coronavirus !
Le neuf, lui, l'axe tourne librement avec une véritable inertie et sans à-coups, donc très fluide.
Le vieux, lui, tourne difficilement(en forçant légèrement) et avec des à-coups un peu comme des crans.
J'ai testé les 2 hors du tour, donc sans prise et sans aucune alimentation branchait.

- Pour l'instant j'ai réglé le problème par un neuf, mais je n'arrive pas à comprendre pourquoi l'ancien freine autant quand j'essaie de le tourner à la main. Et quand il était sur le tour (au moment de la panne franche) c'était une horreur, un vacarme même à très basse vitesse (100 à 300 T/min) à la broche, le moteur à un ratio de 1.5 environ.

- Si quelqu'un pouvait m'aiguiller afin que je puisse donner une seconde vie à ce moteur et qu'il puisse être placé en réserve, il a maximum 8000 heures de fonctionnement,
rien n'est cassé à l'intérieur et tout semble normal, j'avais pris des photos lors de la première réparation et en comparant avec celles d'aujourd'hui, tout semble identique à l'intérieur.

PS : il faut savoir que je l'ai déjà réparé il y a 6 ou 7 ans ; du liquide de coupe avait pénétré à l'intérieur et depuis il fonctionnait "normalement".

Merci d'avance aux spécialistes des moteurs en tout genre.

A+
Synapsis.
 
osiver
osiver
Compagnon
7 Sept 2013
11 991
Le fait qu'il tourne avec la sensation de crans pourrait dénoter un court-circuit entre spires sur un des bobinages. :cry:
 
synapsis
synapsis
Compagnon
3 Sept 2011
1 595
Tarn
  • Auteur de la discussion
  • #3
Bonjour osiver,

Cela voudrait-il dire que c'est mort ou qu'il y a une possibilité de remise en état ? Il faut savoir qu'il tourne (très mal et inutilisable dans l'état) mais il tourne, le problème a commencé il y a déjà quelques mois, juste que c'était léger au début et que j'ai été négligent sur ce coup.

Y aurait-il un espoir ?

A+
Synapsis
 
pinou29
pinou29
Compagnon
18 Mar 2009
2 877
Toulon ( Var )
Bonjour.
Le vieux, lui, tourne difficilement(en forçant légèrement) et avec des à-coups un peu comme des crans.
J'ai testé les 2 hors du tour, donc sans prise et sans aucune alimentation branchait.
Puisque tu as changé les roulements, si ça force moteur posé sur la table, c'est un problème mécanique, quelque chose a bougé dans le moteur ou il y a un corps étranger, regarde s'il n'y a pas de traces de frottement sur les parties métalliques du rotor et du stator.
Bonne bricole.
Bernard.
 
osiver
osiver
Compagnon
7 Sept 2013
11 991
Cela voudrait-il dire que c'est mort ou qu'il y a une possibilité de remise en état ?
En principe, si c'est un C/C, c'est mort.
Cela dit, il faut savoir où se trouve le C/C, il arrive de temps en temps que ça se trouve à un endroit "accessible" et on peut tenter une réparation.
Même dans ce cas, si le défaut a eu comme origine une mauvaise imprégnation par exemple, il peut se reproduire ... :???:
 
Dernière édition:
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 857
FR-28360
Je pense que OSIVER à fait le bon diagnostique, au niveau mécanique à part les roulements il n'y à pas grand chose.
Les rotors à aimants permanents peuvent perdre leur aimantation si ils sont sortis de la carcasse.
 
synapsis
synapsis
Compagnon
3 Sept 2011
1 595
Tarn
  • Auteur de la discussion
  • #7
Bonjour à tous et merci :wink:

- osiver, Pour le CC comme le rotor freine hors tension et hors branchement, ça pourrait quand même avoir d'incidence un CC ? Je regarderai attentivement quand même.
- CNCSERV comme j'explique au début, j'ai déjà démonté ce moteur il y a 6 ou 7 ans (pénétration d'huile de coupe) ; je l'avais nettoyé à l'alcool puis séché au four 50° pendant 15 à 20 min et remonté. Il a fonctionné durant toutes ces années sans souci. Mais d'après ce que tu dis ça pourrait être une perte d'aimantation ? Je suppose que ça serait une légère perte ? Car en apparence l'aimant semble avoir gardé ses propriétés.

Pour le rotor l'aimant est complètement entouré de plastique moulé. Et, il est très difficile de le retirer du corps (stator), ce qui montre que l'aimant semble ok, je dis bien "semble".

A+
Synapsis.
 
CNCSERV
CNCSERV
Compagnon
27 Déc 2007
5 857
FR-28360
Mais d'après ce que tu dis ça pourrait être une perte d'aimantation ?
Non je pense comme Osiver à un court-circuit, sur un moteur Pas à Pas, si tu court-circuites tout les fils tu ne peux plus le tourner.
Ici ça serait un peu le même phénomène
 
synapsis
synapsis
Compagnon
3 Sept 2011
1 595
Tarn
  • Auteur de la discussion
  • #9
CNCSERV,

Donc ça veut dire que même débranché, il y aurait une incidence sur le rotor en cas de CC ?
Si c'est ça je vais le regarder de très près.
A+
Synapsis.
 
synapsis
synapsis
Compagnon
3 Sept 2011
1 595
Tarn
  • Auteur de la discussion
  • #11
Ok merci, Je vais donc regarder ça de très près et je suppose que on ne peut faire ça que visuellement, pas de techniques particulières ?

A+
Synapsis.
 
coredump
coredump
Compagnon
8 Jan 2007
4 475
FR-06
Avec un ohmètre tu peux voir si il y a une difference entre les bobinages, mais il faut qu'il soit sensible pour ces puissances.
 
osiver
osiver
Compagnon
7 Sept 2013
11 991
Donc ça veut dire que même débranché, il y aurait une incidence sur le rotor en cas de CC ?
Oui parce que le rotor génère du courant dans les bobinages et ce courant produit un champ magnétique qui s'oppose au mouvement.
Si le moteur est normal et que ses sorties sont en l'air, il n'y a pas de courant induit (circuit ouvert). Le freinage ne sera pas sensible.
S'il y a court-circuit, le courant est maximal et le freinage aussi :wink:
 
Jope004
Jope004
Compagnon
15 Fev 2010
1 523
FR-95 Marines
Bonjour,
Je suis de l'avis des autres intervenants :
A partir du moment ou le rotor force pour tourner, et qu'il n'y a pas de problème mécanique, la cause à 99%, c'est un court-circuit d'un bobinage du stator.
 
Roland DENIS
Roland DENIS
Compagnon
9 Sept 2010
1 710
vendee
ut a fait ""Thierry"" d'ailleurs si on met un moteur en étau sans branchement il tourne a la main et des que l'on shunte des des bobinages ça coince rotation difficiles a la main et on sens bien les aimants . bonne suite
 
synapsis
synapsis
Compagnon
3 Sept 2011
1 595
Tarn
  • Auteur de la discussion
  • #16
Bonjour à tous,

J'ai regardé à la loupe, tout semble ok. C'est peut-être dans la partie cachée, entre la carcasse métallique du moteur et le bobinage.
Existe-t-il un système qui pourrait étanchéifier le bobinage en le trempant dans un liquide spécial par exemple ?
A+
Synaposis
 
synapsis
synapsis
Compagnon
3 Sept 2011
1 595
Tarn
  • Auteur de la discussion
  • #17
Avec un ohmètre tu peux voir si il y a une difference entre les bobinages, mais il faut qu'il soit sensible pour ces puissances.
Bonjour,

J'ai fait le test entre chacun les bobinages, j'ai entre 1.90 ohm et 2,10 ohm.

A+
Synapsis.
 
G
guy34
Compagnon
4 Mar 2010
4 532
nord montpellier
salut ,
entre chacun les bobinages,
je connais pas ces moulins ; mais si c'est sans charbons avec les bobines stator séparées , avec des sorties accessibles , je ferais tourner bridé sur le trainard du tour à faible vitesse en prenant les tensions qui sortent des bobines , libres , et aussi chargées de mêmes charges ;
on pourrait voir de bonnes différences s'il y a des CC internes
A+++
 
FB29
FB29
Compagnon
1 Nov 2013
8 751
FR-29 Brest
Fais le test suggéré par @CNCSERV ... tu court-circuites les fils de sortie deux à deux ce qui permettra d'évaluer si c'est le même genre de problème ...
 
FB29
FB29
Compagnon
1 Nov 2013
8 751
FR-29 Brest
j'ai entre 1.90 ohm et 2,10 ohm
Si ce sont des bobinages identiques cela fait une grosse variation. Le problème c'est qu'il suffit d'une seule spire en C/C sur la totalité de la bobine pour provoquer la panne.
 
osiver
osiver
Compagnon
7 Sept 2013
11 991
Si ce sont des bobinages identiques cela fait une grosse variation.
Avec un simple multimètre, mesurer des résistances aussi faibles avec aussi peu de variation ne me paraît pas significatif.
Dit autrement, la mesure n'a pas de valeur à part d'indiquer que les enroulements ne sont pas coupés.
 
synapsis
synapsis
Compagnon
3 Sept 2011
1 595
Tarn
  • Auteur de la discussion
  • #22
Bonjour à tous et merci pour votre aide.

Quand je mets en contact deux par deux les 3 fils du moteur, Là j'ai une résistance à la rotation (à la main) au moins 3 fois supérieure. Et je n'ai plus le moindre à-coup. C'est une force constante, régulière et permanente.
Et quelque soit la combinaison des fils : U avec V - U avec W et V avec W.

A+
Synapsis.
 
osiver
osiver
Compagnon
7 Sept 2013
11 991
Le problème c'est que dans tous les cas, vous avez 2 enroulements en série. Et il n'y a qu'une combinaison sans l'enroulement supposément défectueux.
C'est pourquoi la manip préconisée par @guy34 pourrait peut-être donner un résultat. Il devrait y avoir une combinaison donnant plus de tension, ce serait celle n'impliquant pas l'enroulement défectueux. :wink:
 
FB29
FB29
Compagnon
1 Nov 2013
8 751
FR-29 Brest
Et quelque soit la combinaison des fils : U avec V - U avec W et V avec W.
C'est un triphasé ? tu peux faire les mesures de résistance deux à deux? soit 3 mesures ? valeurs ?

Il doit y avoir des connexions internes, peut être accessibles pour séparer les bobines et les mesurer individuellement. On verrait plus facilement si une est plus faible que les deux autres. Cela aiderait aussi pour l'essai de @CNCSERV.

Pour une mesure plus précise, si tu as une alimentation variable à courant continu, tu peux injecter le courant nominal du moteur et mesurer la tension aux bornes du bobinage pour en déduire la résistance R = U/I. Sans alimentation, une batterie de voiture et une lampe 12V pour limiter le courant peut faire l'affaire.
 
synapsis
synapsis
Compagnon
3 Sept 2011
1 595
Tarn
  • Auteur de la discussion
  • #25
Bonjour,
Je viens de reprendre les mesures et j'ai exactement entre :
U - W : 2.6 Ohm
U - V : 3.2 Ohm
V - W : 2.4 Ohm

Ce qui est bizarre c'est que ça ne correspond pas avec les mesure prises hier ??? !!!! Faites à chaque fois avec 2 multimètres différents, et de qualités.

Voilà le moteur, c'est sur un tour chinois.

1584525688677.png

A+
Synapsis.
 
synapsis
synapsis
Compagnon
3 Sept 2011
1 595
Tarn
  • Auteur de la discussion
  • #26
J'ai fait le test (préconisé par guy34) en faisant tourner le rotor à faible vitesse.
Résultat j'ai une mesure qui alterne entre un certain voltage (25 à 60) et 0V. Cette alternance est très rapide et j'ai à peine le temps de lire les tensions supérieures à 0.

A+
Synapsis.
 
pinou29
pinou29
Compagnon
18 Mar 2009
2 877
Toulon ( Var )
Bonjour.
Faudrait faire les mesures avec un multimètre analogique, c'est plus facile.
Bernard.
 
synapsis
synapsis
Compagnon
3 Sept 2011
1 595
Tarn
  • Auteur de la discussion
  • #29
Bonjour,

Le problème ne pourrait-il pas venir dune mauvaise isolation entre la carcasse du stator et le bobinage . Un isolant plastique qui se serait détérioré lors de la première panne (voir message au début) pour rappel mémoire, j'avais eu une pénétration de liquide de coupe et après un nettoyage à l'alcool et séchage au four (50°) le moteur avait repris du service pendant 7 ans environ, jusqu'à cette nouvelle panne.
Oui, j'irai comparer sur le nouveau moteur les mesures, car effectivement, comme c'est exactement le même, on va vite voir.

A+
Synapsis.
 
osiver
osiver
Compagnon
7 Sept 2013
11 991
j'ai une mesure qui alterne entre un certain voltage (25 à 60) et 0V.
Je ne sais pas trop quoi comprendre ... :shock:
En tout cas, il faudrait faire tourner le rotor à vitesse modérée mais sensiblement constante pour que le multimètre aie le temps de se stabiliser.
Comment l'entraînez-vous ?
 
Haut