Mort prématurée de lampes LEDS

  • Auteur de la discussion PUSSY
  • Date de début
F
francis75
Ouvrier
19 Sept 2013
408
Paris 10e
MB10s :
Hors tension, on peut vérifier avec un multimètre , s'il a la fonction de mesure de diode, l'état de celles-ci (0,6v). Mais je ne sais pas si c'est un test suffisant.
 
osiver
osiver
Compagnon
7 Sept 2013
11 254
Peut-être aussi vérifier la diode, bloc noir à côté du transfo près du fil "moins" ...
 
PUSSY
PUSSY
Lexique
25 Oct 2010
5 829
FR-17800 Charente maritime
OK !
Alors maintenant la grosse probabilité est le mauvais (ou absence de) fonctionnement du chip hacheur, celui marqué 61YL4K1FN :cry:
Bonjour,

Comment savoir s'il fonctionne ou s'il est HS ?

Pour la diode, en test de continuité, elle n'est passante ni dans un sens ni dans l'autre !

Cordialement,
PUSSY.
 
osiver
osiver
Compagnon
7 Sept 2013
11 254
Pour la diode, en test de continuité, elle n'est passante ni dans un sens ni dans l'autre !
Ça, ce n'est pas normal !
Dans un sens, bonne nouvelle si ce n'est que ça.
SI vous avez une diode de récup de la série 4000, vous pouvez tenter de la mettre en parallèle. Même si elle n'est pas optimisée en terme de vitesse, elle devrait permettre de savoir si le reste est en état. :wink:

Comment savoir s'il fonctionne ou s'il est HS ?
Là, c'est plus difficile, je ne sais pas exactement ce que c'est. Plus exactement, il doit y avoir dedans un élément de puissance (typiquement mos-fet) et peut-être driver contrôle mais je n'ai pas trouvé pour le moment de datasheet. Si quelqu'un l'a ... :smt104
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 176
planète terre
Bonjour,

pour la "diode" supposée HS : Attention, il faut être sur que ce soit bien une diode de redressement, et non une "transil", ou "trisil" , ou un "thyrector"
(ces composants ressemblent souvent a une diode mais sont des limiteurs de surtensions pas des redresseurs ...Si tel est le cas le test risque d'être non significatif et le remplacement par une diode normale série 1N4000 ne convient absolument pas !)

Apres, si c'est ni le pont redresseur amont, ni le condo de filtrage, ni une diode ...le dépannage se complique et les chances de trouver le bon composant deviennent très faibles ...Il vaut mieux jeter "l'ampoule LED" complète que tenter sa réparation quand même !

A la limite, et vu que la BT continue délivrée aux LED est souvent de l'ordre de 12 à 24V, on pourrais tout virer, et alimenter les LED avec une alimentation externe branchée sur le secteur 230V , alimentation spéciale LED de préférence, limitée au courant adéquat (par exemple : éclairage domestique , encastré en faux plafond, alimentation externe logée dans le faux plafond)
Ou alors, s'en servir, avec une résistance série, sur du 24V continu issu de batteries (par exemple: comme liseuse ou éclairage de cabine, pour camion, si vous êtes chauffeur routier ...la plupart des "ampoules LED " secteur dont l'alimentation interne a "dégagée" se prètent très bien a cet usage en éclairage pour camion !)
 
Dernière édition:
osiver
osiver
Compagnon
7 Sept 2013
11 254
Pour moi, c'est bien une diode. Elle est en série entre le transfo et le + et elle est libellée D6 8-)
J'ai oublié de préciser mais si Pussy teste avec une 1N40xx, il faut mettre l'anneau blanc de la diode du même côté que la barre blanche sur le pavé noir, hein !

Edit : c'est bien une diode rapide : https://www.fairchildsemi.com/datasheets/ES/ES1JFL.pdf
 
slouptoouut
slouptoouut
Compagnon
1 Avr 2010
5 176
planète terre
Bonjour,

effectivement, dans ce cas, c'est bien une diode ...

pour l'essai provisoire, éviter la 1N4007 ou la série 1N4000 en général (trop lentes, ce type de diode va chauffer ou générer des fuites de courant inverse) préférer l'équivalent rapide , genre UF4007 ou série UF4000 (courantes dans les alim d'ordinateurs) ou genre BYX55, BYW95 (diodes rapides très courantes dans les T V cathodiques)
 
jacounet
jacounet
Compagnon
27 Nov 2011
2 769
Dissay
Salut à tous .
C'est bien d'avoir convaincu tout le monde que les led avaient un rendement "lumineux " ( pour faire court ) 2 , 3 ou 4 fois meilleurs que la lampe Edison .
Sur le papier c'est vrai ...ainsi qu'une durée de vie supérieure par rapport aux lampes types Edison modernes .
Par rapport aux lampes Edison classique , y-a par contre une polémique ...y-aurait soit disant une lampe Edison vieux model qui tournerait depuis des dizaines d'années , surveillée par une caméra , même que certains disent que la caméra cramera avant la lampe .:finga:
Je ne suis pas un adepte du : " c'était mieux avant " , mais y-a toujours intérêt à faire gaffe avec les "nouveautés".
R.... à ... nos moutons.
Je suis surpris par le module de hachage , un peu minus même pour une lampe led 5 W haute luminosité .
Si c'est pas la diode c'est effectivement le hacheur qui est HS .Trouver un équivalent ...possible , faudrait d'abord avoir le datasheet de celui là .
Sinon , comme préconisé précédemment une alim 3 à 3.5 Volts continu avec la résistance série qui va bien , est une solution pour récupérer cette lampe .
Tant que ces lampes seront pilotées par des "merdouilles" d'alimentation intégrée , ces lampes resteront fragiles .
Donc acheteurs , méfiance avec ces led à alim intégrée ...:mrgreen:
La solution sera certainement une alim basse tension par transfo dans chaque foyer , comme ça commence déjà à se faire dans certaines constructions neuves.
A+ Jac .
 
Charly 57
Charly 57
Compagnon
21 Déc 2008
5 078
FR-57330 Moselle
Bonjour

Si tu n'as pas de diode, pour faire ton essai, tu la schunte tout simplement en pontant ses deux extrémités.
Les leds sont des diodes, donc elle bloqueront l'alternance inverse.
 
osiver
osiver
Compagnon
7 Sept 2013
11 254
Les leds sont des diodes, donc elle bloqueront l'alternance inverse.
Méfiance quand même ! Je ne suis pas sûr de la tenue en tension inverse de ces LED (en HF en plus) ni de la tension à vide du transfo :smt112
 
Le débutant
Le débutant
Compagnon
....Houla ! Si cette diode est pas nécessaire, penses tu que le concepteur/fabricant l'aurait
implantée dans son schémas ? en la supprimant, la tension inverse va certainement dépasser
"le seuil de vie" des leds ! .... elles vont faire " pouiit ! " ou ? .....:smt078:grilled:
Cdlt
 
PUSSY
PUSSY
Lexique
25 Oct 2010
5 829
FR-17800 Charente maritime
Bonjour,

Quand je disais que la diode n'était pas passante, je m'étais trompé (habitué à entendre le buzzer du multimètre !) :
J'ai testé sur une lampe qui fonctionnait et je n'entendais rien, ni dans un sens ni dans l'autre.
En fait, quand le fil noir du multimètre est du coté de la barre, le multimètre affiche "0,54"
et "1" quand j'inverse les fils.
J'ai le même résultat en testant les lampes qui ne fonctionnent plus.
Je trouve 307 V aux bornes du condensateur sur une lampe qui fonctionne et j'estime à 18 V la tension entre le fil rouge et le fil blanc (l'alim des 5 leds en série), mais cette tension est très difficile à mesurer (variation constante, cuivre peu accessible, avec le 220 V proche !).

La panne va-t-elle rester un mystère ?

Cordialement,
PUSSY.
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut