Résolu Micromètre SYLVAC - Pas de changement affichage

  • Auteur de la discussion rt3ps39
  • Date de début
R

rt3ps39

Ouvrier
Salut les Usineurs,
Je vient de recevoir in micrometre a affisage electronique SYLVAC Bowers Swiss made
et avec tètes interchangable de 4-5mm et de 5-6mm.
Sylvac1.JPG




La vise centrale de mesure se deplace bien souple,
mais chez mois l'affisage reste toujours a -15.444 ?
Teller.JPG

Teller2.JPG

Teller3.JPG

Teller4.JPG

Pas moyen de changer quelque chose pour le moment.
Sur un autre micrometre du mème model, tout fonctione recer, precet-, precet-, afficage mm/pouce
Pas d'indication de l'emplacement de batterie dans la docu modeste trouver non plus.
Quelcun qui s'y connait un peut plus? Merci de toute info, Mechanix
 
Dernière édition:
thierry74

thierry74

Compagnon
Bonjour,

Tu as essayé d'enlever les piles ??? déjà si ça ne te met pas "erreur" c'est bon signe !!! des fois c'est comme l'informatique, on arrête tout et on redémarre !!
Il peut être bloqué sur "mémoire" je ne sais pas s'il y a cette fonction ??

Je connais bien Sylvac pour avoir travaillé à coté mais je ne savais pas que Bowers et Sylvac travaillaient ensemble !!! en tout cas Sylvac, c'est du bon matériel :smt023
 
thierry74

thierry74

Compagnon
Pas d'indication de l'emplacement de batterie
J'avais pas vu que tu avais souligné ce détail, souvent c'est un petit clapet que tu tires et il y a la pile ou les piles dessous, de toute façon il y a une pile !!!

Je verrais bien, je dis bien "je verrais bien" sur ta 1ère photo, la partie crantée à pousser, c'est un ancien modèle et ça doit être 2 piles SR44.

J'essaie de voir de mon coté si j'arrives à en savoir plus !!!
 
pinou29

pinou29

Compagnon
Bonjour.
Pas d'indication de l'emplacement de batterie dans la docu modeste trouver non plus.
Sur la dernière photo, il y a à gauche ce qui semble être une languette, il y a quoi dessous, broches pour le connecter, peut-être les piles ?
Bernard.
 
R

rt3ps39

Ouvrier
Merci Thierrry47 de votre essay pour resoudre,
mais la il n'a rien qui peut glisser coulisser ou déplacer.
A la fin on va trouver la sollution, merci quand méme
Mechanix de la Belgique
 
R

rt3ps39

Ouvrier
Merci pinou29 de votre essay pour resoudre,
mais la languette c'est la protection de la connection
date output, pas de batery la non plus, merci quand méme.
Mechanix de la Belgique
 
françois44

françois44

Modérateur
Serait-il possible d'avoir une vue côté molette? Je trouve l'endroit idéal pour y loger une ou deux LR44...
 
R

rt3ps39

Ouvrier
Apres la sujestion de Mr. Dubleu ,
j'ai enlever les quatre vis fente et puis retirer tres doucement le capot.
Les differentes touches set+ set- recet et mm/pouce fonctionait toujours res bien,
donc la pas de soucis de malfonction.
DSCN1163.JPG

Et puis la en desous j'ai bien trouver la batterie, doncque retirer la battery
et puis la remis en place et voila toute fonctione de nouveau impecablement,
puis remetre bien prudament le capot avec les quatre vis fente.
J'avais mis la bougie déja tout pret, mais c'était pas la paine de de l'allumer,
ca a marcher impecablement toute de suite....
Voici les fotos detail:
DSCN1164.JPG


DSCN1165.JPG


Merci a tous pour les solutions proposér, on s'en et sortie bien acces vitte!!!

DSCN1166.JPG


Salutations de la Belgique, Mechanix
 
Dernière édition:
Haut