Advertisements

message d'erreur axis motion from end position

X
Xavier30
Apprenti
24 Octobre 2012
223
  • Auteur de la discussion
  • #1
Bonjour

j'ai une machine heidenhain 530

ce matin à la prise des origines machine. cette dernière ne prend pas l'origine en X

il sort un message d'erreur
19 axis motion from end position
H06 axis on end position X- --> key switch --> move from end position

qlq pourrait m'expliquer ? merci d'avance
 
Advertisements
slouptoouut
slouptoouut
Compagnon
1 Avril 2010
5 173
planète terre
Bonjour,

même avis, la machine a du dépasser le microcontact de prise d'origine en X (parce il doit être probablement défectueux , ou déconnecté, ou grippé) et atteindre celui de sécurité de fin de course en X (qui a fonctionné puisque vous avez cette alarme et que la machine n'a pas du aller plus loin au risque d'une surcourse mécanique )

manoeuvrer le bouton de dégagement de butée ( généralement un inter à clé ) et revenir en arrière en X (en "jog" ou "manuel" ) arrêter la machine et vérifier , et au besoin démonter, le microcontact d'origine X (pour voire ce qui cloche, et y remédier ...sinon ça risque fort de refaire la même anomalie) Ensuite , redemarrer et refaire les POM
 
damy
damy
Compagnon
3 Mai 2011
1 501
le Vexin
Bonjour,

même avis, la machine a du dépasser le microcontact de prise d'origine en X (parce il doit être probablement défectueux , ou déconnecté, ou grippé) et atteindre celui de sécurité de fin de course en X (qui a fonctionné puisque vous avez cette alarme et que la machine n'a pas du aller plus loin au risque d'une surcourse mécanique )

manoeuvrer le bouton de dégagement de butée ( généralement un inter à clé ) et revenir en arrière en X (en "jog" ou "manuel" ) arrêter la machine et vérifier , et au besoin démonter, le microcontact d'origine X (pour voire ce qui cloche, et y remédier ...sinon ça risque fort de refaire la même anomalie) Ensuite , redemarrer et refaire les POM
Après avoir dégagé l'axe X en mode dépannage.
Et pour compléter les recommandations de "slouptoouut"...Ne pas oublier de baisser la vitesse de déplacement pendant l’initialisation pour une approche douce :-D
 
X
Xavier30
Apprenti
24 Octobre 2012
223
  • Auteur de la discussion
  • #5
Bonsoir,

merci pour vos réponses

le micro n'était pas bien fixé dans sa position . je sais pas ce qui lui était arrivé ...

je l'ai alors resserré. j'ai ensuite bougé la machine en X en tournant la vis mère à la main (c'était dur ...)

j'a rallumé la machine et elle a bien fonctionné

merci
 
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut