Meccanica Cortini # Panne Variateur

messdu74
messdu74
Compagnon
4 Octobre 2012
500
Vient de la Yaute
  • Auteur de la discussion
  • #1
Messieurs bonjour et Meilleurs Vœux pour 2018.

En cours de remise en route d'une fraiseuse Meccanica Cortini L300 a moteur DC avec induit Electro-aimant , je bloque sur un point électronique/électrique.

Je précise qu'au mois d’août 2018, la broche a était entièrement démonté et essayer avec cette carte, sans aucuns soucis, depuis stoker dans une enveloppe non-électrostatique mais a du prendre un choc lors du déménagement :smt076:smt013.

Panne :

Lors de la mise sous tension le fusible (10A) claque instantanement, avec ou sans le moteur brancher.

Action effectue :

Nettoyage a l'alcool de la carte + Nettoyant contact
Vérification et reprise de 2 soudures (creuse) sur l'envers de la carte.
Inspection des composants (aucunes brûlures ni odeurs :roll: vue)

Remarques :

La résistance (longue en bas de la photo) Virtek F1 11W 10KOhm ''bouge'' et a était plier lors du choc.

Je vous joint quelques photos de la carte.



En vous remerciant pour votre aide
Noel
 
messdu74
messdu74
Compagnon
4 Octobre 2012
500
Vient de la Yaute
  • Auteur de la discussion
  • #4
Bonjour Lusi,

Oui il s'agit du contacteur inverseur de sens, sans aucunes incidences sur la panne, surtout je pense que c'est d'origine :smt017, la qualitée de la carte est vraiment pas bonne.
 
messdu74
messdu74
Compagnon
4 Octobre 2012
500
Vient de la Yaute
  • Auteur de la discussion
  • #6
la fléche est en direction du fil non isolé.
Oui oui c'est bien ce dont je parle, pour le moment le fil non isole ne touche rien, cela sera réparer des que la panne sera trouver.
Le fil semble avoir était abîmer lors du plage pour la soudure sur l’interrupteur :???:
 
messdu74
messdu74
Compagnon
4 Octobre 2012
500
Vient de la Yaute
  • Auteur de la discussion
  • #8
Salut Remi30130,

J'ai inspecter cette soudure au monocle, et refaite = Idem mon fusible 10A claque.

Je suis desoler mais je n'est pas plus de bases en électronique pour suivre les fonctions de cette carte, pensez vous que si la grosse résistance bobinée 11W 10KoHm est HS (aucunes valeur au multimètre) peut faire claquer un fusible 10A ? (Sa claque fort en 220Vac... :shock:)
 
messdu74
messdu74
Compagnon
4 Octobre 2012
500
Vient de la Yaute
  • Auteur de la discussion
  • #9
Alors quelques nouveaux tests, j'ai essayer le moteur avec un variateur Dart Controls celui-ci fonctionne donc moteur et câblage ok et élimine la cause.

J'ai quelques composant a commander, avez vous des recommandations particulières.
Je vais prendre tous les condensateurs, la résistance 11W, les borniers (vis HS), lampe neon rouge (HS)
 
S
SIDE 06
Compagnon
11 Septembre 2008
628
nice
re :
essaie de te mettre en relation avec un membre du forum qui a la même "bécane " et c'est quelqu'un qui s'y entend en elec et electro
et qui a porté un max de modifs sur sa machine, son pseudo c'est " mandrak "
pierre
 
C
cf63
Compagnon
13 Juillet 2008
1 871
Clermont Ferrand
Bonsoir

Idéalement pour vous répondre, il faudrait un schéma de la carte.
Qualité des soudures, elles doivent être brillantes et bombées, pas de manque d'étain.
attention à ne pas ajouter de court circuit.

La résistance de 10k ohm ( 11w bobinée) doit être en état (contrôle à l'ohmmètre), la céramique a un rôle de diffusion de chaleur...

Hypothèses: (à revoir en cas de schéma)

Elle pourrait avoir un rôle de contrôle de retour de la vitesse, (votre moteur a t'il une tachy en bout d'arbre ?)
si elle est coupée, pas de contrôle et donc montée en vitesse et en courant, fuse ...

sinon elle a un rôle de chute de tension pour alimenter l'électronique (environ 15v soit une chute d'environ 200v) ce qui économise un transfo.
en cas de coupure l'électronique est aveugle...

A quoi sont raccordés les autres borniers?
Le moteur est il sain (électriquement ?)

Un fusible qui dégage aussi vite fait penser à un cout circuit franc.
Je pense qu'il est indispensable de contrôler l'étage de puissance, diodes et thyristors (ty6010: 600v/10a)
j'ai également quelques doutes sur le câblage ( ni aurait y t'il pas eu d'erreur de raccordement avant?)

cette carte semble être prévue pour un moteur avec inducteur à bobines...
Comment est alimenté votre carte: transfo ou direct sur 220v ou 110v, point milieu ?

R2 est un shunt, mesure de courant moteur (vérifier que les soudures soient impeccables).
Le composant marqué "VAC" est un transfo d'impulsions pour les commandes de gâchettes des thyristors.
Les circuits intégrés sans référence pourraient être des quadruples ampli op.

a+
cldt, cf63.
 
messdu74
messdu74
Compagnon
4 Octobre 2012
500
Vient de la Yaute
Bonsoir CF63 et merci pour cette participation, je vais essayer de faire au mieux pour les réponses .

Bonsoir

Idéalement pour vous répondre, il faudrait un schéma de la carte.
Qualité des soudures, elles doivent être brillantes et bombées, pas de manque d'étain.
attention à ne pas ajouter de court circuit.
Malheureusement cette marque peut connu n'existe plus et aucuns manuels ou schema de ce model (exact) n'est présent sur internet. :???:

Hypothèses: (à revoir en cas de schéma)

Elle pourrait avoir un rôle de contrôle de retour de la vitesse, (votre moteur a t'il une tachy en bout d'arbre ?)
si elle est coupée, pas de contrôle et donc montée en vitesse et en courant, fuse ...
Effectivement il y a un tachy en bout d'arbre de type ''Fourche'' et cette résistance sort directement vers le bornier a vis

A quoi sont raccordés les autres borniers?
Le moteur est il sain (électriquement ?)
Les bornier sont :
Motor DC : Charbon du moteur (2 Fils)
Field : Cage du moteur (2Fils)
AC Imp : Alimentation 230Vac (2Fils)
Tachy : Alimentations et valeurs tachy (4 Fils)

Oui le moteur Inducteur et Induit sont sains,
Collecteur : Belle couleur, pas usée.
Charbon : Idem très bon état, aucunes brèches et présence de l'arc du collecteur.
Inducteur : Bon état général , présence de peinture anti-flash
Induit : Idem, présence de vernie

Un fusible qui dégage aussi vite fait penser à un cout circuit franc.
Je pense qu'il est indispensable de contrôler l'étage de puissance, diodes et thyristors (ty6010: 600v/10a)
Effectivement cela est ma grosse interrogation, faire péter un fusible 10A a 230Vac sans avoir la moindre traces sur tout les autres composant, Une soudure creuse ou autre laisse des trace a cette puissance :eek:

j'ai également quelques doutes sur le câblage ( ni aurait y t'il pas eu d'erreur de raccordement avant?)
Entre le dernier essai et aujourd'hui je suis le seul a avoir manipuler cette carte et le branchement a était fait selon les photos prises du dernier montage (Moteur ayant tourner 4H sans aucunes chauffe supérieure a 40 Degrés carte/moteur

cette carte semble être prévue pour un moteur avec inducteur à bobines...
Comment est alimenté votre carte: transfo ou direct sur 220v ou 110v, point milieu ?
Direct 230 VAC

R2 est un shunt, mesure de courant moteur (vérifier que les soudures soient impeccables).
:smt017 Hum pas vue R2 :lol:

Le composant marqué "VAC" est un transfo d'impulsions pour les commandes de gâchettes des thyristors.
Les circuits intégrés sans référence pourraient être des quadruples ampli op.
OK :oops:
 
messdu74
messdu74
Compagnon
4 Octobre 2012
500
Vient de la Yaute
Après une énièmes inspection de la carte les deux composants avec le marquage (1j630) sont fendu en surface !
Avez vous une idée de ces composants ? Ce sont des condensateurs ??

Avec c’est référence Google me sort .1 J 630 515, film capacitor je pense comprendre,

Condensateur a film 1mF 630Vdc [emoji848] (supposition faite selon les dimensions [emoji23])
Après il existe toutes sortes de matière de films ...

Merci [emoji120]


Envoyé de mon iPhone en utilisant Tapatalk
 
Dernière édition:
E
ETI
Compagnon
7 Novembre 2013
784
FR-74
Bonsoir messdu74
oui ce sont des condensateurs, il y a deux réseaux condensateur/résistance montés en parallèle de chaque thyristors.
ils sont soumis à la tension secteur, si ils sont fendus, ils se sont probablement mis en court circuits et du coup font probablement court circuits sur l'entrée secteur après l'interrupteur marche/arrêt.

On voit aussi que le voyant rouge de marche a été décapité...

Il y a aussi ce fil qui semble toucher la carcasse de l'inverseur de sens de rotation ? :

regul moteur dc.JPG
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut