Ma Petite CNC + ses problèmes

  • Auteur de la discussion maxencer
  • Date de début
M
maxencer
Nouveau
22 Oct 2014
20
  • Auteur de la discussion
  • #1
Bonjour, je vous présente ma petite CNC faite de récup.
Plus habitué à l'impression 3D, j'ai décidé de faire une petite CNC pour me faire la main en attendant de faire un truc de vraiment costaud.
IMG_20181003_171959.jpg

IMG_20181003_172004.jpg


Rails TBS 20 mm pour le guidage sur Y, Arbres de 20mm pour Y et Z (bon je sais c'est gros pour une petite machine mais c'est de la récup).
Vis Trapez 16*4 pour X et Z, et tige fileté de 14 pour Y

Apres sa se complique.

Carte smoothieboard + 3 NEMA 23 (dont je n'ai aucune spécification :( ) + 1 alimentation 12V 33A.
Dremel avec sa rallonge pour l'usinage.
J'utilise Universal Gcode Sender pour essayé de faire bouger tout sa.

Petite vidéo du problème :
https://photos.app.goo.gl/4TLhy9esBsEMgfYKA


Sur X et Z pas de problème mais sur Y la cata. J'ai beau changer le moteur ou enlever la tige fileté, c'est pareil, sa force, bloque, décrochage.
J'ai la même vitesse et même accélération sur les 3 axes.

La carte smoothie peut accepter une alim de 24v, vous pensez que sa peut venir d'un manque de puissance ?

J'ai fait une petite commande sur Wish, du coup j'ai commander une carte CNC 5axes pour MACH 3 (pour essayer, vu le prix je ne risque pas grand chose). Et je pense acheter au fur et a mesure (pour cette CNC et la futur V2), 3 Drivers TB6600HG (obliger si je veux piloter les moteurs avec la nouvelle cartele). Ou peut-on trouver de bonne alimentation pour être définitivement tranquille (pour ce driver, max 5A et 50V). Faut-il une alim par driver ?

Merci de vos éclairements ^^.
 
MegaHertz
MegaHertz
Compagnon
31 Août 2017
1 055
Bonjour,

Possible que tes rails ne soient pas parfaitement parallèles.

Bonne chance :)
 
M
maxencer
Nouveau
22 Oct 2014
20
  • Auteur de la discussion
  • #3
Bonjour,

Possible que tes rails ne soient pas parfaitement parallèles.

Bonne chance :)
J'y avais bien pensé et j'ai vérifié, ils sont aux 1/10 de millimétre. Et le palier de l'axe Y n'est pas fixé au portail pour l'instant.
 
C
cr-_-
Compagnon
29 Sept 2009
867
FR-31 Plaisance du touch
Bonsoir,
Est-ce qu'en branchant ton moteur Y à la place du moteur X ça s'améliore ?
J'ai l'impression qu'un des deux enroulements n'est pas bien alimenté
 
L
Luo Lan
Apprenti
20 Juil 2016
51
Soit il y a un point dur, essaye de faire tourner à la mains moteurs non alimenté, voir si ça tourne sans problème.
Soit il y a un problème de branchement des moteurs, le moteurs vibre au lieu de tourner lorsque les bobines ne sont pas alimenté correctement
Pour voir si c'est le branchement du moteur tu peux inverser X Y au niveau de la smoothieboard, si cela fait la même chose cela veux dire que c'est pas l'interpolateur mais branchement moteur ou mécanique.
 
M
maxencer
Nouveau
22 Oct 2014
20
  • Auteur de la discussion
  • #6
Bon j'ai intervertis les axes X et Y, et pareil sur X maintenant. Donc sa vient de la smoothieboard
 
C
cr-_-
Compagnon
29 Sept 2009
867
FR-31 Plaisance du touch
Bonjour,
Vive les drivers soudés, il y a de très grandes chances que ce soit le A5984 qui ai prit un plomb (débranchement du moteur en fonctionnement principalement)

Si tu as une voie de libre sur ta smoothieboard tu peux l'utiliser à la place sinon il faut changer le composant
 
M
maxencer
Nouveau
22 Oct 2014
20
  • Auteur de la discussion
  • #8
C'est une 4 axes ma smoothieboard. Je vais essayer de réglé le Y sur le dernier axe non utilisé.
 
M
maxencer
Nouveau
22 Oct 2014
20
  • Auteur de la discussion
  • #9
Bon en fait, re pareil. J'ai un bug avec Y dans le firmware de la smoothie

Envoyé de mon CLT-L29 en utilisant Tapatalk
 
S
speedjf37
Compagnon
15 Oct 2009
2 273
indre et loire
Bonjour,

Les paramètres des axes X et Y sont ils les mêmes ? (nb de pas , accélération , vitesse min max )

JF
 
M
maxencer
Nouveau
22 Oct 2014
20
  • Auteur de la discussion
  • #11
Oui tout est exactement pareil. Enfin normalement lol

Envoyé de mon CLT-L29 en utilisant Tapatalk
 
M
maxencer
Nouveau
22 Oct 2014
20
  • Auteur de la discussion
  • #12
Bon problème de Y résolu. J'ai du réduire la vitesse au minimum de chez minimum.
J'ai une question con sinon, j'utilise CNC.js, quand je fais + sur mon Z, sa doit descendre ou monter ?
 
M
maxencer
Nouveau
22 Oct 2014
20
  • Auteur de la discussion
  • #13
Bon. J'arrive enfin à faire mes premiers usinages et c'est assez cool. Reste juste à maîtriser la Cao maintenant.
Sinon j'ai reçu ma carte 5axes.mais il me manque l'adaptateur usb parallele
1f419a7216087f82702ae159c783953a.jpg


Envoyé de mon CLT-L29 en utilisant Tapatalk
 
Sujets similaires Forum Date
Discussions générales sur la conception
Projets de fraiseuse et portique d'usinage CNC
Fraiseuses
Projets de fraiseuse et portique d'usinage CNC
Projets de fraiseuse et portique d'usinage CNC
Projets de fraiseuse et portique d'usinage CNC
Machines laser
Machines CNC d'autoconstructeurs type portique lég
Discussions générales autour des CNC industrielles
Machines CNC d'autoconstructeurs type portique lég
Machines CNC d'autoconstructeurs type portique lég
Projets de fraiseuse et portique d'usinage CNC
Fraiseuses
Discussions générales autour des CNC industrielles
Electronique spécifique CNC
Haut