lincoln v205t ac/dc

  • Auteur de la discussion franc-x-marc
  • Date de début
franc-x-marc

franc-x-marc

Compagnon
Bonsoir a tous

je possède un lincoln v205t ac/dc , cependant j'ai un code panne e12 ( tension d'allimentation trop faible) qui s'affiche aprés 8 seconde de lq mise sous tension

sur ma prise j'ai 229V donc c'est sufisant et j'ai tester chez un collègue .... idem


si quelqu'un a eu le même soucis ou connais un SAV lincoln compétent.....


merci a tous
 
A

ayme

Apprenti
Bonsoir
Est ce qu'il ne faut pas l'alimenter en 380 mono?
 
Régule

Régule

Compagnon
Bonjour à tous, je ne joue pas dans la cour des grands, je ne possède qu'un V 145 S, mais j'ai eu un problème de tension sur le mien, mauvais démarrage, puis surtension qui transformait ma baguette en découpeur. Je l'ai fait réparer et le gars qui me la rendu m'a dit qu'il ne s'agissait que d'un mauvais contact, une vis à resserrer. Peut-être une piste pour toi.
 
franc-x-marc

franc-x-marc

Compagnon
Salut a tous, il est prevue pour etre en 220V mono :wink:

j'ai deja controler toute la connectique 220v sur les carte electronique.. malgré cela rien..

il est en réparation chez un réparateur spécialisé le technicien n'est la que le vendredi , il na pas beaucoup avancé ....


a voir ..
 

Sujets similaires

ShΣtland
Réponses
1
Affichages
457
Macfun
M
tournele
Réponses
78
Affichages
10 408
luc cammas
luc cammas
G
Réponses
16
Affichages
4 582
Florent07
Florent07
J
Réponses
13
Affichages
1 547
jackouille07
J
SEVEN40
Réponses
102
Affichages
11 209
SEVEN40
SEVEN40
Haut