les méandres du passage espace objet-espace papier!

  • Auteur de la discussion alainbiggun
  • Date de début
alainbiggun
alainbiggun
Compagnon
21 Oct 2012
992
Marseille
  • Auteur de la discussion
  • #1
Bonsoir

me remettant à l'usage de Autocad-2016-je suis obligé de re apprendre ...je me servais de la v R14..

après avoir fait mes dessins en espace objet,je suis passé à l'espace papier pour fignoler,coter,mettre le cartouche..mais voilà,grosses modifs à faire!

repassage à l'espace objet.,mais le cadre qui délimite le format d'impression est là,et impossible de le virer pour pouvoir travailler correctement!

comment faire pour retrouver mon espace objet avec seulement mon dessin?
 
Aiwass
Aiwass
Compagnon
31 Août 2016
1 403
dijon-cote d'or-21
bonjour,
tu n'aurait pas plutôt ouvert la fenêtre de l'espace papier??? pour passez le l'espace objet a papier et vice versa, il suffit de cliquer en bas a gauche(chez moi en tout cas) de la fenêtre de dessin sur objet ou présentation(papier). jamais eu de fenêtre de tracer en passant de papier a objet chez moi. et je suis sur autocad depuis maintenant presque 20 ans.
 
Dernière édition:
alainbiggun
alainbiggun
Compagnon
21 Oct 2012
992
Marseille
  • Auteur de la discussion
  • #3
c'est bien çà:

dessin dans la fenêtre objet,puis passage à l'espace papier pour cotation,cartouche...mais ayant eu à modifier le dessin,je suis repassé dans l'espace objet(on ne peut pas se tromper,c'est marqué en bas),et le cadre m'a accompagné,limitant ma surface de travail,et en plus avec cette connerie de view cube dans l'angle...

j'ai du sélectionner la totalité de mon dessin,et la copier dans un nouveau projet pour pouvoir travailler!
 
Aiwass
Aiwass
Compagnon
31 Août 2016
1 403
dijon-cote d'or-21
alors la je t'avoue que je n'ai jamais vu ou subit sa. et le view cube tu peut l'enlever il me semble dans les parametre. ou te mettre en autocad classique. si c'est récurant, n'hésite pas a faire une reparation via acad.msi ou une reinstallation complete
 
alainbiggun
alainbiggun
Compagnon
21 Oct 2012
992
Marseille
  • Auteur de la discussion
  • #5
bon,c'est resolu:

view cube viré

quand je paasais de l'espace papier à l'espace objet,je le faisais en cliquant sur la touche encadrée(en bas de l'écran au milieu)...et non pas sur l'onglet objet!

maintenant,forcément ça marche mieux!!
 
Aiwass
Aiwass
Compagnon
31 Août 2016
1 403
dijon-cote d'or-21
a ben oui, cette option te fait rentrer dans la fenetre, donc tu passe dans l'espace objet, mais en restant dans l'espace papier. un peu comme le fait de double cliquer dans une fenetre pour rentrer dedans. c'est bien se que je disait dans mon premier message du coup
 
alainbiggun
alainbiggun
Compagnon
21 Oct 2012
992
Marseille
  • Auteur de la discussion
  • #7
je ne m'étais jamais servi de l'espace papier avant..

faut le faire,hein?

et j'ai commencé avec la version LT en disquettes..
 
Aiwass
Aiwass
Compagnon
31 Août 2016
1 403
dijon-cote d'or-21
bof,t'est pas le premier, je connait beaucoup de personne qui se servent mal des outil d'autocad, dont un qui a passer sa carrière a bosser dans l'espace papier en ayant une échelle modifiée pour que sa cote au mm, bref un calvaire pour celui qui passe derrière. ou d'autre qui n'utilise pas les calque, pourtant bien pratique pour filtrer cote, texte et autres, il y a aussi ceux qui ne bosse pas avec les style de texte et cote, et qui modifie une par une les cote suivant le rendu de l'espace papier, alors qu'avoir un style pour chaque échelle utilisée rend le travail bien plus simple et rapide...
 
La dernière réponse à ce sujet date de plus de 6 mois
Haut