Karcher HDS 895, problème eau chaude

christian11
Apprenti
25 Septembre 2014
75
Carcassonne
  • Auteur de la discussion
  • #1
Bonjour à tous,
Je n'arrive pas à faire fonctionner correctement la chaudière de mon Karcher HDS 895 Sx, n°1.027-320 de 6.6 KW.
Le brûleur s'étouffe dès le démarrage de l'eau chaude, fumée blanche pleine d'imbrûlés.
J'ai démonté, vérifié le sens de rotation (correct), pompe du brûleur très propre, le brûleur fonctionne parfaitement me semble-t-il dès que je le vérifie à l'air libre, l'arc ht des électrodes me paraît faiblard, il fonctionne en permanence dès la demande d'eau chaude...
J'ai modulé le débit d'air in situ, toujours pareil, étouffement de la flamme...
Le gicleur 1.50 gallon/heure ? angle de 60° me semble correct, modulation de la pression, cela me semble réglé pour fonctionner correctement.
J'ai pris ce matin les résistance de la bobine HT, 34.50 kilo hom au secondaire, pas de cour-circuit en statique sur le secondaire et le primaire...
Des suggestions pour solutionner cette panne ???
A vous lire
 
metalux
Compagnon
11 Janvier 2009
4 708
nord
l'arc ht des électrodes me paraît faiblard
qu'appelles tu faiblard? ce sont généralement des tansfo 5kv et tu dois avoir un arc franc d'environ 5mm voir 8mm et non pas une étincelle du style bougie de voiture.
de plus les électrodes (droites ou courbées ?? ) doivent être soigneusement réglées pour que l'arc ne soit pas soufflé

je possède un nhp eau chaude et dans mon cas le bruleur ne fonctionne que quand le couvercle porte électrodes et légèrement ouvert, et jamais quand il est fermé.
je n'ais jamais compris pourquoi, peut être que ça fait une entrée d'air pour la combustion ..
 
christian11
Apprenti
25 Septembre 2014
75
Carcassonne
  • Auteur de la discussion
  • #5
Merci pour vos réponses
L'arc est permanent, de couleur bleu/orangé, avec un grésillement qui m'a paru faible...
J'ai remonté tout cela cet après midi, en adaptant au mieux (et au pif...) la pression du gazole et le volet de débit d'air, j'ai pu le faire fonctionner de façon acceptable, c'est à dire qu'il fume un peu noir à la demande d'eau chaude et ne fume pratique pas en utilisation...
Mais, malgré le réglage chaud au max, la température ne m'a pas paru bien élevée...bien que chaude tout de même
Je ne connais pas les réglages préconisés par KarCher (très cher...) qui ne communique plus sur les pièces/réglages des brûleurs, il faut avoir affaire avec leur technicien...
Environ 10 bar pression gazole, air réglé pour éviter les fumées, mais je constate une forte odeur d'imbrûlés, toucher gras de l'intérieur de la chaudière, faible température, c'est pas gagné.
Quel réglage des électrodes ?
Karch.jpg
Karch1.jpg
Karch2.jpg
 
metalux
Compagnon
11 Janvier 2009
4 708
nord
sur ce type de matériel, il y a un savant réglage a faire air/fuel qui est loin d'être évident :???:
il y a généralement un volet d'air sur le ventilo et une vis de réglage de débit sur la pompe fuel, mais avec Karcher il faut s'attendre a tout (je hais cette marque :mad:)
il faut voir aussi si ton gicleur fait bien un cône et non un jet
si tes électrodes sont courbées, cela permet de régler l'écartement en les faisant tourner

attention lors des essais de ne pas accumuler du fuel au fond du bruleur si défaut d'allumage
 
christian11
Apprenti
25 Septembre 2014
75
Carcassonne
  • Auteur de la discussion
  • #7
Electrodes coudées à régler...
J'ai eu des Kew couleur bleu, j'ai tout balancé, je n'ai jamais été foutu des les faire marcher correctement...
Je règlerai ces électrodes, je posterai une photo du brûleur en fonctionnement...à l'extérieur, bien sûr.
Je vais aussi tenter de me procurer un gicleur, 60° de dispersion et 1.5 gallon/heure ! ; je ne connais que les débits de chaudière fioul 25 KW ...
Sinon au niveau doc entretien, rien à proposer ?

metalux,
Tu penses que 1.5 gallon est un débit associé à cette machine ?
 
Dernière édition par un modérateur:
La dernière réponse à ce sujet date de plus de 6 mois
Haut