installation d'un filtre à eau plus de pression

  • Auteur de la discussion vassago
  • Date de début
V

vassago

Apprenti
bonjour a tous ,

je vous explique mon problème et je pense que quelque chose m 'échappe,

j'ai besoin d'installer un filtre a eau sur mon compresseur afin de supprimer au maximum l'humidité mais ca fait 2 fois que je tente d'en installer un mais a chaque fois je n ai plus de pression en sortie


pouvez vous m'aiguiller sur le problème

merci
 
osiver

osiver

Compagnon
Il me semble qu'il fait régulateur aussi : vous tirez le gros bouton noir et vous tournez vers la droite, la pression va monter :wink:
 
A

Alex31

Compagnon
Bjr

la description de ManoMano est trés flou
ils n'annoncent pas le débit (avec des raccord en 1/2, elle devrait être autour de 2500/3000Nl/mi,)
ils parlent de séparateur huile et en même temps , sur une image, il y a une préconisation d'huile pour lubrifier les turbine donc l'inverse d'un séparateur

poste une photo de l'appareil
de l'emballage si il y à des marquage, ou notice
le mano sur l'appareil annonce quelle pression un fois branché?
 
C

cancer49

Compagnon
-Bonjour à tous
- Pour le sens de passage ,vu la position des coupleurs , ça me semble OK
- Pour le débit , effectivement le truc est en diamètre 1/4 il doit donc avoir un débit assez faible pour actionner une perceuse , meuleuse , ponceuse il faudrait choisir au minimum un diamètre 3/8" voir 1/2"
Attention ! ces "bidules" arrêtent l'eau sous forme liquide mais n'éliminent pas l'humidité de l'air en phase gazeuse ( humidité qui se condense en phase liquide lors de de la détente dans les appareils )
- Il est normal et même nécessaire au bon fonctionnement de rencontrer une perte de charge de 0,1-0,3 Bars ( nécessité d'une vitesse mini dans le filtre pour obtenir une coalescence de l'humidité + une chute de pression dans le lubrificateur pour l'aspiration de l'huile par effet venturi
 
C

cancer49

Compagnon
- -Truc stupide que j'ai oublié !!
- Les coupleurs sont bien installés , mais est-ce que le filtre est monté dans le bon sens ?!? il y a toujours un repère de sens de passage matérialisé par une flèche sur le corps des éléments ou des repères IN/OUT près des taraudages de raccordement
 
dubleu

dubleu

Compagnon
ce système et juste un petit séparateur grosse particule d’où le filtre bronze et un principe cyclone qui va projeté l'air sur les parois ce qui à pour effet ............ de condensé la vapeur d'eau ...............cela et relatif vue la petite taille mais ça retiens quand même l'eau
le second et un huileur classique

mais ce n'ai pas une filtration pour les particules fine eau et huile pour cela il faut ajouté d'autre filtre

mais ici la finalité et la lubrification huile de l'air pour matériel pneumatique pas pour de l'air propre et sec
 
P

papeteme

Compagnon
Bonjour à tous,
Cette annonce est le type même de description qui montre la ''nullité'' de ces marchands de miracles comme Mano-Mano...........
Il n'y a sur la 1ère page RIEN qui caractérise la taille de l'appareil : Débit ? Orifice de raccordement ? Perte de charge ? Objet connu photographié en même temps pour voir l'échelle : rien ! Comme s'il n'y avait sur le marché qu'une seule taille de FR+L !
D'autre part, encore plus honteux de leur part : la photo montre clairement qu'il y a un lubrificateur et nulle part, ce ''détail'' n'est indiqué.
On voit vraiment que permettre des ventes claires et sans soucis est bien la dernière de leurs préoccupations. Je hais ce genre de commerçants qui m'ont vendu une tarière électrique et non jamais été foutus de m'en fournir la vue éclatée malgré X demandes.
A tout ce qu'a dit notre ami Cancer 49, j'ajouterai un cas qui existait sur certains FRL HOERBIGGER (pourtant un matériel de qualité) : si le raccord d'entrée était vissé trop profondément, le passage dans ce raccord était quasi bouché par une langue de métal venu de fonderie qui était située en fond de taraudage.
Bon Noël
Papeteme
 
greg_elec

greg_elec

Compagnon
Le plus gros scandale c'est que c'est vendu par une société basée à Hongkong mais l'argent est versée à ManoMano c'est le principe de tous les grands sites de vente .
Quand tu vois la description approximative tu sent qu'il y a un loup .

Je préfère acheter à Aliexpress qu'a Mano Mano car chez ali ils te remboursent sans discuter et si la boutique résiste la menace d'un avis négatif les fait fléchir rapidement
 
osiver

osiver

Compagnon
Pour l'instant on ne sait pas si la "manip" que j'ai proposée post #2 a été faite. Le mano est censé indiquer la pression de sortie, du moins celle de régulation.
On ne sait pas non plus si le raccord mâle utilisé est adapté au raccord femelle auto-obturant. Il y en a de différentes formes, si celui utilisé est trop court il se pourrait qu'il n'appuie pas au fond et du coup pression correcte dans le filtre mais rien en sortie.
Rien de mystérieux ou compliqué là-dedans ! 8-)
 
V

vassago

Apprenti
bonjour désoler pour le retard de ma réponse

j a bien monté l'appareil dans le sens des fleches

la molette est serré au maximum sur ce filtre , pour une soufflette ca va encore mais pour y mettre un pistolet de peinture LVLP j ai une pression très faible en sortie de buse pourtant ce pistolet est prévus pour fonctionner a basse pression d'utilisation de 1.5 bars avec un max 2.2 bars


je ne pensais donc pas rencontrer de probleme avec une pression d'utilisation si basse

le compresseur est un michelin 100l bicylindre 3cv



quand au filtre il est senssé pouvoir envoyer +/-10bars ( 150psi) ?
 
osiver

osiver

Compagnon
Si je comprends c'est avec ce compresseur que vous alimentez le filtre/régulateur. Il a aussi un réglage de pression et un manomètre. Comment est-ce réglé et combien ça affiche ?
 
dubleu

dubleu

Compagnon
comment tu veut faire de la peinture avec un huileur ............comme déjà cité ce système permet d'ajouté de l'huile au volume d'air qui le traverse

si t'ont système à vide ne laisse pas passé l'air voir les enfoncement des raccord vissé .........

le régulateur de pression ne dois jamais être vissé à fond si pour obtenir une pression tu dois le vissé a fond il y à un problème avant .........
 
osiver

osiver

Compagnon
Ce qu'il faudrait arriver à comprendre c'est où exactement se situe le blocage.
- sortie ou régulateur du compresseur
- conduites dans le décanteur ou l'huileur, il me semble qu'ils peuvent se séparer
- régulateur du filtre/décanteur
- raccords
 
C

cancer49

Compagnon
-Bonsoir
- Déjà, pour peindre , "virer" le lubrificateur , ( éventuellement désaccoupler les 2 éléments et installer un raccord entre les épurateur et lubrificateur à l'aide d'un T fileté )
-J'ai eu le soucis avec de jolies "chinoiseries "vendues par LACMÉ comme "premier prix" ; en fait le soucis se situait au niveau de la conception du moulage : derrière les filetages de raccordement le diamètre de passage était considérablement réduit ! (ceci pour permettre de loger la partie régulateur avec un minimum de matière et d'encombrement ( pourtant ils étaient jolis dans le catalogue !!!)
 
V

vassago

Apprenti
je vais essayer de vous mettre une video mais pas sur que ca passe,

pour vous donner plus de detail au depart la pression monte bien mais au moment ou je declanche le pistolet tout la pression sort d'un coup et en une seconde j ai plus qu'un filet d'aire
 
V

vassago

Apprenti
comment tu veut faire de la peinture avec un huileur ............comme déjà cité ce système permet d'ajouté de l'huile au volume d'air qui le traverse

si t'ont système à vide ne laisse pas passé l'air voir les enfoncement des raccord vissé .........

le régulateur de pression ne dois jamais être vissé à fond si pour obtenir une pression tu dois le vissé a fond il y à un problème avant .........

seul le filtre eau m'interesse pour eviter un maximum d'humidité dans mon circuit

tu pense que le huileur doit imperativement etre plein ?
 
V

vassago

Apprenti
sur la video il y a la partie huileur mais je l'ai supprimer le problème reste le même

 
osiver

osiver

Compagnon
Au vu de la vidéo, c'est en entrée que ça pêche !
Vous pourriez nous montrer ensemble les manos du compresseur et celui du filtre ?
 
V

vassago

Apprenti
apres avoir proceder par elimination j ai demonter le filtre et la piece incriminé est le pointeau j'ai tenter de le modifier en vain , j'ai fini par le supprimer totalement du coup la molette de reglage ne me serre a rien mais la pression est là

conclusion ..... c'est de la merde

mais au moins le filtre est utilisable

merci a tous pour votre aide

IMG_20220102_150452_resized_20220102_030716853.jpg
 
dubleu

dubleu

Compagnon
seul le filtre eau m'interesse pour eviter un maximum d'humidité dans mon circuit

tu pense que le huileur doit imperativement etre plein ?
le lubrificateur comporte un petit tuyau pour aspic l'huile ........la condensation va déposé de l'eau dans le godet celle ci sera pompé ............


dans la mesure ou le montage le permet tu le supprime


le filtre que tu montre et très léger .................. pour un débit aussi important que de la peinture ..........pour de la peinture tu na besoin que de 4 b max mais un gros volume air






s
 
V

vassago

Apprenti
je n en sais trop rien mais sans lui , plus de probleme
 
osiver

osiver

Compagnon
Ouais, c'est un peu jeter le bébé avec l'eau du bain ... :???:
 
Haut