Advertisements

Impression 3D : je galère

  • Auteur de la discussion PParent
  • Date de début
PParent
PParent
Compagnon
12 Avril 2010
978
Oise
  • Auteur de la discussion
  • #1
Bonjour à tous,

Au boulot, nous avons reçu une belle petite machine qui me donne du fil à retordre car je débute dans ce domaine.
Il s'agit d'une 3D Touch : http://www.multistation.com/3D-Print-3000-TOUCH
Le logiciel est celui livré avec la machine : Axon

Les bobines de fils vendues chez ce fournisseur sont chère donc je me suis retourné sur Paopart pour du PLA.

Voici les paramétrages que j'ai renseigné pour le PLA :
pla_paopart.jpg


Les impressions sont en qualité moyenne et je souhaiterais les améliorer. Vu les résultats que certains obtiennent, je pense qu'il est certainement possible de faire bien mieux en améliorant les réglages.
J'attends donc vos conseils.

Impression d'un pion :
On constate le problème au niveau du rétrécissement.
Le volume est complètement rempli de matière.
Photo 002.jpg


Autre problème, j'ai beaucoup de mal à décoller le radeau. J'ai essayé plusieurs hauteurs de buse mais rien de bien concluant.
J'ai également un problème de remplissage (voir flèche).
Pour cette pièce, j'avais paramétré un remplissage à 50% et on constate trop de vide d'où un manque de rigidité.
Photo 001.jpg


Bref ! c'est pas la joie et il va falloir que j'améliore tout ça.
En attente de vous lire.
 
Dernière édition par un modérateur:
Advertisements
ATV325
ATV325
Compagnon
14 Décembre 2010
2 277
bonjour, n'êtes vous pas optimiste sur les 0,5 mm d'épaisseur de couche ?
 
PParent
PParent
Compagnon
12 Avril 2010
978
Oise
  • Auteur de la discussion
  • #3
Non vous faites erreur. L'épaisseur des couches est de 0,25.
 
ATV325
ATV325
Compagnon
14 Décembre 2010
2 277
bonsoir, désolé pour l'erreur mais si vous relisez leur documentation, il parle d'épaisseur de couche jusqu'à 1/10 eme ...
 
chlore
chlore
Compagnon
10 Mars 2007
2 673
Candulonts
Bonjour

Le "jusqu'à 0.1 mm" parle très certainement d'épaisseur mini possible pas maxi
 
ATV325
ATV325
Compagnon
14 Décembre 2010
2 277
j'ai juste pris le temps de lire la documentation donc en voici recopie : Z Epaisseur de couche : Jusqu’à 0.1mm (100 microns)

chlore, j'essaie de chercher à aider PParent donc si vous avez d'autres explications, n' hésitez pas
 
chlore
chlore
Compagnon
10 Mars 2007
2 673
Candulonts
On a bien lu la même (pauvre) doc :wink: mais on en a pas la même interprétation ...
Effectivement, moi j'essaye d'induire PParent en erreur, dommage j'ai été découvert ...
 
ATV325
ATV325
Compagnon
14 Décembre 2010
2 277
au lieu de prendre la mouche pour rien et de faire de l' humour, si le problème ne vient pas de là, que proposez vous ?
 
chlore
chlore
Compagnon
10 Mars 2007
2 673
Candulonts
Je ne propose rien j'ai juste émis un avis (le "certainement" laisse entendre que c'est une supposition) quant à mon interprétation de "jusqu'à ...". Je n'y connais rien à l'impression 3D
Le pseudo-humour est en réponse à la crypto-insulte "j'essaye de chercher ..." (sous entendu "pas vous") mais je suis quand même déçu cette fois-ci j'ai pas reçu une bordée d'injures par MP parce que j'ai osé émettre un avis contraire au votre (bon, à votre décharge, cette fois ci il n'y avait pas d'ironie)
 
PParent
PParent
Compagnon
12 Avril 2010
978
Oise
S'il vous plait messieur,

Ressaisissez-vous !

Le but n'est pas de se quereller mais de m'apporter une aide précieuse. En continuant de la sorte, les modérateurs fermeront le post et c'est moi qui serait le perdant de l'histoire.
 
chlore
chlore
Compagnon
10 Mars 2007
2 673
Candulonts
Bonjour

Désolé pour cette digression. :???:

Comme déjà dis je n'y connais rien impression 3D donc mais le sujet m’intéresse
Ce message fera un petit "up" du sujet pour les gens qui ne l'aurait pas vu
 
P
Petros
Apprenti
13 Mai 2011
240
Je n'utilise pas de raft, si la surface est plane et bien à niveau, il n'y en a pas besoin.
Pour le problème du pion, est-ce qu'il y a un ventilateur qui souffle sur la pièce pendant l'impression ?
Un flux d'air sur la pièce permet de solidifier plus vite le plastique, c'est utile lorsqu’on imprime des petites pièces. Sinon, on peut en imprimer plusieurs à la fois.
 
PParent
PParent
Compagnon
12 Avril 2010
978
Oise
Bonjour Petros,

J'ai malheureusement l'impression qu'avec ce logiciel, je ne peux pas enlever le raft et pourtant, ça m'arrangerait bien.
Sur la machine, il y a trois petits ventilateurs qui soufflent. On le voit bien sur cette photo.
http://rapmanv3.blogspot.fr/2012/03/3d-touch-on-display-in-canada.html

Effectivement, on peut en imprimer plusieurs à la fois mais ça veut dire que je ne pourrais pas imprimer une grande pièce avec des petits détails si je ne trouve pas de solution.

Autrement, que penser de ce vide signalé par la flèche ??
Est ce que c'est le logiciel qui n'est pas assez performant ?
 
Dernière édition par un modérateur:
P
Petros
Apprenti
13 Mai 2011
240
Tu est obligé d'utiliser ce logiciel ? Tu ne peux pas charger un fichier gcode généré par un autre logiciel ?
Pour le vide, je ne vois pas trop ce que tu veux dire, est-ce que c'est le vide entre les deux périmètre ou le manque de remplissage à l’intérieur de la pièce ?
Avant d' imprimer, il faut ajuster les paramètres avec une pièce simple, j'utilise un carré de 10x10mm et 5mm de hauteur, rempli à 100% pour bien ajuster la quantité de plastique pour chaque filament, en ajustant le paramètre "filament Packing Density" dans skeinforge. Le paramètre "flow rate" sur ton logiciel devrait avoir le même effet
 
PParent
PParent
Compagnon
12 Avril 2010
978
Oise
Bonjour,

Un gars qui utilise cette machine m'a conseillé d'utiliser Kisslicer : http://kisslicer.com/
Il est gratuit pour un seul extrudeur et il comprend la 3D Touch dans sa liste de machine.
J'ai un peu bidouillé avec et il est rapide pour les calculs. Ça change de Axon.
Pas non plus besoin de l'installer car il fonctionne comme un logiciel portable.
Le problème est que lorsque j'ai essayé d'imprimer une pièce, je me suis rendu compte que les paramètres n'étaient pas bon.
Certainement pas assez de matière débité par l'extrudeur et elle n'adhérait pas sur le plateau.
Tout est en anglais et je ne m'y retrouve pas dans les paramétrages entre Axon et Kisslicer.

Peut-être que skeinforge reconnait également cette machine.
As tu la possibilité de vérifier puisqu'il me semble que c'est celui que tu utilises ?

Existe t-il des tutos en français qui permettent de paramétrer correctement un logiciel (matériaux/machine) ?
Pffff pas facile l'impression 3D.

Pour le vide, j'ai pris une photo en macro et on voit qu'il y a du vide entre les deux parois alors que j'avais paramétré un remplissage total de la pièce.
P4080595.JPG


Je vais essayer l'impression d'un petit carré pour voir ce que ça donne.
 
Dernière édition par un modérateur:
La dernière réponse à ce sujet date de plus de 6 mois
Advertisements
Haut