GYS Smartmig 3P - Mauvaises soudures

  • Auteur de la discussion EricR
  • Date de début
E
EricR
Nouveau
Bonsoir à tous,
J’ai fait quelques essais ce soir, un en mettant les réglages au max sur de la tôle de 4mm en bord à bord pas en angle et le résultat est quasiment identique (premières photos),un peu plus de pénétration mais la soudure ne tient pas je pense que le poste n’est pas adapté pour de la tôle aussi épaisse,j’ai essayé derrière à l’électrode pas de soucis.
J’ai ensuite fait un essai avec de la tôle de 2mm en bout à bout également avec les réglages a fond et je suis passé au travers. (Photo)
J’ai refait la même chose en adaptant les réglages et les soudures tiennent donc mieux sur la tôle de 2mm ça devrait aller mieux,il me manque de la technique je pense....
Rabotnuc la buse est bien adaptée,diamètre 0,8 montée d’origine

1C4A6AA8-4981-44DE-B5EE-9ADF961B70B8.jpeg


6D47DAC8-6D8C-4E51-B3AD-5E50E3C333DA.jpeg


BD208519-946F-48E5-A65C-CC3096744331.jpeg


460CB795-3560-4320-82F2-558EB99C66BD.jpeg


0E50DADB-FD6E-406F-98A6-9CEC3962FFD2.jpeg
 
dubleu
dubleu
Compagnon
bien trop de fil cordon trop bombé

la soudure dois être juste légérement bombé presque plate ...............

cordon bien trop rouge

il dois avoir un probléme utilisation ......... ce poste fonctionne très bien comme cité 4 mm 5 max petite vitesse


essai de trouvez une personne qui et un expérience de ce type de matériel
 
E
EricR
Nouveau
Dubleu, je remarque que le cordon est trop bombé et ça depuis le début....
Je vais continue les essais,donc en baissant la vitesse de fil comme tu me le conseille,mais je trouve que même en baissant la vitesse de fil je garde un cordon bombé
Apparemment le réglage vitesse de fil joue en même temps sur l’intensité,et j’ai l’autre potentiomètre pour le réglage de tension....
Souder du 4mm voir 5 avec ce poste est faisable?je manque de technique c’est évident.
Comme tu dis l’idéal est de trouver une personne sachant l’utiliser....
Merci
 
R
Rom'
Compagnon
G3Si1 d'après la photo première page donc ok....

1615326503898.png


L'envers de ca ca donne quoi ? Et le test de rupture ?
 
E
EricR
Nouveau
Rom’
Je n’ai pas m’fais de photo de l’envers mais à mon avis on devait voir que ça avait chauffé.
Pour le test de rupture ça tient mieux
Mo mn problème comme dit dubleu c’est que mes cordons sont bombes
Même en baissant la vitesse de fil le cordon reste bombé.
 
grandlaurent
grandlaurent
Nouveau
quel est l'angle de ta torche ? on dirait que tu soude à 90° et à progression trop faible.
 
G
guintoufly
Compagnon
si tes reglages sont bon (amperage,avance fil et gaz ) c est ton poste qui deconne , il a clairement pas de puissance
 
E
EricR
Nouveau
si tes reglages sont bon (amperage,avance fil et gaz ) c est ton poste qui deconne , il a clairement pas de puissance

Guintoufly,
Je ne peux pas confirmer que mes réglages soient parfaits étant débutant.
Par contre je ne sais pas si tu as vu lorsque j’avais mis les réglages à fond pour test je suis facilement passé au travers de la tôle de 2mm.
Le poste est neuf un manque de puissance serait étonnant non?
 
G
guintoufly
Compagnon
Guintoufly,
Je ne peux pas confirmer que mes réglages soient parfaits étant débutant.
Par contre je ne sais pas si tu as vu lorsque j’avais mis les réglages à fond pour test je suis facilement passé au travers de la tôle de 2mm.
Le poste est neuf un manque de puissance serait étonnant non?
et l interrupteur A B est sur quel position ?
 
G
guintoufly
Compagnon
j avais pas bien vu tes reglage !!!!
ca va pas du tout tu melange les reglage mma avec ceux du mig
 
G
guintoufly
Compagnon
pour de la tole de 2 mm avec fil 0.8 ton reglage dois etre A max et avance fil sur la plage bleu clair
 
E
EricR
Nouveau
Guintoufly,
Je ne sais pas quelle photo tu as regardé Var j’ai fait tous genre de tests et qd je règle sur ce qui est préconisé c’est pas top.
Mais attention je précise que je débute et que je ne dois pas avoir la bonne technique
 
Nico91
Nico91
Compagnon
Tu ne serais pas entrain de souder des aciers au carbone ?

Je ferais le test sur des tubes carrés ou des Fer plat de GSB, comme ça au moins tu es sûr.
 
Dernière édition:
G
guintoufly
Compagnon
Guintoufly,
Je ne sais pas quelle photo tu as regardé Var j’ai fait tous genre de tests et qd je règle sur ce qui est préconisé c’est pas top.
Mais attention je précise que je débute et que je ne dois pas avoir la bonne technique
la toute derniere ou tu soude le 2 mm.
met ce reglage sur ton poste et prend la photo de la facade pour confirmer le reglage
position A max , avance de fil au milieu de la zone bleu clair , debit gaz 15l/m , torche a 45° par rapport a ton cordon et distance de la buse par rapport au cordon a peu pret 1 cm.
sur tole 2 mm (pas de galva)
si ca marche pas c est ton poste qui deconne
 
A
Alex31
Compagnon
Bonjour

ajoute ta localisation dans ton profil, tu trouveras peut être un membre (du forum) à proximité, pour t'aider en direct
 
C
cancer49
Compagnon
-Bonjour" EricR"
- La photo #67 me semble pas mal , mais avec ce poste tu devrait pouvoir "défoncé" de la tôle de 2mm même en semi-auto !
- Vérifier également le bon glissement du fil dans la torche : le bon alignement du fil sur le galet du dévidoir la correspondance de la gorge de galet avec le type de fil le bon état de la gaine guide-fil et la position de celle-ci par rapport au tube contact dans le col de cygne vérifier en dernier recours que la tresse d'intensité ne s'est pas arrachée dans la torche (très rare ! sauf pour les "bourins qui déplacent le poste en tirant sur la torche !)
-Qu'est-ce que ça donne sur la fonction "MMA" ?
- Si le fonctionnement est mauvais aussi en "MMA" vérifier qu'il n'y a pas une diode "claquée" sur le pont redresseur (c'est assez fréquent sur ces petits postes )
 
R
rabotnuc
Compagnon
si tu avances trop lentement il est normal que tes cordons soient trop bombés. Pour la tôle de 3 et 4 à plat, avec ces petits postes, il faut au moins chanfreiner la tôle, voire la préchauffer (je me répète, mais tant pis)
Pour moi, ce poste n'est pas fait pour souder du 4mm (même si c'est indiqué dessus), à la limite, des petites pièces de 4. Je ne comprends pas pourquoi tu insistes en mag sur ces épaisseurs, limites pour ton poste, alors que c'est tellement facile en MMA.
Tu devrais t'entrainer sur les épaisseurs qui conviennent bien à ton poste, de 1 à 2 par exemple. Quand tu auras bien maitrisé les réglages et bien vu à partir de quand apparaissent les collages (ou les trous...) tu pourras passer à du plus fin ou du plus épais (0,8 à 3).
Les collages peuvent apparaitre par manque de courant, mais aussi par tension et courant trop élevés pour le fil, il fond trop vite.
 
R
rabotnuc
Compagnon
et il ne t'as pas échappé que le poste de la vidéo est un poste pro et puissant (fil de 1mm) qui peut monter allègrement en tension et en vitesse de fil bien au delà de ce que permettent les postes amateurs. Ton poste (et le mien) soudent en mode "court circuit" limités aux petites épaisseurs. ci joint une recommandation Lincoln sur le soudage mig/mag:
1615462828237.png
 
E
EricR
Nouveau
la toute derniere ou tu soude le 2 mm.
met ce reglage sur ton poste et prend la photo de la facade pour confirmer le reglage
position A max , avance de fil au milieu de la zone bleu clair , debit gaz 15l/m , torche a 45° par rapport a ton cordon et distance de la buse par rapport au cordon a peu pret 1 cm.
sur tole 2 mm (pas de galva)
si ca marche pas c est ton poste qui deconne

Guintoufly j'essai ça ce weekend, merci
 
E
EricR
Nouveau
et il ne t'as pas échappé que le poste de la vidéo est un poste pro et puissant (fil de 1mm) qui peut monter allègrement en tension et en vitesse de fil bien au delà de ce que permettent les postes amateurs. Ton poste (et le mien) soudent en mode "court circuit" limités aux petites épaisseurs. ci joint une recommandation Lincoln sur le soudage mig/mag:
Voir la pièce jointe 693108
Rabotnuc,
en fait je m'obstine pour essayer par rapport à ce qui est mentionné sur le poste. en MMA et rutile 3,2 pas de problème.
mais j'aimerai persévérer en semi auto
mais je vais essayer de pratiquer sur de la tole de 2mm comme tu me conseille afin de me familiariser avec le poste, et ne plus coller avec de la 2mm ensuite je verrai.
merci
 
R
rabotnuc
Compagnon
voilà qui est sage :smt023
à plat essayes aussi avec un chanfrein pour pénétrer jusqu'à l'autre face, quitte à mettre un support dessous.
 
Yozgain
Yozgain
Ouvrier
Bonjour je ne sais pas si tu as pu résoudre ton problème j'avais eu un souci similaire dans mes début en soudure mag, est tu sur de ton branchement de polarité ? car il faut inversé les polarité dans les cas suivant: une polarité pour soudure no gaz avec fil fourré et une seconde polarité pour soudure avec gaz actif, lorsque les polarité ne sont pas bonne, on s'en rends compte car le métal en fusion est repoussé magnétiquement plutôt que d'être attiré ce qui ressemble énormément a ton problème ! a coté de ta bobine tu doit avoir deux grosse cosse débranche les et rebranche en les inversant et dis moi...
yoann
 
Yozgain
Yozgain
Ouvrier
un semi auto ca soude pratiquement tout seul donc il y a forcement un souci, tu soude au gaz via du fil std ou sans gaz au fil fourré ?
 
E
EricR
Nouveau
Bonjour je ne sais pas si tu as pu résoudre ton problème j'avais eu un souci similaire dans mes début en soudure mag, est tu sur de ton branchement de polarité ? car il faut inversé les polarité dans les cas suivant: une polarité pour soudure no gaz avec fil fourré et une seconde polarité pour soudure avec gaz actif, lorsque les polarité ne sont pas bonne, on s'en rends compte car le métal en fusion est repoussé magnétiquement plutôt que d'être attiré ce qui ressemble énormément a ton problème ! a coté de ta bobine tu doit avoir deux grosse cosse débranche les et rebranche en les inversant et dis moi...
yoann

Bonjour Yozgain,
J'ai bien vérifié mes polarité car tout est indiqué sur le poste, masse sur + en no gaz et sur - avec gaz.
par contre je t'avoue que mes soudures étaient plus belles lorsque j'avais mis la masse sur + :???:
le problème est assez bizarre
après comme déjà dit je débute....
par contre pas pu refaire d'essais ces derniers jours quelques petits problèmes perso me prennent du temps...
 

Sujets similaires

P
Réponses
50
Affichages
2 831
duredetrouverunpseudo
D
the_bodyguard1
Réponses
28
Affichages
5 340
Eole8779
E
Rio31
Réponses
8
Affichages
2 433
lion10
lion10
Borisravel
Réponses
90
Affichages
12 737
Borisravel
Borisravel
C
Réponses
9
Affichages
11 666
marcorel
marcorel
P
Réponses
158
Affichages
30 425
Pierre-Yves
P
J
Réponses
0
Affichages
2 444
jadespearl
J
lion10
Réponses
15
Affichages
7 468
schulz
S
H
Réponses
52
Affichages
18 537
hot import
H
Haut